Busdrucker für Windows (IVU-Design)

  • Bei mir kommt direkt die Meldung "... funktioniert nicht mehr."
    Habe gerade extra nochmal net-Framework 4.5 installiert :)

    Mit freundlichen Grüßen


    Felix

  • Haben vorige Versionen funktioniert?
    Hast du Net.Framework 3.5 installiert?
    Hast du Net.Framework 4.0 installiert?
    Net.Framework 3.5 kannst du hier downloaden und hier das SP1 von Net.Framework 3.5.


    Net.Framework 4.0 kannst du hier downloaden.




  • Hallo,
    Das Programm benötigt Version 4.0 des Frameworks, ausserdem den Windows Media Player. Ausserdem müssen alle mitgelieferten Dateien im selben Ordner liegen. Wenn es dann auch nicht geht, liegt das entweder daran das das Programm keine Verbindung ins Internet bekommt oder das das Programm veraltet ist. In beiden Fällen beendet es sich automatisch (im letzterem Fall damit es nicht zu Fehlern in der Datenbank kommt)
    mbfan

    Auch schönes Denglisch ... (aus der OMSI-Logfile)
    34 09:26:16 - - Information: New Centerkachel set


    mbfan: "Nein, ich kann dir nicht helfen Ahlheim zu installieren, es gibt bestimmt eine Readme."
    Johnny: "Eine was???"

  • Hallo,
    hab noch ein kleines Handbuch/Tutorial für die ersten Schritte im ersten Post angehängt.
    Gut, dass es jetzt zu funktionieren scheint ...
    mbfan

    Auch schönes Denglisch ... (aus der OMSI-Logfile)
    34 09:26:16 - - Information: New Centerkachel set


    mbfan: "Nein, ich kann dir nicht helfen Ahlheim zu installieren, es gibt bestimmt eine Readme."
    Johnny: "Eine was???"

  • Hätte noch eine Frage.


    Was soll das aktuelle Berechtigung: keine bedeuten und das mit ip des programmservers versteh ich auch nicht.


    Ps: man braucht Net.Framework 4.0

  • Sorry,ich schalte mich ein.Alle Versionen runtergeladen und es läuft=Nichts!


    Ich verstehs nicht warum?

  • Ich weiß nicht was ich tun soll ;( ??
    Ich habe Net.Framework 4.0,Windows Media Player und ne Internet Verbindung,
    aber es geht trotzdem nicht! Das Programm öffnet sich noch nicht einmal :(

    Viele Grüße, Sascha!
    __________________

  • Sehr geiles Programm :thumbsup:

    OMSI 2 is life, OMSI 2 is love <3
    -------------------------------------
    Twitter: @Landei00


  • Ich weiß nicht was ich tun soll ;( ??
    Ich habe Net.Framework 4.0,Windows Media Player und ne Internet Verbindung,
    aber es geht trotzdem nicht! Das Programm öffnet sich noch nicht einmal :(


    Das ist bei mir leider genauso. Schade darum. :(

    MfG
    goldie9478842


    Die S-Bahn. Die einzig wahre Stadtbahn! ^^

  • So nochmal von vorne.


    Ist Net.Framework 3.5 + SP1, Net.Framework 4.0, und Net.Framework 4.5 auf der Platte?
    Ist der Windows Media Player installiert?
    Führt ihr das Programm mit Administrationsrechten aus?
    Habt ihr diese Version auf der Platte?


    Wenn ihr alle Fragen mit ja beantworten könnt, muss das Programm funktionieren. Wenn nicht sendet mir einen PN.


    LG grazer


    Englisch


    Is NET.Framework 3.5 + SP1, NET.Framework 4.0, and NET.Framework 4.5 installed?
    If the Windows Media Player installed?
    Leads her out of the program with administrator rights?
    Have you downloaded this version?

  • So again from the beginning.


    Is NET.Framework 3.5 + SP1, NET.Framework 4.0, and 4.5 NET.Framework on the plate?
    Windows Media Player is installed?
    Leads her out of the program with administrator rights?
    Do you have this version on the disk?


    If you can answer all the questions is yes, the program has to work. If not send me a PM.

  • Habe mir gerade nochmal geladen, aber diese Meldung:
    "To run this application, you first must install one of the following versions of the. NET Framework:
    .NETFramework,Version=v4.0"


    Dabei habe ich es ja... -.-


    Nachweis:

    Quote from Solaris Urbinos Programme und Funktionen


    Microsoft .NET Framework 4 Client Profile
    Microsoft .NET Framework 4 Client Profile DEU Language


    Oder ist es das nicht?

  • Solaris Urbino Du brauchst dieses .NetFramwork das kannst du hier downloaden.
    Das Microsoft .NET Framework 4 Client Profile gehört zwar auch zum Framework aber du brauchst auch das was ich oben verlinkt habe.