Busdrucker für Windows (IVU-Design)

  • Sieht echt Hammer aus. Aber wo bekommt man die ganzen Verkehrsunternehmen her??

    Mit freundlichen Grüßen
    Omsi-Fan

    Edited once, last by Omsi-Fan ().

  • Hallo,
    ich arbeite grade am Problem der E-Mail. .NET Framework 4 Client Profile reicht nicht aus, um das Programm zu starten , dafür ist das vollständige .NET Framework 4 notwendig.
    Das Programm beendet sich, wie gesagt, nur automatisch, wenn keine Internetverbindung verfügbar ist oder die Version veraltet ist. Damnächst werde ich auch einen Updater einfügen, der das aktualisieren vollautomatisch macht.
    Die anderen Probleme verstehe ich selbst nicht, klaksi : Wäre nett wenn du mir die Lösung per PM schreiben könntest, vielleicht kann ich das Problem dann besser ausmerzen.
    Omsi-Fan : Die Verkehrsunternehmen werden im Programm selbst aus dem Internet geladen.
    mbfan

    Auch schönes Denglisch ... (aus der OMSI-Logfile)
    34 09:26:16 - - Information: New Centerkachel set


    mbfan: "Nein, ich kann dir nicht helfen Ahlheim zu installieren, es gibt bestimmt eine Readme."
    Johnny: "Eine was???"

  • Du kannst das Unternehmen wechseln, in dem du in der oberen Leiste auf "VKL" klickst, nachdem du es geladen hast.


    so sieht es zzt bei mir aus.
    mbfan

    Auch schönes Denglisch ... (aus der OMSI-Logfile)
    34 09:26:16 - - Information: New Centerkachel set


    mbfan: "Nein, ich kann dir nicht helfen Ahlheim zu installieren, es gibt bestimmt eine Readme."
    Johnny: "Eine was???"

  • Hey,
    habe grade jedes net framework runtereschmissen und Net.Framework 4.0 (Vollversion) installiert.
    Nun sieht es bei mir so aus, dass ich die normale version garnicht gestartet bekomme und die Debug-Version zwar sterten kann, jedoch sagt mir der PC nach sehr kurzer zeit (max. 5 sekunden) "Programm funktioniert nicht mehr".


    Was kann ich jetzt noch machen??


    Mehre Versionen von Net.Framework kann ich nicht installieren.


    Bitte helft mir.


    Danke

  • Ich weiß nicht wirklich was ich damit anfangen soll...
    agiert das jetzt mit Omsi oder nicht?


    Was kann ich damit machen? :D
    Würde gerne Essen damit fahren steige aber nicht durch

  • Hallo,
    nein, das Programm ist noch nicht mit OMSI verbunden
    ich werde das Handbuch demnächst aktualisieren um zu zeigen, wie das geht.
    mbfan

    Auch schönes Denglisch ... (aus der OMSI-Logfile)
    34 09:26:16 - - Information: New Centerkachel set


    mbfan: "Nein, ich kann dir nicht helfen Ahlheim zu installieren, es gibt bestimmt eine Readme."
    Johnny: "Eine was???"

  • Ich weiß nicht was ich tun soll ;( ??
    Ich habe Net.Framework 4.0,Windows Media Player und ne Internet Verbindung,
    aber es geht trotzdem nicht! Das Programm öffnet sich noch nicht einmal :(

    Ist Net.Framework 3.5 + SP1, Net.Framework 4.0, und Net.Framework 4.5 auf der Platte?
    Ist der Windows Media Player installiert?
    Führt ihr das Programm mit Administrationsrechten aus?
    Habt ihr diese Version auf der Platte?


    Alles das habe ich gemacht, aber ich habe immernoch das gleiche Problem wie suschu. Allerdings kann ich .NET 4.0 oder auch 4.5 nicht installieren da es schon Teil von Windos 8 ist. Ich weiß aber nicht in wiefern das das Gleiche ist.

    Mit freundlichen Grüßen
    OVK966

  • Moin,


    wenn ihr dieses Programm verwenden wollt, empfehle ich euch dringendst eine Trash-Mail-Adresse zu verwenden und ein Passwort welches ihr sonst wirklich NIE verwendet oder verwendet habt bzw. nur Pseudonyme zu verwenden.
    Ansonsten würde ich aus sicherheitstechnischen Gründen zurzeit ernsthaft von der Verwendung dieser Anwendung absehen.


    Grüße

  • Hi,
    aufgrund von gewissen Sicherheitsbedenken habe ich den Zugriff auf die Datenbank tempoär gesperrt. Das Programm ist zurzeit leider nicht funktionstüchtig.
    mbfan

    Auch schönes Denglisch ... (aus der OMSI-Logfile)
    34 09:26:16 - - Information: New Centerkachel set


    mbfan: "Nein, ich kann dir nicht helfen Ahlheim zu installieren, es gibt bestimmt eine Readme."
    Johnny: "Eine was???"

  • Ich kann Framework 4.0 nicht installieren, weil ich 4.5 schon installiert habe ;(

    Die Signatur wird aktualisiert. Dies kann einen Augenblick dauern.


    Schalten sie ihren Computer nicht aus.

  • Bitte um Hilfe:


    Ich habe Windows 8 und beim öffnen der .exe zeigt es immer : ''... Von Windows Smart Screen wurde der Start einer unbekannten App verhindert. Die Ausführung dieser App stellt unter Umständen ein Risiko für den PC dar . ''
    Dann klicke ich auf trotzdem ausführen und es passiert *nichts*

    NASA- up in space with the new Delta Heavy IV

  • So nun mal was von meiner Seite ich glaube den Fehler gefunden zu haben !!!



    auf der ersten seite in dem spoiler ist auch ein downloadlink drin und wenn ihr den und den aktuellen Link Downloadet und das in einen Ordner schmeißt Funktioniert das Programm einwandfrei


    MFG Patrick :thumbsup:

  • Hallo,
    der Downloadlink im Spoiler ist die alte Version! Diese wird nicht mehr supportet.
    Die neue Version wird demnächst fertig durchgetestet sein, dann kommt sie wieder hierhin.
    mbfan

    Auch schönes Denglisch ... (aus der OMSI-Logfile)
    34 09:26:16 - - Information: New Centerkachel set


    mbfan: "Nein, ich kann dir nicht helfen Ahlheim zu installieren, es gibt bestimmt eine Readme."
    Johnny: "Eine was???"