Support-Thread zum OMSI-AddOn "Wien - Der Hochflurbus LU 200" / Support thread to OMSI addon "Vienna - The High-Floor Bus LU 200"

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Ja, beim Emil verrutscht manchmal auch das vordere Drehgestell. Mal etwas zur Mitte hin und letztens hatte ich auch mal eins was unterm "Taster" hing. Beim Ulf gibt es ganz selten kleinere Lücken zwischen den vorderen Segmenten. Aber: Wenn man mal auf die S-Bahn achtet, die uns auf Spandau 1989 quert, dann fällt einem auf, daß da auch öfter die vorderen Wagenteile weiter zusammen stehen als sie sollten bzw. bei den anderen beiden Vierteln.


    Ja, das ist reine Glückssache bei längeren Zügen.
    Bei Zügen mit 3 Wagen gibt es das Problem nie, bei 6 Teiligen sieht es da schon anders aus.
    (Aber in OMSI geht es ja auch um Omnibusse :D)

  • Ein Freund von mir hat sich auch das Addon geholt und soweiter aber er hat einen weißen Boden in der Stadt keinen KI verkehr und der Bus ist durchsichtig und nur die Lampen gehen (Amaraturenbrett).


    Das AddOn muss manuell im Aerosoft Launcher aktiviert werden. Dann läuft alles.

    ;)


    Ich fuhr eben nochmal 'ne Runde zu später Stunde (

    :D

    ).
    Einmal Kagran - Invalidensiedlung und zurück.
    Bei der Ankunft in Kagran stand dort ein KI-Bus, der wohl den selben Fahrplan geladen hatte, wie ich.
    Er fuhr dann zur gleichen Zeit los, und war die ganze Zeit vor/hinter mir.
    Das selbe habe ich übrigens auch bei meinem "Gegenkurs" (?) beobachtet, dort fuhren 2 KI-Busse mit gleichem Ziel hintereinander.
    Wäre ja schön, wenn das auch mit dem Update behoben werden könnte. Trübt den Spielspaß und treibt auch die Performance unnötig hoch.


    Hier ein Screenshot mit Datum und Co.:


    Dann hätte ich noch einen Vorschlag für die Moderatoren:
    Wie wäre es mit einem allgemeinen Diskussions- und Fragen-Thread zum AddOn?
    Der Kommentar-Thread ist kaum für Diskussionen geeignet, da alles erst freigeschaltet werden muss.
    Und hier in Support passt es auch nicht.
    Vielleicht denkt ihr ja mal drüber nach.

    :)



    EDIT:
    So, bin jetzt nochmal an 'nem anderen Wochentag tagsüber gefahren, und auch hier wieder mehrfache "Doppelbelegung" von Umläufen:



    Auch hatte ich wieder Fahrgäste, die am Terminus einsteigen, trotz korrekter Beschilderung:


    Bei den Türen ist mir aufgefallen, dass, wenn man die Freigabe erteilt und direkt wieder löscht, die hinteren Türen nicht schließen.
    Erst wenn ich die Freigabe wieder reinmache schließen sie.
    Wobei ich nicht weiß ob das ein Bug ist oder nach realem Vorbild gemacht wurde.


    Ich habe da auch noch einige Textur-Fehler entdeckt.
    Wenn ihr die im Update fixen wollt, kann ich die gerne auch noch posten.
    Will hier ja nicht nur rummeckern.

    ^^
  • Das Phänomen mit dem verschieben der ersten Zugteile der KI-Straßenbahnen hat sich offensichtlich nicht zur Gänze lösen lassen. Wie auch schon richtig angemerkt, liegt es an der Berechnung von OMSI, wenn der Zug auf der Karte platziert wird (kommt auch bei der Berliner S-Bahn vor). Müssen uns mit Marcel nochmal zusammensprechen - vielleicht ist eine entsprechende Änderung beim Patch 1.04 nicht ganz mitgekommen. Denn dieses Phänomen hatten wir bereits sehr zuverlässig beseitigen können. Aber aus Add-On-Sicht können wir da gar nichts anders machen, denn die Züge sind korrekt erstellt und integriert.


    Das mit den Doppelkursen ist in der Tat komisch, das schauen wir uns natürlich an.
    Bitte beachtet, dass es in Wien üblich ist, dass die Fahrgäste an der Endhaltestelle ebenfalls einsteigen!


    SchulterSack: Ihr könnt uns in solchen Fällen auch gerne eine Mail mit konstruktiven Vorschlägen an support@viewapp.at schicken.

  • Das mit den Doppelkursen könnte vielleicht daran liegen, daß der Inhalt des TTData-Ordner vielleicht alte und neue Dateien enthält. Es ist schon zu vermerken, daß man regelmäßig von seinem Kurspendant verfolgt und teilweise überholt wird. Dies wiederum führt in meinem Falle zu Wettfahrten, was teils zu lasten der Beförderungsqualität geht ;).


    Edit: Nein, daran kann es nicht liegen. Es gibt nur einen Fahrplan-Ordner für 24A. Dann setzen bestimmt nur zwei Kurse am gleichen Tag ein, wo einer von beiden nicht vorgesehen ist, weil Ferienplan oder so. Also Fahrplan-Codierung eine andere sein müßte, damit der andere Kurs nicht fährt. Aber das sind Fahrplanbau-Spezifika mit denen ich mich nicht so auskenne.

  • Ich habe mir Heute das Add-on gekauft.
    Ich habe den Patch v.1.0.4 installiert und danach das Add-on. Im Omsi-Startmenü wird die Karte angezeigt und nach dem laden kann ich Terrain-Bemalung und Schienen der Bahn sowie Häuser aus Berlin-Spandau sehen. Der Rest (Busse, Straßenbahn u. Objekte der Karte) sind unsichtbar.
    Später hab ich in den Optionen die Spalte Addons gefunden. Dort steht hinter der Erweiterung "Nicht aktiviert". Nun stellt sich mir die Frage: wo aktiviere ich denn das Addon (im Aerosoft-Launcher hab ich es nicht gefunden)?
    Kann mir jemand Helfen?

    Das problem hab ich auch... Mögliche lösung:


    Ja toll, das problem is immernoch da!! hab alles 2 mal neu installiert. Weiß hier denn keener warum dat net jeht???? Da muss es doch eine lösung geben. Oder wenigstens eine erklärung Warum das passiert...

  • Hallo, wo und wie kann ich den Bus auf der Wien Map betanken? An der Tankstelle habe ich es bereits versucht aber ohne erfolg.


    In vorraus danke für eine Antwort!


    mfg rwo

  • In Wien wird der Bus nur in der Betriebsgarage betankt und dort auch nur vom geschulten Werkstättenpersonal, also nicht vom Buslenker selbst.
    Im Normalfall sollte der Bus immer genügend Flüssiggas an Bord haben.

  • ich habe da ein kleines Problem. Bei allen Maps - auch große Maps wie z.B. Teltow etc. - lief OMSI selbst in der Innenstadt bei mir flüssig, allerdings bei der Wien Map in der Innenstadt ruckelt es so stark, dass der Bus sogar manchmal extrem stark springt. Einstellungen habe ich schon ganz runtergeschraubt und es ist trotzdem noch so.


    Würde mich sehr freuen wenn mir evtl. jemand helfen kann. Frames rate oder so zu hoch?

  • ich habe da ein kleines Problem. Bei allen Maps - auch große Maps wie z.B. Teltow etc. - lief OMSI selbst in der Innenstadt bei mir flüssig, allerdings bei der Wien Map in der Innenstadt ruckelt es so stark, dass der Bus sogar manchmal extrem stark springt. Einstellungen habe ich schon ganz runtergeschraubt und es ist trotzdem noch so.


    Würde mich sehr freuen wenn mir evtl. jemand helfen kann. Frames rate oder so zu hoch?

    Dasselbe Problem habe ich auch. Ich weiß, dass mein PC kein Spiele-PC ist und wenn ich OMSI spiele, spiele ich auch mit eher runtergeschraubten Einstellungen, aber die Wien-Map funktioniert gar nicht. Also fünf Sekunden nach dem Übernehmen eines KI-Busses springt mir der Bus über die Donau vom 21. zum 2.Bezirk. Für mich ist die Map also (vorerst?) unspielbar.
    Na ja, gut, ich hab's riskiert und es funktioniert halt leider nicht.

    ;(

    Hoffentlich bringen dann später die Performance-Verbesserungen vom OMSI 2 was.

  • Ich habe auch mit dem Gedanken gespielt, mir das AddOn zu kaufen, jedoch entspricht mein PC gerade einmal ganz knapp den Systemvorraussetzungen von OMSI. Sehe ich mir die des AddOns an (die übrigens höher als die von OMSI sind!!!!!) und bedenke gleichzeitig noch die Größe der Map, verschiebe ich den Kauf lieber nach dem Release von OMSI2, weil ich eben erahne, dass das sonst eine Diashow-Busfahrt im Trampolinmodus wird.

    ;)

    Mit OMSI2, bei dem die Größe der Map keine Rolle mehr spielt, sollte die Map dann relativ reibungslos funktionieren.

  • Naja mein Rechner kommt nicht mal an den anforderungen am omsi ran trotzdem Lüppt alles perfekt nur beim Rathaus Spandau hüpft mein Bus ^^:


    System: Windows 7 Home Premium 32-bit
    Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
    Memory: 4096MB RAM
    GraffikarteNVIDIA GeForce GTX 460 v2