[OMSI 1+2] Dobel im Nordschwarzwald

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Hi,
    ich habe die manuelle version installiert, jedoch lädt bei mir die Map an dem oben gezeigten Punkt nicht weiter.
    Ich habe genau das gleiche Bild / Den gleichen Effekt.

  • Bei mir funktioniert es Top bis auf das keiner Einsteigt, auch über das Menü Schildern bringt keine Besserung! Bin gerade eben mit dem NG den Berg hoch gejuckelt

    8o

    und macht richtig laune wie der am Kämpfen ist!

    :D
  • Schön das die Map Omsi 2 fähig ist. Hab sie auch gleich neu installiert und sie läuft. Der Ladefehler ab Birkenhof Bhf. kommt bei mir nicht ich kann die Map abfahren solange ich möchte. Allerdings kann ich keine Passagiere aufnehmen.....naja tun kann ich es schon nur kommt dann bei der Abfahrt "Fehler bei der Bereichsprüfung" und das Bild bleibt stehen, im Hintergrund fährt der Bus aber weiter und reagiert auf alle befehle von mir.



    p.s. ist das neu das Omsi 2 nach einem Neustart wieder im Tastaturmodus ist?

  • I also have a problem with the OMSI2 version of the map. Many tiles are missing, including splines and textures. Well, at least visually, as the AI vehicles still drive on the road, even tho there is no spline object. Here's my logfile:

  • I've managed to start the map properly, though I'm not sure what was the problem, I guess something happened, it's not important now. But now, I have another problem, none of the passengers don't want to get in the bus, even though I have properly set up the display/ibis.

  • Hallo, ich hab bei mir auf der Karte keine Umläufe mehr. Logfile falls nötig:

  • Ich kann den MAN NG nicht setzen, denn dann kommt Fehler bei Bereichsüberprüfung. Habe ich da eine Falsche Hof Datei ?
    Wenn keine Fahrgäste einsteigen, muss man erst Linie/Kurs und Route im IBIS Eingeben und danach nochmal Manuell auf dem Botton. Bei mir hat das geholfen.

  • Ich kann den MAN NG nicht setzen, denn dann kommt Fehler bei Bereichsüberprüfung. Habe ich da eine Falsche Hof Datei ?
    Wenn keine Fahrgäste einsteigen, muss man erst Linie/Kurs und Route im IBIS Eingeben und danach nochmal Manuell auf dem Botton. Bei mir hat das geholfen.

    Thanks, that actually worked for me!

  • Kann mit jemand sagen, was ich da falsch mache? Ich sehe keine Map...


  • Ja ich denk mal das liegt bei den meisten an den NDBV-Objekten. Wo kann man die sich runterladen. Vielleicht funkt es ja wenn man diese Dateien neu einfügt?!