Szombathely 3.21 (NEW version - 06.02.16)

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.

  • For me, everything works! But ..
    But it still lacks some properties to such roads ..

    If you show me your logfile.txt, I will see, where are problems... If I'm interpreting your sentence good. My English is not perfect.

    :)

  • Bitteschön

    :)
  • Thanks!!
    Where to get there the folder Buildings_MC?


    Edit:


    It looks ever better;)
    Nevertheless, some objects are still missing ..

    Edited once, last by Nuke ().

  • I on the map are present only 35 routes and 7!??


  • ATTENTION!


    SZOMBATHELY 2.2 HOTFIX IS IN THE FIRST POST!


    Features:
    - Missing objects (Walls, Shrubbery)
    - Missing Splines (Terrain Splines V3.1)
    - NEW HOF FILE -> ANNOUNCEMENTS WILL WORK - THANKS TO KERTS93
    - Missing cars (Skoda,Renault,Opel,Toyota)


    I found these missing files in your logfiles. Now, the map will works. I hope.

    :)

    But if you have further problems, please write a message with the logfile. If you have all the necessary objects, splines and vehicles, the map will work fine with Omsi 2.

    :)


    So, the link is in the firts post too, but I'm writing down here too.

    :)


    https://mega.co.nz/#!Zt9xkJgI!…fFixf7WfdpEX6Q_p3mLuX6cP0

  • There are always more ..
    Whatever the reason
    Here I can not post my log file because it is too long!

  • @Waterloo


    As the long term user of your map, and map make as well, I can say i appreciate your effort to make your mape working.
    nevertheless, this game is, I can barely say, still in beta phase, and that the early one.


    So as more you are trying to fix that out, you re gonna have as more fixes, updates, hotfixes etc..
    so, my suggestion is, let the omsi team, to get the things right, so at the end we ll have the possability to mo move the omsi 1 maps to omsi 2 w/out too many tweaks.


    every move till then is tilting at windmills..
    thank you!


  • Zitat von »Man Lion`s City Remix«


    Bei mir steigen keine leute ein,wenn ich an der haltestelle stehe!
    Weiß einer warum hab alles installiert!
    Die Linie/Route über die Funktion im Menü+IBIS setzen, dann sollte es funktionieren.
    Den Tipp gab es schon ein paar Mal. Funktioniert bei mir auch so

    Ja, das ist die Lösung. Fahrplan-Editor hat geändert. Später, wenn Editor eine neue Beschreibung bekommen werden, werde ich die Fahrplan aktualisieren. Menschen steigen im Bus ein jetzt auch.


    There are always more ..
    Whatever the reason
    Here I can not post my log file because it is too long!

    Please write a private message with the file.

    Ok, maybe you're right. But by a lof of players works the map. And these problems with the other players make me sad. I want to help all the players, that the map works perfectly. And the reason of the errors: missing things (object,spline,vehicle). When all the things are in the right place, there will be no error.


    For example, snowy sunday

    :)

    Without any problems, the map runs much better than in the first version of Omsi.

  • Ich habe ein Problem. Bei mir stehen manchmal einfach so Bullis mit Werbung herum. Wie als würden die Parken. Dadurch kommt man nicht vorbei sondern muss durch diese Bullis durchfahren mit ausgeschalteter Kollision. Es sind immer diese Bullis mit der Werbung. Kreisverkehr stehen die gerne mal. Ich weiß nich ob es parked_Vehicles sind oder fahrende KI Autos.

    :D

  • Thank you first;)
    It has not changed much
    Here is logfile;)


  • Ich habe ein Problem. Bei mir stehen manchmal einfach so Bullis mit Werbung herum. Wie als würden die Parken. Dadurch kommt man nicht vorbei sondern muss durch diese Bullis durchfahren mit ausgeschalteter Kollision. Es sind immer diese Bullis mit der Werbung. Kreisverkehr stehen die gerne mal. Ich weiß nich ob es parked_Vehicles sind oder fahrende KI Autos.

    Ok, das ist nicht leicht für mich.

    :)

    So Bullis ist Toyota? Oder? Die Lösung ist sehr einfach. ailists.cfg -> linie mit toyota finden -> stornieren diese linie. Wichtig ist, dass keine leere Linie bleiben.


    Beispeil:
    ailists.cfg file


    Vor:


    vehicles\Opel_Vectra\Opel_Vectra.ovh
    vehicles\Honda_Civic\Honda_Civic.ovh
    vehicles\Toyota_Hiace\Toyota_Hiace.ovh
    [end]


    Nach:

    vehicles\Opel_Vectra\Opel_Vectra.ovh
    vehicles\Honda_Civic\Honda_Civic.ovh
    [end]


    Ich hoffe, dass alles klar ist.

    :)

    Bei mir funktioniert Toyota gut.


    Citaro-question: I don't test the Citaro with Omsi 2 yet, therefore I don't know the answer. If I find a solution, I will share with you.

  • Hey


    Die Map läd alles, doch sobald ich auf der Linie 7 ein paar haltestellen fahre, kommt eine Zugriffsverlezuung.


    hier die log:


    Ich hoffe, du/ihr könnt mir helfen.


    Liebe grüße
    Peddy


    P.S. Ich habe alle Objecte installiert