Es langt!

  • Vielleicht sollten wir es einfach lassen, immer wieder zu schreiben "bei mir läuft's ..."und "bei mir geht nix". Dies ist mittlerweile bekannt und ändern kann es nur M&R bzw. jeder User bei sich selbst.


    M&R haben eine Mailadresse geschickt (bugs@omnibussimulator.de), an die man seine Logfile und (WICHTIG!) seine Fehlermeldung schickt. Nur dann kann versucht werden, die Fehler ausfindig zu machen. Omsi 2 verhält sich je nach PC-Konfiguration anders, was aber auch nicht ungewöhnlich ist. Es wurde auf EINEM System entwickelt und auf mehreren Systemen getestet, bis auf die Version 2.06 (wo ein Tippfehler die Fahrpläne verbuggt hatte), lief' es auch.


    Nur mit einem werden wir uns sicher sein: es wird nie auf ALLEN Systemen laufen.


    Daher sind solche Threads wie dieser hier vollkommen unnötig, weil es nichts ändert. Zum "Luftablassen" oder gegenseitig beleidigen gibt es mittlerweile so viele Themen. Auch ob 2 oder hundert Entwickler dran sitzen, ist sowas von wurscht, selbst SAP kriegt manche Programme nicht auf die Reihe.
    Wo es nicht läuft, der muß sich leider damit abfinden. Entweder man gibt's zurück, verkauft es oder kauft sich einen neuen PC. Bei manchen wirken sich die Patches negativ oder positiv aus, nur woran sollen Entwickler das festmachen (außer bei ihrem eigenen und ein paar Fremdsystemen)?


    Mein Vorschlag daher, einige Threads so wie diesen zu schließen bzw. zu löschen. Von diesen gibt's nämlich schon einige und mehr als nur im Kreis zu drehen passiert auch nicht.

  • Ich war anfangs auch enttäuscht und wurde dann irgendwann auch sauer, denn bei mir war es so das OMSI2 von patch zu patch beschissener lief und ich dann auch einfach keinen Bock mehr hatte mich damit groß zu beschäftigen. Mein OMSI2 war bis dahin absolut Jungfräulich so wie man es eben erwirbt, keine AddOns oder irgendwelches gefuckel in den Ordnern nein absolut Standard. Dann kam der .016 Patch und seit dem läuft OMSI2 bei mir ohne größere Probleme außer eben das was bekannt ist und wo M+R dran arbeiten. Hamburg läuft bei mir nun Fehlerfrei nachdem ich die S Und U Bahnen aus der TTData entfernt habe und das sogar mit dem O530G von alterr. Also aktuell bin ich echt zufrieden vor allem weil ich auch eine recht gute Einstellung bei OMSI2 fahre.
    Ich kann aber ganz klar die User und Kunden verstehen die total sauer sind, die Fragen sind nur wo liegt der Fehler, an OMSI2, am Verbraucher selbst oder am Rechner vom Verbraucher? Die Frage kann ich und kein anderer Beantworten sondern nur der Verbraucher selbst. Ich kann nur sagen ich hatte mit Hamburg am Anfang massive Probleme und ich dachte erst echt das kann doch nicht wahr sein, allerdings waren die aber Hausgemacht von mir durch den Bus von alterr und diversen Anpassungen für die Map HH. Klar den Fehler erst einmal finden ist übel aber dank des Forums hier auch kein Hexenwerk und nun läuft alles so wie es soll in HH und das sogar mit dem Bus von alterr.
    Was ich damit sagen will, sollten welche aktuell massive Probleme haben und OMSI2 hat diverse freeware AddOns drauf schmeißt die mal alle raus oder installiert OMSI2 einmal komplett neu sollte es dann nämlich laufen wisst ihr wo der Fehler denn liegt.
    Meine PC Daten entnehmt Ihr der Signatur, im Spoiler meine Einstellungen in OMSI2, damit habe ich 14FPS am U Rathaus Spandau, was absolut ausreicht um vernünftig spielen zu können. Außerhalb geht es bis auf 25FPS hoch bei meinem System und diesen Einstellungen.

    Gruß Kroymans


    Meine Notebookdaten für OMSI2 / Betriebssystem: Windows 8.1 64Bit / Prozessor: Intel Core i5-3230M 2.6GHz / Ramspeicher: 4GB / Grafikkarte: NVIDIA GeForce GT720M

  • Also ich finde es ja schon fast wieder dreist und eine Frechheit, hier zu behaupten, dass die User bei denen Omsi2 läuft, Lügner sind. Ich gehöre z.B. zu denen, bei den Omsi2 fast ohne Probleme läuft und auch spielbar ist. Und ich schreibe sowas nicht, um dich z.B. zu ärgern, sondern weil es so ist!!!

    dem kann ich nur zustimmen

  • Nur mit einem werden wir uns sicher sein: es wird nie auf ALLEN Systemen laufen.


    Naja, gewisse Unterschiede in der Performance wird es sicherlich geben, schließlich ist der PC ein Baukastenprinzip was man pflegen sollte und kein geschlossenes System wie eine Konsole. Aber derartig grobe Unterschiede wie sie hier zum Teil beschrieben werden, sind mE eher auf fehlerhafte/kaputte Installationen oder schlechte Systempflege zurückzuführen, denn immerhin gibt es auch genügend positive Rückmeldungen von Usern, welche nicht über einen Highend-PC verfügen. Das A und O sind mMn die richtigen Options und vor allem die gewissenhafte Installation der Addons, sowie ein entsprechend konfiguriertes System(Auslagerungsdatei darf bspw nicht deaktiviert sein und sollte eine feste Größe haben, Tuningtools vermeiden, etc). Macht man da etwas falsch, ist alles im Sack. Damit will ich auch niemanden diffamieren, denn nicht jeder hat ein Händchen dafür. Aber gerade dann sollte man eben auch mal die Hilfestellungen annehmen und nicht stur die eigene Schiene weiterfahren.

  • Und ich sags auch immer wieder - Omsi 2 läuft auf Grundorf mit den Einstellungen von 2006 mit dem NL202, ohne zu Hüpfen auf meinem uralt Notebook. klar, Frames sind nicht Top und der Look sowieso nicht, aber wenn selbst der Celeron M mit 1,3 Ghz!! das Game Packt, kann ich mir ganz einfach nicht vorstellen, das es am Rechner der jeweiligen Person liegt. BTW: in 99 % der Fälle sitzt der Fehler immer VOR dem PC, das ist ein Fakt, ohne jemanden ankreiden zu wollen. Mann sollte erstmal vor seiner eigenen Bude kehren, und zwar nicht vor die Haustüre von M&R!

  • ...aber wenn selbst der Celeron M mit 1,3 Ghz!! das Game Packt, kann ich mir ganz einfach nicht vorstellen, das es am Rechner der jeweiligen Person liegt...


    Dochdoch, durchaus. Einerseits kommt es auf das Zusammenspiel der Komponenten an, andererseits aber auch auf das Zusammenspiel von Programm und der Hardware bzw. deren Treibern. Multithreading ist zum Beispiel auch so eine Sache, auf dem einen PC läuft es, auf dem anderen nicht. Dann kommt noch dazu, ob es physische oder virtuelle Kerne sind. So ein i7 mit virtuellen Kernen bringt zum Beispiel bei Spielen oft eine Verschlechterung, daher der Tipp mit der Hyperthreading-Abschaltung, den ich hier irgendwo mal erwähnt habe. Leider kam da nie eine Rückmeldung, wohl weil rummotzen einfacher ist als Fehlersuche.


    Dann wäre da noch die Festplatte. Paar Jahre alt, nie defragmentiert (müsste ich auch mal wieder), Daten alle schön zerstreut. Wundert es einen da, dass es zu längeren Ladezeiten kommt? Nö.

  • Ja, und das ist, wie bereits erwähnt, eine Konfigurationssache. Und auch um Multithreading abzuschalten, bedarf es der Person vor dem PC. Das sich Omsi auf verschiedenen konfigurationen verschieden verhält, möchte ich nicht verneinen. Allerdings würde ich wetten, dass man das Spiel auf Kisten, wo es laut Specs laufen müsste, auch zum laufen bekommt, und da liegt auch die Fehlerquelle - der Endverbraucher, aka. Gamer aka Hater.
    Zustimmen muss ich dir aber, hier wird halt zuerst gemeckert , dann Nachgedacht und ganz zum Schluss gehandelt. Kein Wunder, das da wertvolle Informationen oder Tipps im Nirvana untergehen.
    Nachvollziehen könnte ich die ganze "Hardwareabhängig" Sache, wenn es Hardwarenah, am besten noch in Assembler, geschrieben wird und spezifische Komponenten oder Befehlssätze in GPU oder CPU zurückgegriffen wird. Das ist allerdings nicht der Fall, es werden, soweit ich informiert bin, nur DirectX Schnittstellen oder API oder wie auch immer man es nennen mag, verwendet, und die ist auf jedem Rechner gleich.


    Hab eben mal eine Runde in Wien gedreht, allerdings ohne Fahrplan, da mir die passende Hofdatei fehlt. ich denke, zwischen 60 (limited) und 25 Frames in Kagran ist völlig in Ordnung, gefühlt wesentlich besser als in OMSI1.



    Oh, und keine Bereichsfehler, keine Bugs, kein Fehler beim beenden. Lediglich ein Fahrzeug musste ich austauschen, damit Wien einwandfrei lief.

  • Hallo zusammen,


    ich bin Neuling seit Omsi 2, habe dementsprechend nicht die große Kenne, wie der Hase in diesem Spiel so läuft. Mit ein wenig Leserei hier im Forum, hier und da rumschrauben in den Optionen etc. läuft die ganze Schose bei mir relativ flüssig, obwohl ich nicht wirklich einen Highend Rechner mein eigen nenne.


    Meine Daddelkiste:
    Intel Core 2 Quad Q6600 2,40GHz
    4GB Ram
    ( !!! ) 256MB Graka - GeForce 9500GT ( !!!! )
    Win7 64 Bit


    Selbst mit einer 256MB Uralt Graka komme ich teilweise auf über 30 FPS, am RH-Sp natürlich weniger, trotzdem läuft das Spiel auf meiner Kiste soweit ganz gut.
    Die Installation habe ich auf einer nackten Platte vorgenommen, da ist nur Omsi drauf, sonst nix. Die Festplatte als solche hat auch schon ihre jüngsten Tage hinter sich, ergo kein Highspeed Ding, sondern auch schon älter, hatte sie irgendwo noch in nem Kellerloch gefunden. ;)


    Es hilft natürlich keinem weiter, bei denen es nicht läuft, jedoch gibt es auch solche wie mich, die das Ding mit ein bissl Schrauberei ganz ordentlich zum Daddeln kriegen.


  • Zustimmen muss ich dir aber, hier wird halt zuerst gemeckert , dann Nachgedacht und ganz zum Schluss gehandelt. Kein Wunder, das da wertvolle Informationen oder Tipps im Nirvana untergehen.


    Viel problematischer sind die ganzen Verschwörungstheorien, die hier auftauch(t)en. Da werden dem Entwicklerteam monetäre Gründe für
    den Releasetermin vorgeworfen, die Arbeit der Betatester negiert und geleugnet und was weiß ich nicht noch alles.


    Man versetze sich mal gedanklich in die Lage von M+R am 11.12.13:
    Das Spiel geht raus und man wartet gespannt auf die Reaktionen. Bei den Betatestern lief ja alles und gleich werden die ersten Berichte und
    Eindrücke der User ins Forum flattern. Doch was da kommt ist ein K.O.-Schlag in der ersten Runde. Alles Kacke, alles Mist. Nichts läuft und es
    muss nachgebessert werden. Die folgenden Wochen wird hart gearbeitet werden müssen. Glaubt jemand ernsthaft, dass das so geplant war?

  • Um mir nicht nachsagen zu lassen, ich wäre beratungsresistent oder zu Blöd sei, die Einstellungen richtig zu treffen, hier mal ein Update meinerseits:
    Ich hab Wien und Hamburg komplett aus OMSI 2 geschubst und neu eingefügt. Die Wien-Map wieder konvertiert und [realrail] in der global.cfg eingefügt.
    Meine Einstellungen hab ich wieder meinem Stand vor dem Test angeglichen (Zielwiederholung 200, Nachbarkacheln 3, ökonomische Reflexion) lediglich die Soundanzahl hab ich halbiert. Die ist damals in OMSI 1 irgendwann mal hochgeschoben worden und dann "vergessen" worden.
    Nun, Wien und Hamburg laufen mit ca. 25 FPS. Gibt zwar alle paar Sekunden Laderuckler und Hamburg ist eingefroren, aber das wird sich ja vllt auch noch beheben.
    Zudem möchte ich mich dann doch etwas für meine stark gewählten Worte entschuldigen.

    Ihre Anfrage nach einer Signatur wird bearbeitet. Der nächste freie Mitarbeiter ist bereits für Sie reserviert.

  • Das könnte aber bei den nächsten Patches auch wieder nötig sein. Erst wenn das Addons per Update OMSI 2-fähig gemacht wurde,
    wird das erspart bleiben.

  • (Zielwiederholung 200, Nachbarkacheln 3, ökonomische Reflexion)


    Die Ziel-FPS sind zu arg, 30 reichen da völlig aus, am besten noch per halbierten VSync(1/2 Refresh Rate) locken(eine NVidia-Karte hast Du ja). 2 Nachbarkacheln reichen mE auch für eine gute Weitsicht aus, selbst auf "flachen Karten"(Struktur) wie Sachsen-Anhalt geht damit die Immersion nicht verloren.

  • Hab das Thema leider erst jetzt bemerkt...


    Ich Stimme dem Ersteller vollkommen zu.
    Das mit dem Ausreden von wegen "muss noch Omsi2 fähig gemacht werden", " geht nur in Omsi1", dürfen einfach nicht gelten wenn man mit folgender Aussage wirbt:

    Quote

    Selbstverständlich ist OMSI 2 zu 100% abwärtskompatibel. Alle erstellten Fahrzeuge und Strecken können problemlos auch in der neuen Version genutzt werden.

  • Warten wir es ab. OMSI 2 läuft ja soweit. Es stören halt die Bereichsprüfungsfehler und die ständigen Mikroruckler, obwohl die FPS bei 25 FPS liegen.

    Ihre Anfrage nach einer Signatur wird bearbeitet. Der nächste freie Mitarbeiter ist bereits für Sie reserviert.

  • Können sie doch auch!! Vielmals ist doch die beschissen gebaute, fehlerbehaftete Karte Schuld an der Misere.

  • Blödsinn... dann haben ja M&R ihre Karte auch scheiße programiert nach deiner Aussage...

  • Und nirgendwo steht, dass keine Anpassungen nötig sind oder gar "sofort und ohne Anpassungen nutzbar". ;)

  • Blödsinn, Spandau läuft Einwandfrei, hatte erst eine!! Zugriffsverletzung, und das im Editor, bei 68 Stunden spielzeit.

  • Blödsinn, Spandau läuft Einwandfrei, hatte erst eine!! Zugriffsverletzung, und das im Editor, bei 68 Stunden spielzeit.

    Bei mir ist Spandau so ziemlich die einzige Map, auf der es regelmäßig Abstürze gibt. Damit, dass die Framerate am RSP nicht gerade berauschend ist, habe ich mich ja bereits abgefunden. Allerdings finde ich ca. 15 Abstürze in geschätzten 10 Stunden Fahrtzeit auf Spandau doch ziemlich grenzwertig. Die restlichen 20 Stunden bin ich auf anderen Karten gefahren, dort dürften es vielleicht zwei oder drei Crashes gewesen sein.

    Erste Hilfe bei sprachlichen Unfällen: seitseid.de - dass-das.de - deppenapostroph.info - deppenleerzeichen.info - einzigste.info