Mods und Soundpacks von Bene

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.
  • War mein Fehler xD Hab den Mod versehentlich in den MAN_LC_MVG statt dem MAN_LC_G_MVG Ordner installiert

    :D


    Aber mir fällt auf, dass der Motor kein Startsound hat. Ist das so gewollt?

  • Der Lion´s City DD fährt jetzt nicht mehr. Ich habe diesen Patch da drinne und nach zahlreichen Fehlermeldungen ist der bus gesetzt. Electric geht. Motor geht. aber er fährt nicht.


    Da hilft eine saubere Neuinstallation.



    Aber mir fällt auf, dass der Motor kein Startsound hat. Ist das so gewollt?


    Ist mir aus Versehen passiert. Kann man allerdings schnell beheben indem man den Namen des Soundtriggers korrigiert.


    Grüße,
    Bene

    Bei Fragen rund um Sounds und Sounddesign, könnt ihr euch gerne bei mir melden via PN oder in meinem Thread.
    Private Anfragen zur Soundpackerstellung werden nicht mehr entgegen genommen - Lediglich für Entwickler eines Busses biete ich noch Hilfe an!


    Private inquiries for creating a sound-pack will now be declined. I will only provide help for active bus developers.

  • Hast du dein Projekt komplett auf Eis gelegt?


    Hallo Moe,


    welches Projekt genau meinst Du?


    Grüße,
    Bene

    Bei Fragen rund um Sounds und Sounddesign, könnt ihr euch gerne bei mir melden via PN oder in meinem Thread.
    Private Anfragen zur Soundpackerstellung werden nicht mehr entgegen genommen - Lediglich für Entwickler eines Busses biete ich noch Hilfe an!


    Private inquiries for creating a sound-pack will now be declined. I will only provide help for active bus developers.

  • @Kölneruskölle
    Lösch den ganzen Ordner des Busses.Lad dir noch eimal den Bus runter und installier ihn und danachst versuchst du es nochmal das Soundpack zu installieren.
    Gruß
    Felix768

    Mit Freundlichen Grüßen,/Best Regards,
    Felix768 (ehemals Felix_)

  • Schwachsinn. Wenn du die V4.3 des Citaros hast, wirst du mit dem Soundpack wenig Erfolg haben, da alle Scripts/Sounds vom EEV/E5 Citaro entfernt wurden, da der Facelift da ist. Eine funktionierende Version mit dem Soundpack ist somit nicht ohne Weiteres möglich.

    SWU - Verlass dich drauf.

  • Schwachsinn. Wenn du die V4.3 des Citaros hast, wirst du mit dem Soundpack wenig Erfolg haben, da alle Scripts/Sounds vom EEV/E5 Citaro entfernt wurden, da der Facelift da ist. Eine funktionierende Version mit dem Soundpack ist somit nicht ohne Weiteres möglich.

    Genau, ich habe das jetzt mal im Startpost ergänzt. Ihr könnt lediglich die Sounds ersetzen. Die Skripts dann bitte nicht mehr kopieren.

    Bei Fragen rund um Sounds und Sounddesign, könnt ihr euch gerne bei mir melden via PN oder in meinem Thread.
    Private Anfragen zur Soundpackerstellung werden nicht mehr entgegen genommen - Lediglich für Entwickler eines Busses biete ich noch Hilfe an!


    Private inquiries for creating a sound-pack will now be declined. I will only provide help for active bus developers.

  • Wäre es möglich die Funksprüche aus dem DD auch in andere Busse z.B. Solaris mit Almex einzufügen?
    Und btw deine Soundmods sind 1A

    ;)

    Vergiss nie wer dich dort hingebracht hat, wo du heute bist!

    †OMSI Forum†