Mods und Soundpacks von Bene

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • War mein Fehler xD Hab den Mod versehentlich in den MAN_LC_MVG statt dem MAN_LC_G_MVG Ordner installiert

    :D


    Aber mir fällt auf, dass der Motor kein Startsound hat. Ist das so gewollt?

  • Der Lion´s City DD fährt jetzt nicht mehr. Ich habe diesen Patch da drinne und nach zahlreichen Fehlermeldungen ist der bus gesetzt. Electric geht. Motor geht. aber er fährt nicht.


    Da hilft eine saubere Neuinstallation.



    Aber mir fällt auf, dass der Motor kein Startsound hat. Ist das so gewollt?


    Ist mir aus Versehen passiert. Kann man allerdings schnell beheben indem man den Namen des Soundtriggers korrigiert.


    Grüße,
    Bene

  • @Kölneruskölle
    Lösch den ganzen Ordner des Busses.Lad dir noch eimal den Bus runter und installier ihn und danachst versuchst du es nochmal das Soundpack zu installieren.
    Gruß
    Felix768

  • Schwachsinn. Wenn du die V4.3 des Citaros hast, wirst du mit dem Soundpack wenig Erfolg haben, da alle Scripts/Sounds vom EEV/E5 Citaro entfernt wurden, da der Facelift da ist. Eine funktionierende Version mit dem Soundpack ist somit nicht ohne Weiteres möglich.

  • Schwachsinn. Wenn du die V4.3 des Citaros hast, wirst du mit dem Soundpack wenig Erfolg haben, da alle Scripts/Sounds vom EEV/E5 Citaro entfernt wurden, da der Facelift da ist. Eine funktionierende Version mit dem Soundpack ist somit nicht ohne Weiteres möglich.

    Genau, ich habe das jetzt mal im Startpost ergänzt. Ihr könnt lediglich die Sounds ersetzen. Die Skripts dann bitte nicht mehr kopieren.