[OMSI 1] Omsi aktiviert, trotzdem funktioniert es nicht [gelöst]

  • Hallo


    Ich habe ein kleines Problem uns war ich habe Win 8, habe Omsi installiert und Aktiviert trotzdem zeigt es mir an das OMSI nicht akiviert ist


    Suchfunktion hat nichts gebracht also ich habe nichts gefunden




    danke schon mal im voraus :)

    Hi,


    Ich biete mich als Repainter und .hof datein ersteller an aber bitte beachtet meine Profilbeschreibung ;)
    bei fragen zu Mapgestallten stelle ich mich gerne zur verfügung :)

    Edited once, last by pokemon ().

  • Woran merkst du denn das Omsi nicht aktiviert ist?
    Bekommst du beim Start von Omsi eine Meldung?


    Du nutzt warscheinlich die neuste Version des Launchers, oder?
    Wird dir Omsi im Launcher als aktiviert angezeigt oder nicht?

    Ihr benötigt Hilfe rund um den Bereich Omsi --> Für PN's bin ich immer offen.
    Grüße O407-Fan

  • O407-Fan: Ich kriege beim start eine Fehlermeldung
    Ja ich bekomme beim start eine Meldung
    Ich nutze nicht die neuste version (ich glaube 1.01.0) bin mir aber nicht sicher
    Ja omsi wird mir im Launcher als Aktiviert angezeigt


    MarvinK: OMSI habe ich schon als Admin ausgeführt den Launcher nicht



    Edit: Habe jetzt den Launcher upgedatet und den Launcher als Admin gestartet bringt nix :(

    Hi,


    Ich biete mich als Repainter und .hof datein ersteller an aber bitte beachtet meine Profilbeschreibung ;)
    bei fragen zu Mapgestallten stelle ich mich gerne zur verfügung :)

    Edited once, last by pokemon ().

  • hat keiner ein idee ?

    Hi,


    Ich biete mich als Repainter und .hof datein ersteller an aber bitte beachtet meine Profilbeschreibung ;)
    bei fragen zu Mapgestallten stelle ich mich gerne zur verfügung :)

  • Ber mir klappte das zuerst auch nicht.
    Unter Windows 8 und 8.1 wird der Aerosoft Launcher Version 1.2.0.3 benötigt.

    Die "Omsi 2-Oma" ist klasse!

  • PitBull82: Ich habe den Launcher schon auf 1.2.0.3, hat nix gebracht trotzdem danke


    Staaken79: Omsi kann ich erst morgen Reparieren, ich werde es mal probieren :)


    ich sage euch dann bescheid :)


    EDIT: Hallo erstmal danke es funktioniert (äh) jetzt, nur jetzt habe ich das Problem das es beim der Intialisierung (keine Ahnung obs richtig ist) sich aufhängt also ich sehe nur den Omsi-Screen


    bitte nochmals um hilfe


    Danke schon mal im voraus :)

    Hi,


    Ich biete mich als Repainter und .hof datein ersteller an aber bitte beachtet meine Profilbeschreibung ;)
    bei fragen zu Mapgestallten stelle ich mich gerne zur verfügung :)

    Edited once, last by pokemon ().


  • DANKE DANKE jetzt funktioniert es ich habe einfach in den Eigenschaften rum gespielt und jetzt hats funktioniert DANKE DANKE :)

    Hi,


    Ich biete mich als Repainter und .hof datein ersteller an aber bitte beachtet meine Profilbeschreibung ;)
    bei fragen zu Mapgestallten stelle ich mich gerne zur verfügung :)

    Edited 2 times, last by pokemon ().