[OMSI 2] Tettau V1.0

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Bei mir funktionierts problemlos, außerdem scheinst du der einzige zu sein, der dieses Problem hat. Daher wäre ich mit solchen Aussagen immer vorsichtig...

  • Nuke: Das Addon Stadtbus welches den O305 beinhaltet kannst Du nur käuflich im Laden oder in Onlineshops beziehen!


    Dann geht auch der O307 fehlerfrei!

    Gruß...KmS_RoW


    Wer lesen kann ist klar im Vorteil! Aber wo bleibt denn da die Chancengleichheit?!

  • Danke für die geile Map

    :thumbsup:

    :thumbsup:

    :thumbsup:


    Knappe Sache,aber passt

    Lässt sich schön fahren und die erste Map die ohne Neustart läuft. Danke für diese Map

    :thumbsup:

    Aktuelles Projekt Map Burgstedt (Pausiert)

  • Bei mir funktionierts problemlos, außerdem scheinst du der einzige zu sein, der dieses Problem hat. Daher wäre ich mit solchen Aussagen immer vorsichtig...


    Da wäre ich mir nicht so sicher, bei mir läuft es mal ohne Abstürze mehrere Stunden durch, manchmal verabschiedet sich OMSI aber schon nach 5 Minuten und es ist definitiv nur bei dieser Map.

  • Habe den O307 und O305 nicht. Gibt es eine AI-list bei der andere Busse z.B. der NL 202 anstatt der O307 fahren?

    ;)


    Hab´ jetzt nur den Bus-Teil kopiert, sollte aber als Anregung reichen.
    LG
    Onkel Hugo

  • Hi, ich habe mir eben die Map Tettau gedownload und installiert. Als ich die Map spielen wollte und Omsi fast fertig gelanden war kamm der Fehler "E/A-103"

    :(

    ;(

    . Weiß jemand zufällig woran das liegen kann ??

    :D
  • Hi, ich habe mir eben die Map Tettaugedownload und installiert. Als ich die Map spielen wollte und Omsi fast fertig gelanden war kamm der Fehler "E/A-103"

    :(

    ;(

    . Weiß jemand zufällig woran das liegen kann ??

    :D

    Ich hab´so die Vermutung, daß Dir das auch auf jeder anderen Map passiert wäre...Welche Freeware-Busse hast Du denn installiert oder besser gesagt in Deiner ailist? Poste mal Dein logfile.
    LG
    Onkel Hugo

  • @ PaderSprinter01: Bitte installiere das O305-AddOn sowie den O307 ordnungsgemäß. Wurde aber schon oft genug erwähnt.

    "Die N-Taste drückt sich schneller als die Entf-Taste." - unvergessen, 09.10.19

  • An die Map - und Objektersteller von Tettau:


    Ist es erlaubt, die Mapobjekte, außer die von Perotinus und steven1996 ( versteht sich ) auf anderen Maps zu verwenden ? Sie werden in der eigenen Map ja nicht mitgeliefert, weshalb sich die User die Map Tettau vorher erst herunterladen müssen.


    MfG GelenkbusfahrerNG272

    NASA- up in space with the new Delta Heavy IV

  • Kurz und knapp: Nein. Wenn wir das einmal erlauben, heißt es gleich: Ich will auch... Desweiteren sind das Objekte extra für Tettau und wurden nicht für jede Map erstellt. Wer Objekte braucht, der möge sich Blender runterladen.

    ;-)

    "Die N-Taste drückt sich schneller als die Entf-Taste." - unvergessen, 09.10.19

  • Da wäre ich mir nicht so sicher, bei mir läuft es mal ohne Abstürze mehrere Stunden durch, manchmal verabschiedet sich OMSI aber schon nach 5 Minuten und es ist definitiv nur bei dieser Map.


    Denn bin ich ja doch nicht der einzige der solche Probleme mit der Map hat. Aber es ist ja immer der User Schuld und nie der Entwickler

  • Nein, diesmal darf man weder die Schuld bei den Usern, aber auch nicht bei den Mapentwicklern suchen, denn das ist ein OMSI-Internes Problem, was mit der neuen Patch dann hoffentlich Geschichte sein wird.


    @vRheinbahn: Kleiner Tipp: Wenn du schon Hilfe suchst, dann bitte mäßige deinen Ton, denn ich habe keine Lust, angemotzt zu werden und dann noch richtig Support zu leisten, bedenke das!