[OMSI 2] Tettau V1.0

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.
  • was fehlt / ist defekt?




    Danke im Voraus
    LG Maze

  • Hallo,
    ich habe mal die Map Tattau installiert, aber wenn ich diese öffne kommt keine Kachel...irgend etwas muss ich bei der instalation falsch gemacht haben.

    :(


    hier mal die Logfile:

    Beste Grüße
    Leonardo :)


    "Wenn die, die reinwollen, die, die rauswollen, nicht rauslassen, dann können die, die rauswollen,die nicht reinlassen, die reinwollen." ;)
    Vielen Dank, für über 70 Danksagungen! :D

  • Dir scheint der Szenerieobjektordner Trees_MC zu fehlen, genauso wie einige Texturen aus dem Tettau Ordner (Szenrieobjekte). Bei ersterem.Ordner weiß ich jetzt nicht, ob es ein Addon oder ein Grundordner ist.
    Sollte es ein Addon Ordner sein (müsste dann in der Readme stehen), einfach diesen runterladen und installieren. Dies sollte aber unwarscheinlich sein, da ja laut Startpost des Erstellers kein Zusatzcontent benötigt wird.
    Sollte es um einen Grundordner handeln, hilft nur OMSI bei Steam reparieren.


    Der Tettau Objekt Ordner ist ja wird ja bei der Installation von Tettau mitgeliefert. Einfach im Archiv schauen und diesen nochmal installieren.

    Was geht?


    Alle die den Bus verpassen!

  • der Ordner trees_MC ist bei mir im verzeichnis..

    Beste Grüße
    Leonardo :)


    "Wenn die, die reinwollen, die, die rauswollen, nicht rauslassen, dann können die, die rauswollen,die nicht reinlassen, die reinwollen." ;)
    Vielen Dank, für über 70 Danksagungen! :D

  • Dann schau mal nach, ob die Objekte shrubbery_04_10_nocollision.sco ,shrubbery_04_05_nocollision .sco und Foxglove_01.sco dort vorhanden sin. Die scheinen laut Logfile zu fehlen.

    Was geht?


    Alle die den Bus verpassen!

  • Da mehrere fehlerhafte Kacheln in der Logfile gemeldet werden vermute ich das das Archiv von Tettau nicht komplett heruntergeladen ist. Versuch Tettau mal neu herunter zu laden und lass es von dein Archivprogramm überprüfen.

  • Du musst halt das, was bei Tettau dabei ist, auch schon einfügen in den Omsi Ordner

  • Ja klar, so dumm bin ich ja nun auch nicht

    ;)

    Beste Grüße
    Leonardo :)


    "Wenn die, die reinwollen, die, die rauswollen, nicht rauslassen, dann können die, die rauswollen,die nicht reinlassen, die reinwollen." ;)
    Vielen Dank, für über 70 Danksagungen! :D

  • Hallo,


    erstmal Respekt, wie viel Engagement ihr an den Tag legt. Das sieht alles wirklich super aus und ich kann mir vorstellen, wie viel Arbeit das macht.


    Die map Tettau sieht auch echt schön aus !


    Ich konnte jedoch das folgende Problem nicht lösen ( Achtung: Noob !)
    Die Linien sind im Umlaufplan alle anwählbar. Jedoch ist die Beschilderung nicht möglich. Das Ibis zeigt immer Falsche Route bei jedem Code und in dem Menü unten , wo diese manuell auswählbar sind, fehlen von der map alle Ziele. Es sind lediglich, irgendwelche anderen Ziele auswählbar, die mit der Karte nichts zu tuhn haben.


    Jemand ne Idee ?


    Liebe Grüße

  • Entweder du hast die falsche Hof Datei ausgewählt oder der Bus ist nicht in der Lage, vierstellige Nummern anzuzeigen.


    Hier steht, wie man dass IBIS auf vierstellige Linien ändern kann:
    vier Stellige Linien Nummer (Ibis ) Gelöst


    Edit: Es könnte aber auch daran liegen, dass der ursprünglich für Tettau bestimmte Bus (O307) über kein IBIS verfügt.


    Hier 2 Links zu neuen Hof Dateien, welche u.U. das auch das Problem beheben könnten:
    http://www.omnibussimulator.de/forum/index.php?page=Thread&threadID=23632 und http://www.omnibussimulator.de/forum/index.php?page=Thread&threadID=23210

    Was geht?


    Alle die den Bus verpassen!

    Edited once, last by TheSkyliner97 ().