[OMSI 2] New Berlin Spandau 2.2.3

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.
  • Habe immer das problem, dass sich die konstruktion auf der 121 aus richtung friedhof hinter spielstraße entweder komplett erhängt, oder ich in ein großes weißes loch fahre

    :/

    sollte rathaus spandau folgen glaube ich...

  • Könnte mir mal bitte jmd helfen, die komplette Karte außer das Rathaus Spandau ist weiß bzw unsichtbar. Ich vermute mal das die Kacheln nicht laden. Danke im vorraus.

    :thumbup:


    PS: Habe auch alle Objekte die benötigt sind installiert.

  • Bitte Logfile im Spoiler posten

  • dir fehlt das "Money\gcw_Euro\euro.cfg das "TicketPacks\NewBerlin_1\Berlin_1_euro.otp und das Sceneryobjects\Zane\misc_subwaysign_new.sco diese ist in den download nicht enthalten bei mir fehlt das letzte habe aber keine Antwort drauf bekommen also im moment nicht spielbar

  • mike030: Bei mir is genau umgedreht

    :D


  • Hallo zusammen,


    ich habe alles Vorschriftsmäßig installiert und habe auch das Ticketpack und den Euro_CGW richtig installiert.Leider kann ich trotzdem keine Tickets ausgeben.Und zu allem Überfluss reden die Fahrgäste nicht mit mir.

    ;(


    An was kann das liegen ? Das merkwürdige ist, das wenn ich mal schlechter fahre, sie aufeinmal doch meckern können.

    :wacko:

    Den Fehler mit den Haltestellenansagen konnte ich durch diesen Thread ja schon beheben.Danke nochmal.

    :thumbsup:


    Gruß


    Elmar

    :)

    "Der Schlüssel zu Sicherheitsregeln ist, zu wissen, wann man sie verletzen kann und dabei trotzdem im Rahmen vernünftiger Sicherheit bleibt." Charles A. Doswell III

  • Echt schöne map.
    Funktioniert aber nicht bei mir.
    Wenn ich die Welt starte ist alles weiß und ich kann kein Bus hinzufügen.

  • Hey

    :)


    Ich wollte nachfragen, ob ich das richtig verstehe, dass man alle 10 Downloads unter "wird benötigt" auf Seite 1 runterladen muss, um dann mitdem Download "New Berlin Spandau" spielen zu können?
    Ich frage nur nach, nicht das ich nur die eine Datei runterlade und mich dann wunder, dass es nicht funktioniert

    :D
  • Hallo!Ich habe eben dieße Map geladen habe so wohl die version 2.0 als auch 2.1 sowieSpandau Modern M&Z, alle 3Maps gehen einwandfrei! Nicht installieren konnte manDaisy Anzeigen:BVG U-bahn sowie Terrain Splines 4.2 da bei links nicht mehr funkti.!




    Anbei meine logfile sowie ein bild wie es nach dem laden aussieht!Hätte vielleicht jemand eine Idee? Sowie ich das sehe konnte wohl die Map 2.2.3 nicht richtig geladen werden, leider weiß ich nicht wieso und ob was fehlt steht da auch nicht wirklich!

  • Zane Objekte fehlen dir noch

    ;)


    200 17:46:08 - - Warning: Spline wurde nicht gefunden: Splines\Zane\str_4spur_Heerstr.sli, falls es sich um eine Addon-Karte handelt, lesen Sie bitte die Dokumentation und kontaktieren Sie ggf. den Autor. Falls es sich um eine originale Karte handelt (Spandau oder Grundorf), reparieren Sie bitte OMSI mittels Original-Setup.


    Terrain Splines:
    Nimm da die V5, sind die gleichen Splines. Musst bei der Ordner Struktur nur mal gucken, was OMSI da will

    OMSI (2), weil´s geht! 8)

  • Hatte dieße splines noch als kopie auf my externen festplatte aber der Link auf der ersten seite sollte denn noch neu gemacht werden!Lg und danke!

  • Hello,


    I have a problem with the line 150 with your version 2.2.3.


    Here are the screenshots:



    As against the 2.1 I can do this line with no problem.


    And here is the log:


    How to fix this problem?


    Best regards and congratulations on your map which is great.


    Sorry I'm French and my English is bad.

  • Hallo,


    Ich gehe wieder dieses Thema.


    Ich habe ein Problem mit der Linie 150 mit der Version 2.2.3.


    Hier sind die Screenshots :



    Gegenüber dem 2.1 kann ich diese Zeile ohne Probleme tun.


    Und hier ist der log :


    Wie man dieses Problem beheben?


    Viele Grüße und Glückwünsche auf Ihrer Map Das ist sehr gut.


    Traurig bin ich Französisch und mein Deutsch ist schlecht.