[OMSI 2] Wankendorf V.2.55 by B&R

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Hallo, ich habe das Problem, dass bei mir direkt hinter dem ZOB eine oder mehrere Kacheln fehlen.


    Hier meine Logfile

  • hallo zusammen,


    ich habe ein Problem mit der Karte.
    Ich lade sie und dann sehe ich nur himmel.
    Wenn ich zu bestimmten Orten gehe also Alt Tenge zum beispiel da ist alles normal.
    Kann mir jemand helfen ?


    MFG


    frankfurt100

  • Bei Mediafire geht irgendwie der Download nicht mehr. Trotz mehrfacher EIngabe des Captcha Codes relodet der dann einfach immer nur die Seite und bombt einen mit Werbung zu.

  • Da scheint es irgendwie einen Fehler beim der Anzeige von diesem Bild zugeben, womit man den Download freigeben muss.
    Das scheint aber bei ALLEN Mediafire-Downloaden momentan ein Problem zu sein.
    Warten wir einfach mal ab, sonst muss ich es woanders hochladen

    :)

  • Denke mal da wird was fehlen

  • Danke dir, läuft jetzt die Map, nur sind die Repaint's bzw die Busse in der Ai List Weiß

    :D


    Weiß auch nicht, seit Omsi 2 draußen ist, bin ich irgendwie zu doof geworden dafür

    :D

    :D

    :D
  • Ich bekomme seit längerem immer wieder einmal diese Zugriffsverletzungen wenn ich auf der Map Wankendorf fahre!

    :(






    Ich bekomme sie bei folgenden Bussen: EN92, GN92 & MB O530 G


  • Ich habe folgendes Problem und zwar, wenn ich die Map bei Hamburger Straße lade, dann sehe ich nur Himmel. Und wenn ich zum Beispiel die Map bei Grasweg lade, dann ist alles da. Und ich bin mir ganz sicher das ich alle zusätzlichen Downloads, die benötigt werden, auch installiert hab. Wenn ihr wisst was mir fehlt, dann sagt mir bitte auch was genau fehlt. Ich befürchte ja das mir irgendwelche Splines fehlen, nur ich weiß nicht welche