Simple Streets / SimpleStreets

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • so sad, that connector is beautifull

    Visit my youtube for omsi video's and gameplays of other games! (AutoGamerZ)


    Currently working on:
    Backwell - Check out my WIP Forum Topic!

  • Versuche, von Blender mit "no smooth" zu exportieren.

    Als offizieller Experte helfe ich euch gerne per PN! ---- As an offical expert I'm helping you via PM!


    Schei� encoding!

  • Hallo Emil,


    du scheinst in der setup_info.txt deiner neuen AMS-Datei die Versionsinfo nicht angepasst zu haben. Somit denkt der AM, dass nach Installation des Updates immer noch Version mit den Endziffern 13 installiert ist, da im AM-Developer-Bereich die Version mit den Endziffern 17 eingetragen ist.

    ;)

    Sollte sich ja schnell korrigieren lassen.

    ;)


    Gruß

  • Bezieht sich das darauf das nach der AM-Installierung ein totales Chaos auf meinem PC hinterher war ? Das auffälligste war das ich auf einmal zwei Ordner " mr-software" hatte und ich erstmal mich tierisch erschrocken habe als ich sah das mein ganzer OMSI , bis auf zwei Unterordner , sich in Luft aufgelöst hatte . Aber als dann den richtigen Ordner entdeckte , und alles da zu sein schien , war ich erst mal sehr erleichtert . Jetzt habe ich den neuen ( kleineren ) Ordner einfach in den alten reinkopiert und der OMSI scheint fehlerfrei . Hoffen das das so bleibt und nicht noch irgend etwas zu Tage kommt .

    :)

    :D
  • Quote from "pBuch"

    Versuche, von Blender mit "no smooth" zu exportieren.


    Alles schon probiert, ich weiß echt nicht, woran es liegen kann. Ich habe mal meine Blender-Datei hochgeladen. RQ_15,5_to_20.zip (Zip, ca. 100 kB) Vielleicht kannst Du mal einen Blick hineinwerfen? Ich habe echt schon alle Optionen ausprobiert, diese Datei habe ich sogar komplett neu erstellt, aber ich finde den Fehler nicht.

    ?(


    Quote from "MarvinK"

    du scheinst in der setup_info.txt deiner neuen AMS-Datei die Versionsinfo nicht angepasst zu haben.


    Hab's ausgebessert.

    :whistling:


    Quote from "B-V1938"

    Bezieht sich das darauf das nach der AM-Installierung ein totales Chaos auf meinem PC hinterher war ?


    Das sollte eigentlich nichts mit SimpleStreets zu tun haben.


    :sd:


    So. Das Change-Log gibt's nun auf der ersten Seite im ersten Post, müsst halt nur auf Spoiler klicken.

    :thumbup:
  • Das sollte eigentlich nichts mit SimpleStreets zu tun haben.


    Ja Emil , der Meinung bin ich mittlerweile auch , da waren noch andere Ungereimtheiten auf meinem PC , daß ich die " SimpleStreets " - Theorie auch mittlerweile verworfen habe .


    Also , sorry

    :)
  • Hmmm...
    Ich habe mir die Datei jetzt einmal in Blender 2.69 angesehen und kann (bis auf doppelte Polys -> Dazu [W] und "Remove Doubles") nichts Fehlerhaftes feststellen. Das kann aber auch daran liegen, dass ich ausschließlich mit Blender 2.46 arbeite (hat bisher am stabilsten bei mir funktioniert und das 2.4-Layout und die Bedienung kommen mir eher entgegen). Ich kann dir daher auch nichts anderes empfehlen, als vielleich einmal eine 2.4er Version von Blender auszuprobieren und die Datei dort zu exportieren. Das hat bei mir bei allen meinen Objekten (keine davon offiziell downloadbar) gut funktioniert.

    Als offizieller Experte helfe ich euch gerne per PN! ---- As an offical expert I'm helping you via PM!


    Schei� encoding!

  • Zitat aus dem ersten Post:

    Als offizieller Experte helfe ich euch gerne per PN! ---- As an offical expert I'm helping you via PM!


    Schei� encoding!

  • Hallo,
    Könntest du bitte einen neuen Downloadlink mit einer rar.datei machen.
    Oder mit was öffnest du es ?
    Weil ich es für Omsi 2 brauche.

    (Ehemals: MVV MBLC)
    Mercedes-Benz - Das Beste oder nichts


    Mit freundlichen Grüßen
    Dustin, MB O 407

    Edited once, last by MVV MBLC ().

  • Zu deinem oben angesprochenen Problem:
    Modifier EdgeSplit aktivieren

    ;-)
  • Rechte Maustaste auf die Datei -> "Umbenennen" -> von "xy.ams" auf "xy.zip". Dann bestätigen und Doppelklick auf die Datei. Nun kannst du das *.zip-Archiv mit Entpackprogrammen wie WinZip, WinRAR oder 7zip entpacken.


    Damit die Dateiendungen angezeigt werden (Win7):
    Startmenü -> Suche: "Ordneroptionen" -> Im öffnenden Fenster in die Karteikarte "Ansicht" -> Das Häckchen bei "Erweiterungen bei bekannten Dateitypen ausblenden" wegmachen -> "OK" -> Dann die Schritte von oben.

    Als offizieller Experte helfe ich euch gerne per PN! ---- As an offical expert I'm helping you via PM!


    Schei� encoding!

  • Vielen Dank.
    Endlich hab ich Simple Streets.


    Mfg Dustin

    (Ehemals: MVV MBLC)
    Mercedes-Benz - Das Beste oder nichts


    Mit freundlichen Grüßen
    Dustin, MB O 407

  • Moin,


    habe im OMSI 2 beim Spline-Setzen eine Zugriffsverletzung...


    "Aus der City und jetz steh ich im Wald" - Eko Fresh, DB Regio

  • bei mir ist keine install.bat dabei habe es auch manuell probiert aber es sind immer noch die texturen weiß

    :(

    Addon Manager geht auch ned

  • Schau einmal in die Readme, da ist auch eine Anleitung, wie man die Ordner manuell kopieren kann.

    ;)

    Als offizieller Experte helfe ich euch gerne per PN! ---- As an offical expert I'm helping you via PM!


    Schei� encoding!