Modpakete von Morphi [Links]

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.
  • bei mir Läuft es weiter


    ich wähle ihn aus denn kommen erstma fahlermeldungen dann spawne ich ihn auf die Map der Nachläufer und der fahrer sind zu sehen sonst ist vom Vorderwagen nichts weiter zu sehen ich kann den Bus starten und auch fahren

    Omsi Fahrer aus Leidenschaft
    Mein System : Intel Core i5 3,50 GHz. Windows 10 Pro 64 Bit
    N Vidia Geeforce GTX 970 4 GB GDDR5
    8 GB RAM DDR 3 á 1866 MHz

  • Es ist wirklich problematisch, wenn man zich Varianten in einem Ordner unterbringen will. Daher ist es definitiv besser, vorerst separat zu installieren. Habe den Link erstmal entfernt, damit ich mir da etwas überlege bezüglich der Installation.

  • @ _Magura_Blood_


    Dir fehlt offensichtlich der Patch 1.02 oder 1.03 von Chrizzly. Installiere diesen evtl. erneut.


    @ Morphi


    Die Fehler in den Repaints betreffen nur den Vorderwagen. Bis auf das Schiebefenster auf der Fahrerseite , Türen und Klappfenster, sind die Fenster von innen undurchsichtig. In der Aussenansicht ist alles normal.


    Edit: Die SBN-Repaints von Marc1972 machen keine Probleme, sondern bislang nur die ursprünglich mitgelieferten.



  • danke für den Tipp jetz geht es

    Omsi Fahrer aus Leidenschaft
    Mein System : Intel Core i5 3,50 GHz. Windows 10 Pro 64 Bit
    N Vidia Geeforce GTX 970 4 GB GDDR5
    8 GB RAM DDR 3 á 1866 MHz

  • Ich dachte schon es habe sich erledigt als ich feststellte, dass der Ton nur dann wahr zu nehmen ist wenn mein Lenkrad im Spiel aktiviert ist, fahre ich mit Tastatur ist der Ton nicht zu hören. Ich versuche mal genauer hin zu hören um ihn zu beschreiben.



    der Ton klingt wie eine Störfrequenz mit dumpfen Morsezeichen , klicke ich im Alt Menü zB auf den Fahrplan macht es einmal ´Klack´ und danach ist Ruhe bis ich dieses wieder schliesse


    habs nun nochmal separat zum NLNG installiert, aber das hat auch nicht geholfen

  • Es ist wirklich problematisch, wenn man zich Varianten in einem Ordner unterbringen will. Daher ist es definitiv besser, vorerst separat zu installieren. Habe den Link erstmal entfernt, damit ich mir da etwas überlege bezüglich der Installation.

    Willst du nicht deine Überschrift bearbeiten?

  • Ich habe mir gerade auch mal deinen NG262 Mod installiert. Es funktionierte alles einwandfrei, es kamen keine Fehlermeldungen und Repaints wurden auch geladen. Achja, der Voith Sound ist mal wieder super geworden ;). Dein neues Pack bekommt wieder in meinen Ordner "Morphi Sounds" ein schönes Plätzchen.

  • Hallo, ich wollte mir den Mod für den Citaro runterladen. Aber mit One Drive gibt es da Probleme.
    Jedesmal wird der Download vorzeitig wegen Netzwerkfehler beendet. Hab es neben Chrome noch mit Explorer versucht aber mit dem gleichen Ergebnis.
    Hat da vlt. jemand eine Lösung. Hab dieses Problem mit "One Drive" öfters.


    Gruß
    Jenny

  • Hallo bräuchte mal hilfe und zwar wenn ich denn Bus Mod nehme und ihn irgendwo spawnen will kommt die Fehler meldung Integerüberlauf was hat das zu bedeuten oder was mache ich falsch ?