Modpakete von Morphi [Links]

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Gibt es eigentlich mittlerweile eine Lösung für das Starke Absenken, bei Anfahren der Facelifts?


    Gibt es eigentlich mittlerweile eine Lösung für das Starke Absenken, bei Anfahren der Facelifts?


    Würde mich auch intressieren regt sehr auf mit der Zeit wenn du vor einer Gelben Ampel stehst und noch drüber Willst und auch Real spielst und dann wg. diesem Absenken nicht mehr drüber kommst !

  • Wir nehmen z.B die Bus Datei MB_O530GFL EL 3D Main


    Dort ganz herunterscrollen und bei dem Abschnitt



    ändern in


  • Moin,
    hab das Citaro Facelift Pack gedownloadet und installiert. Folgendes Problem entstand beim anschließenden Test:
    Wenn man den Facelift nun platzieren möchte, sieht man keinen Bus. Man sieht nur den Fahrer, starten usw. lässt er sich auch. Laut beiligender Logifile fehlen irgendwelche Texturen.
    Hab beim Download beim zweiten Versuch allerdings sogar noch auf Ziele ersetzen geklickt, so dass eigentlich alle Texturen übernommen worden sein müssten, desweiteren habe ich wie in der Readme vorgegeben alle .bus Dateien sowie den Sound und Script-Ordner gelöscht.
    Die 12m Variante kann man übrigens garnicht erst platzieren, da sofort Fehlermeldungen erscheinen.Weiß jemand eine Lösung?


  • Wie kann man das so einstellen das die passagiere wieder an allen Türen einsteigen?
    Und wie kann ich das machen dass vorne die Lichter ausbleiben so wie in der realität, sprich im Fahrgastraum!



  • Hast du die v1.4 des Facelifts installiert??

    ?(
  • Kurze Frage sind die Mods für Setra aktuell ?
    Und kann man evtl. um so etwas zu Vermeiden ein Datum dahinter einfügen wann Sie zuletzt aktualisiert wurden ?

  • Morphi schreibt normalerweise dahinter, für welche Version sie ist, wenn sie nicht mehr kompatible sein sollte, siehe 3Gen Soundmod. Da steht auch, nur für V1.2

  • 858 16:35:18 - - Error: In "vehicles\MB_O530_Facelift\model\model_O530L_FL_3doors_M.cfg" there was an error in line 396!



    Hast du was in der Model.cfg gemacht?

    Nein. Ich hab die Installation jetzt auf 2 verschiedenen Arten wiederholt.
    Einmal nochmal nach dem selben Muster, das Problem bestand danach weiterhin. beim zweiten Mal habe ich nicht, wie gefordert, die alten .bus Dateien sowie Sound- und Scriptordner gelöscht. Hier wurde dann das Fahrzeug in der Auswahl-Liste angezeigt, konnte aber nicht platziert werden. Landgsam bin ich mit meinem Latein am Ende...

    :S


    Wegen der Model.cfg:
    ich hab sie mal mit in den Spoiler gepackt, vielleicht hilft das ja einem bei der Fehlersuche, da ja anscheinend dort das Problem liegt.

    ;)


  • Is there a solution for the above mentioned problems?

  • Was bedeutet es, dass das 3Gen Pack nur mit 1.2 kompatibel ist? Heißt es dass es mit 1.3 überhaupt nicht läuft? Hat es jemand mit 1.3 ausprobiert?