Mods und Soundsets von Morphi [Citaro E2/E3 v5 Patch 06.05.19]

  • Moin Leute, hab ein Problem:

    und zwar habe ich alles richtig installiert, ich habe das Urbino Stadtbus - Addon, aber wenn der Bus gespawnt ist, habe ich kein Dashboard, Drucker oder Schalter. Außen die Frontlichter fehlen auch. Sound ist alles da. Hat jemand das selbe Problem bzw kann mir da jemand helfen?

    Vielleicht weil das Solaris Addon verwendet wird, wenn du das Solaris Addon hast installiere es einfach mal neu mit dem Morphi Solaris pack.


    MFG Panther_701

  • Vielleicht weil das Solaris Addon verwendet wird, wenn du das Solaris Addon hast installiere es einfach mal neu mit dem Morphi Solaris pack.


    MFG Panther_701

    Das habe ich schon ausprobiert, funkt leider auch nicht

  • Hallo Morphi

    Ist es so gewollt das bei der Innenanzeige immer das Ziel steht und soblad die Türen aufgehen das dort der Name der Haltstelle dann erst kommt ?

    Ist man in kleinen Dingen nicht geduldig, bringt man die großen Vorhaben zum Scheitern.



    Tradition ist eine Laterne, der Dumme hält sich an ihr fest, dem Klugen leuchtet sie den Weg.

  • Morphi


    Ich finde Dein neues Soundpack sehr gut. Der neue Scheppersound ist ausgesprochen realistisch gewurden.

    1) Den Fehler mit den weißen Texturen im Bereich der Heizungskonsole und über den DCITO kann ich bestätigen. Ich habe sogar alterrs Citaro neu installiert mit seinem Texturfehlerpatch (beim alterr Citaro wars ein weißes Dashboard und weiße Knöpfe) und dann dein Soundpack draufgepackt. Hat nichts geändert.

    2) Kann es sein, dass der Bus beim Fahren (kein Gas/kein Bremsen -> rollen lassen) motortechnische Probleme hat? Für mich hat es sich immer so angehört, als wolle er leicht beschleunigen. Getestet mit dem Ciatro G E3 ZF. Kann aber auch ein Hör-Irrtum von meiner Seite aus sein.;)

    3) Sind die Reflexionen in der Frontscheibe mehr/stärker gewurden? Bei V4.5 sind mir nicht so stark aufgefallen.

    4) Die Sicht in den linken Außenspiegel gefällt mir persönlich nicht sonderlich. Ich vermute, dass du die Sicht stark rausgezoomt hast, damit man den kompletten Spiegel sieht. Dieses Herauszoomen irritiert (vor allem beim schnellen Sichtwechsel beim Abbiegen) stark. Die Sicht aus V4.5 hat mir besser gefallen.


    LG Max

    Bei Betatestsuche einfach mich per PN kontaktieren.
    Ich würde mich freuen.


    [WIP] Fahrplanmod für Winsenburg 2015 (pausiert)

  • Der Fehler ist nur bei dem und wenn ich das Addon nicht hätte würde der Fehler bei jedem Fahrzeug sein bzw garnicht erst spawnen

    Hat das hier auch nicht geholfen?

    Antwort von @Semedah

  • @User_Uknown

    Ich glaube Morphis Lösung richtete sich an Patrick Ehmkes Problem nicht an das Problem bzgl. weißer Texturen.


    LG Max

    Bei Betatestsuche einfach mich per PN kontaktieren.
    Ich würde mich freuen.


    [WIP] Fahrplanmod für Winsenburg 2015 (pausiert)

  • Ich habe auch den Textur Fehler, habe schon Morphis Lösung versucht, passiert nüscht, alles so wie vorher

    Dann schick ma die Logfile!

    Danke

    STAY HIGH IST DAS LABEL<3:!:

    SLAAAAAAAATT<X

  • Guten Abend zusammen,
    vorab ein riesen Dankeschön an Morphi für diese V5! Was wäre Omsi ohne deine mods? Auf jeden Fall nur halb so viel wert!!!!

    Dann mal zu den Erkenntnissen der ersten Tests:
    - Repaints der Vorversionen funktionieren alle einwandfrei
    - Texturfehler konnte ich KEINE erkennen!!!
    - Die Sounds sind alle realistischer geworden, alleine die Türsounds sind ein Genuss!!!

    Eine Frage hab ich allerdings zum Retarder! Ich habe gelesen er soll 3 Stufen haben. Wie aktiviere ich diese und hat das Auswirkungen auf den Hebel (bewegt er sich)???

    Über eine Antwort wäre ich dankbar!

    Nochmals vielen Dank für deine Mühe die du immer gibst

  • Dir fehlen halt die ganzen Texturen. Ist zwar jetzt ne dumme Frage aber.......haste das DLC überhaupt??

    Ja ich habe das Addon, kann dir ja gerne ein Screenshot schicken :D

    Dann guck ob der Ordner Pfad in der Model Datei richtig ist. Hab paar Nachrichten weiter oben gesehen das Morphi irgendwie ein Fehler mit dem Ordner Pfad gemacht hat.

    Hier ist die Hilfe von Morphi

    STAY HIGH IST DAS LABEL<3:!:

    SLAAAAAAAATT<X