Sammelthread Probleme nach Patch 2.2.013 (Standard-Content!)

  • Also, bei mir ist ein flüssiges Spielen seit dem Patch unmöglich geworden. Reparatur ist bereits ausgeführt, Systemdaten stehen in meinem Profil. Davor ist das Spiel zwar öfter mal mit CV.Calculate-Fehlern und dem ganzen Zeug abgestürzt, lief aber in der Regel flüssig.

  • Also, bei mir ist ein flüssiges Spielen seit dem Patch unmöglich geworden.


    Eventuell Vergessen wieder den 4GB Patch bei der OMSI.exe zu aktivieren?


    Echt zu blöd das ich sonst gar nicht helfen kann, weil mir die ganzen Fehler leider unbekannt sind...

    ex OMSI Forum Moderator(circa 6 Jahre :O ).

  • Da schau ich gleich mal nach. Ansonsten gibt's übrigens noch das Problem, dass mir plötzlich Spawnpunkte, die auf den aktuell geladenen Kacheln liegen, nicht mehr angezeigt werden (alle anderen schon).

  • @ O530, mir geht es mitlerweile genauso.


    Und ja, der 4GB Patch habe ich wieder neudraufgeklatscht. Mir ist jedoch aufgefallen, dass die FPS von 30 kurzzeitig auf bis zu 0 runtergeht, und danach wieder hoch. Das erklärt warscheinlich das Ruckeln.

  • Ich habe OMSI 2 grad mal auf meinem alten XP-Rechner installiert. Da weigert sich sogar Steam, DirectX zu installieren. Gut kann an den 1.2Ghz und den 256VRam liegen.

  • Ansonsten gibt's übrigens noch das Problem, dass mir plötzlich Spawnpunkte, die auf den aktuell geladenen Kacheln liegen, nicht mehr angezeigt werden (alle anderen schon).


    Sind sie eventuell durch andere Fahrzeuge besetzt? Dann ist das ganz normal.



    Bei mir geht alles, was gehen soll, überschrieben wurde wie gehabt nichts. Gehört hier zwar nicht rein, aber einen Thread für allgemeine Kommentare haben wir ja nicht :D

  • Der Patch läuft bei mir bisher sehr zufriedenstellend und ohne Probleme, super!
    Eine Frage habe ich aber dennoch:


    Wenn ich in den Optionen etwas verändere und diese unter neuem Namen speichere, übernimmt OMSI immer wieder die alten Optionseinstellungen.
    Sprich: Wenn ich OMSI ein mal schließe und neustarte, sind im Spiel plötzlich die alten Tastaturbelegungen vorhanden, obwohl ich diese vorher geändert habe.

    Viele Grüße,


    Bennito

  • Also jetzt muss ich nochmal was zu den 3 GB sagen...


    Natürlich mag Omsi vielleicht nur 3 GB nutzen aber Leute :S Was sind denn bitte 3 GB in der heutigen Zeit ? Man hat nicht nur Omsi am laufen, da spielen noch ganz andere Faktoren eine entscheidende Rolle. Anwendungsprogramme die man im Hintergrund hat, Windows, Antivirensoftware, Steam, Browser usw. usw.


    Kauft mal ein PC mit 3 GB Ram auf den meisten Maschinen ist heutzutage soviel Müll, Werbemüll und noch mehr Müll installiert das es schon manchmal einige Sekunden braucht den Internetbrowser zu öffnen und vom IE möchte ich erst garnicht anfangen.


    Also was ich damit sagen will ist das, dass Gesamtpaket doch stimmen muss da auf dem PC nicht nur Omsi als Prozess läuft.



    Ich hoffe du hast die eine Sicherung wie es schon beschrieben in der Changelog gemacht hast.


    Liebe Grüße

  • Schön und gut, dennoch habe ich OMSI 2 direkt vor dem Patch ruckelfrei gespielt, und das sogar bei 6 direkt nebeneinander gespawnten O405GN2 (3Gen). Da hatte ich auch nur 3GB und es lief perfekt. Zudem hab ich sowieso 4GB eingebaut, mehr wäre auch sinnlos, da ich noch Win XP 32-Bit nutze, und somit einfach nicht mehr RAM nutzbar ist.
    Wenn also die 3GB RAM das Problem wären, hätte sich das bestimmt vorher auch schon gezeigt. Meine Speicherauslastung, wenn OMSI (Spandau) läuft beträgt etwa 1,8GB, also sollte da eigentlich kein Problem bestehen.

  • [...], dass mir plötzlich Spawnpunkte, die auf den aktuell geladenen Kacheln liegen, nicht mehr angezeigt werden (alle anderen schon).


    Da könnte ich eine Theorie aufstellen: KI-Verkehr wird nur da geladen, wo man sich befindet + Nachbarkacheln. Nun stelle man sich vor, dass der Spawnplatz gerade von anderen Fahrzeugen besetzt ist - ich denke, dass dies hier der Fall ist und OMSI somit sagt: Ok, hier ist voll, da kann man nicht spawnen.

  • Ja, aber die Plätze sind ja eben nicht besetzt. Wenn ich zum Beispiel am Betriebshof stehe und ein Fahrzeug spawnen will, konnte ich vorher deutlich sehen, dass da kein Bus steht und auch in den nächsten Sekunden keiner über den Spawnpunkt fahren wird - er steht trotzdem nicht in der Liste. Tut er erst, sobald ich die Region verlasse.


    Das mit dem Ruckeln scheint sich größtenteils eingependelt zu haben, ein Dank an den SD202-Prototyp. :D

  • Also,


    Steam hat Omsi gepatcht, als es fertig war wollte ich spielen, allerdings fehlen mir sämtliche Busse!
    Der ganze Vehicles Ordner war leer, noch nicht einmal die Standardfahrzeuge waren da.
    Könnte mir da einer helfen?


    Gruß
    Fabian

    Reich wird man erst durch Dinge, die man nicht begehrt! ~ Mahatma Gandhi

  • @FabianDerDriver


    Wie kann ich OMSI 2 in den Ausgangszustand zurückversetzen? - Wie kann ich OMSI 2 reparieren?


    Die Reparaturfunktion, wie man sie aus OMSI 1 kennt (vgl. hier), lässt sich in OMSI 2 so nicht mehr aufrufen. Die Funktion an sich ist allerdings weiterhin vorhanden. Dafür muss Steam geöffnet werden. Klickt oben auf "Bibliothek" und klickt mit der rechten Maustaste auf "OMSI 2". Im erscheinenden Kontextmenü wählt ihr "Eigenschaften" und wechselt im sich öffnenden Fenster in die Registerkarte "Lokale Dateien". Wählt dann "Spieldateien auf Fehler überprüfen" aus, die Reparatur startet dann.

  • Was sagen uns diese ganzen Beiträge? OMSI 2 erst einmal nicht updaten. Ich werde es noch nicht tun. Lieber habe ich Fehlermeldungen (ohne Abstürze) als Abstürze noch dazu zubekommen. Ich bleibe auf der 2.1.


    Und was es uns noch sagt. Jeder Neue Patch macht 1mal was besser und 2mal was schlechter.

  • Quote

    Das mit dem Ruckeln scheint sich größtenteils eingependelt zu haben


    ... oder auch noch nicht. :S Trotz 4GB-Patch fing das Spiel gegen Ende noch mal extrem an zu ruckeln, gerade natürlich an Hotspots wie der Klosterstraße, dem Altstädter Ring und am Betriebshof, da allerdings auch wieder viel stärker, als ich es noch von OMSI 2.1 kannte.


    Aber man muss auch sagen, dass OMSI die vier Fahrten, die ich gemacht habe (Mit dem Auto zum Betriebshof, dann Betriebsfahrt zum Spektefeld, 130 zum Rathaus Spandau und zurück zum Betriebshof) vollkommen ohne Absturz gemeistert hat. Das ist äußerst positiv, mit OMSI 2.1 wäre das noch undenkbar gewesen.

  • Das ist jetzt zwar kein "Problem", will es trotzdem kurz ansprechen:


    Mich nervt es jetzt schon (nach der dritten hst) ein bisschen, dass bei jedem Halt des Busses oben folgendes angezeigt wird:
    "Zwischensituation gespeichert" (Oder so ähnlich)
    Könnte man das vlt wieder abstellen?

    OMSI (2), weil´s geht! 8)