Sammelthread Probleme nach Patch 2.2.013 (Standard-Content!)

  • Der Absturz an der Stelle DG-Refresh-xxxx tritt nur bei XP-Nutzern auf? Ist das korrekt?


    Ja. Und auch bei 100% Standardcontent. Hab ich gestern ja bereits gemeldet. Neuinstallation und mehrfaches reparieren bringt keinen Erfolg. :pinch:

  • Wir kümmern uns darum, brauchen aber etwas Zeit. So ein XP-Rechner war nicht leicht aufzutreiben.


    Melden uns, bitte etwas Geduld und Nachsicht.


    PS: Verschwundene Posts unter mir sind im Fremdcontent-Thread, der hier schon mehrfach verlinkt wurde.

  • Moin,


    also ich hab heute mal alles komplett runtergeschmissen, gereinigt und wieder neu aufgespielt. Alles läuft hervorragend rund.
    Das doch Fehler bei einigen wenigen auftreten (man erinnere sich an frühere Patches, was da an Posts gekommen ist) kann ich mir eigentlich nur damit erklären, das irgend ein Fremdmod oder dergleichen durch wiedereinfügen gesicherter Dateien das Spiel wieder unrund laufen läßt. Kurzum, danke für eure Mühe, die ihr in diesen Patch gesteckt habt. :thumbsup:

    Liebe Grüße aus Kiel
    Niels

  • Der Absturz an der Stelle DG-Refresh-xxxx tritt nur bei XP-Nutzern auf? Ist das korrekt?


    Yes the map stops loading when I see this message. I have also Windows XP and OMSI 2 always worked like a charm before.

    Die Signatur ist derzeit unterwegs mit einem unbekannten Bus mit einem unbekannten Ziel.

  • Also, ich bin mit dem Update/Patch (wie man es nennen möchte...) soweit es geht zufrieden.


    Meine Testfahrt (Spandau- 5- Nervenklinik) bewies, dass sich die Performance um 30 FPS verbessert hat, dazu sag ich erstmal nur:"RESPEKT".
    SO, jetzt kommt das böse "ABER", aber es gibt bei mir noch etliche Probleme mit dem KI-Verkehr, die bei den performancesten Stellen üble Ruckler, die sich dann in den 5-FPS bereich schleppten auftraten!


    Ich habe mir mal die Mühe gemacht und jede Zeit aufgeschrieben, wo sich Omsi für 3- 10 sek aufgehängt hat, und diese habe ich in der Logfile rot unterlegt!
    PS: Die meisten Fehler die auftraten, haben noch was mit den schönen "try to placing random bus" zutun....


    Ich hoffe, ich konnte helfen und stehe für Fragen diesbezüglich gerne offen!


    EDIT: Ich beschrieb vorhin, dass ich mehrere Stellen in der Logfile rot unterlegt habe, bzw. wollte, da sich aber in diesen Zeitraum recht viel interessantes abgespielt hat, habe ich da jetzt einen schönen roten Balken stehen!


    MFG Hanz

    Edited 2 times, last by Hanz der normale ().

  • I'm not sure if this is part of the problem, but even this patch you still can't convert certain maps with the Fehler Bei Bereichsprufung error after all of the tiles loaded. I'm tired of trying to fix the map in OMSI 1 in order to open it in the Editor for OMSI 2, but it's still the same story :(

    Any replies in English are acceptable, since I don't understand German that well

  • Soo, ich bin jetzt mit meinen Nerven am Enden!
    Ich habe gestern bereits mein Omsi geupdate (bzw. er hat's selbst gemacht). Seit dem gibt's, wenn ich das Busauswahlfenster öffne, 'ne Zugriffsverletzung und das Spiel kackt ab X(



    Systeminfos in meinem Profil.


    Könnte mir man da evtl. helfen?

  • Wenns im Spiel noch an ist, dann war nicht alles entfernt worden.


    OMSI Schließen und sämtliche Grafik Mods raushauen, danach sollte es wieder funktionieren, da hier bereits genau das gleiche Problem geschildert wurde.^^

    ex OMSI Forum Moderator(circa 6 Jahre :O ).

  • Hello!


    I have been playing this game for a long time, and as everyone else I was looking forward to the 2.2 patch, but now I can't spawn a new bus. Everytime I click the "Place new vehicle" button in the menu, I get an error message saying that the game has failed to create a Direct3d-Device. On top of not being able to spawn a new bus, this is a fatal error, so the game just closes. Previously, before I installed the update, the little preview window that gave you a preview of the selected bus didn't work. I have searched around a bit, but I haven't found anything of use to me. I have reinstalled DirectX through the "_CommonRedist" folder, but to no avail. I can still play the game, but just not how I would like to play it. It would be really nice to find a solution to this problem as soon as possible.



  • Steam-Reperatur schhon drei mal drübergejagt, hat nichts geholfen.
    Ich jetzt nicht mal mehr Omsi laden. Es heißt nur "Gleitkommadivision durch Null!".

  • Achte bitte drauf das du auch die richtigen Dateien löscht, sonst ist nämlich dein OMSI hinüber wenn dir Dateien fehlen.
    Hatte ich auch schon als ich mal Grafikmods entfernt hatte, da sich im OMSI 2 Ordner Dateien von der Mod mit den von OMSI auf dem ersten Blick sehr ähneln.^^

    ex OMSI Forum Moderator(circa 6 Jahre :O ).

  • Die beiden Dateien installiert OMSI 2 FX neben dxgi.dll und dxgi.fx, shader.fx sowie injector :
    d3d9.dll
    d3d9.fx


    du hast aber sicher d3dx9.dll gelöscht oder?

    ex OMSI Forum Moderator(circa 6 Jahre :O ).