Bad Kinzau 3.0 [Update 3.13 vom 13.2.16]

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Als Alternative zu den *.bat-Dateien kannst du den WanderBUS und den SkiXPress auch hinzufügen, indem du alle Dateien aus dem Ordner "wander_ski" in den Ordner "TTData" kopierst.

    Als offizieller Experte helfe ich euch gerne per PN! ---- As an offical expert I'm helping you via PM!


    Schei� encoding!

  • Welche Zeiten fahrt ihr denn? Evtl. habt ihr eine Zeit eingestellt, wo es einfach keinen WExp. gibt?

  • Den Fahrplan des WanderBUS kannst du dir unter \OMSI\Addons\Bad Kinzau 3\Fahrplaene_Timetables\ ansehen.

    Als offizieller Experte helfe ich euch gerne per PN! ---- As an offical expert I'm helping you via PM!


    Schei� encoding!

  • Wäre ja schön, wenn der Alpino auch funktionieren würde.

    :wacko:


    Ich habe da etwas entdeckt.
    Die bei Opmafia runtergeladenen Fonts für den Solaris Alpino dürfen nicht in den Fonts-Ordner vom OMSI 2 kopiert werden,
    diese verursachen einen grafischen Fehler. Ich habe einfach im Ordner Fonts die Funktion "Erstelldatum" aktiviert.
    Und die Font-Dateien mit dem heutigen Erstelldatum entfernt. Seitdem ist der Solaris Alpino auch wieder zu sehen.

  • Bei mir geht der Downloadlink der Map nicht. Kann mir da wer helfen?

    Mit freundlichen Grüßen
    ProPlayer | Melvin
    OMSI2 Zocker mit <3


  • Ich habe da etwas entdeckt.
    Die bei Opmafia runtergeladenen Fonts für den Solaris Alpino dürfen nicht in den Fonts-Ordner vom OMSI 2 kopiert werden,
    diese verursachen einen grafischen Fehler. Ich habe einfach im Ordner Fonts die Funktion "Erstelldatum" aktiviert.
    Und die Font-Dateien mit dem heutigen Erstelldatum entfernt. Seitdem ist der Solaris Alpino auch wieder zu sehen.



    Hoffentlich geht das gut, es waren ja auch Dateien dabei, die ich vorher schon hatte. Naja, Versuch macht klug.

  • Hey ho,


    habe gestern die äußerst gelungene Map geladen! Es ging auch alles glatt usw.. Heute wollte ich wieder spielen. Die Map hat wunderbar geladen, wie am Vortag. Danach hab ich Omsi 2 aus irgendeinem Grund auch immer beendet und Neugestartet! TADAAA Nur Himmel... Überall!
    Logfile: Hab ich schon n bissl studiert (kenn mich aber doch nicht soo gut aus) und hab paar Addons heruntergeladen und installiert



    Hab nichts geändert seid gestern -.-


    Vielen Dank schon mal im Vorraus!


    Warning: Spline wurde nicht gefunden: Splines\Nigthskull's Splin\Lärmschutz_braun_groß.sli, falls es sich um eine Addon-Karte handelt, lesen Sie bitte die Dokumentation und kontaktieren Sie ggf. den Autor. Falls es sich um eine originale


    Kann es daran liegen? weil glaub Nigthskull's Splin falsch geschrieben wurde oder?

    Mit freundlichen Grüßen, Basti :) System: Nvidia Geforce GTX 760, 8 GB RAM 1600 Mhz, Intel Core i7 2x 3.4-3.9 GHZ.

  • Mhhh Des wäre toll wenn es von diesen Objekten einen DL Link gäbe, der funktioniert...

    :D

    Aber gestern ging es doch auch! Ohne diese Objekte


    EDIT: http://prntscr.com/6sh4e8 hab ihn gefunden :O aber da fehlen doch die Schalldingsdabumsdateile

    Mit freundlichen Grüßen, Basti :) System: Nvidia Geforce GTX 760, 8 GB RAM 1600 Mhz, Intel Core i7 2x 3.4-3.9 GHZ.

  • So, der Download scheint wieder zu funktionieren. Ich erhalte zumindest volle DSL-Geschwindigkeit beim herunterladen. Ich entschuldige mich (als Mapautor und Co-Admin der Webdisk) für die Unannehmlichkeiten.

    Als offizieller Experte helfe ich euch gerne per PN! ---- As an offical expert I'm helping you via PM!


    Schei� encoding!