Bad Kinzau 3.0 [Update 3.13 vom 13.2.16]

  • Guten Abend,
    Entschuldigung wenn es hier schon steht, dann habe ich es nicht gelesen.
    Bei mir Fahren keine anderen Busse, und es gibt auch kein Fahrgäste.


    Kann mir wer Helfen?


    MfG
    Cito79

  • Hast du die benötigten Busse installiert (allen voran den O530 von alterr in seiner Originalversion)?
    Ansonsten würde uns deine Logfile interessieren.

    Als offizieller Experte helfe ich euch gerne per PN! ---- As an offical expert I'm helping you via PM!


    Schei� encoding!

  • Das Problem ist trotz installierter Busse da, hier mal die Log


  • Quote

    Error: The file "Vehicles\MB_O530\MB_O530.bus" could not be loaded!

    Bist du dir sicher, dass du den MB O530 installiert hast? Des weiteren fehlt z.B. der Euro-Mod.

    Als offizieller Experte helfe ich euch gerne per PN! ---- As an offical expert I'm helping you via PM!


    Schei� encoding!

  • Dir fehlen diverse benötigte Addons und Szeneriepacks. Readme-Lesen hilft!

    Als offizieller Experte helfe ich euch gerne per PN! ---- As an offical expert I'm helping you via PM!


    Schei� encoding!

  • Hallo Leute,


    nachdem ich nun einige Male versucht habe diverse Maps und Ähnliches zu installieren, muss ich hier einfach mal meine Meinung ablassen.



    Vorab: Ich achte wirklich die harte Arbeit die hier drin steckt, will also niemanden angreifen !



    Aber ....
    bedenkt bitte mal, dass es nicht nur "Noobs" sondern auch "Vollnoobs" gibt, zu letzteren zähle ich mich... (Ich, als alter Sack)
    bin nun leider nicht im Stande die komplette Struktur von Omsi 2 zu erfassen.
    Von daher möchte ich all jene, die hier Sachen veröffentlichen, bitten, auch auf "Vollnoobs" Rücksicht zu nehmen.
    In dem Maße, dass man Anleitungen verfasst, die auch für einen alten Sack (mich) verständlich sind.


    Nach mehrmaligem Versuch die ein oder andere Map zu installieren, egal ob mit Addon-Manager oder ohne, immer achtend auf die Verzeichnis-Struktur (SteamApps/Omsi 2) gelingt mir nichts dergleichen.
    Das einzige was ich erlebe ist ein weißer Screen mit dem Auswahlfenster (Neuer Bus, Wetter, Zeit ...etc) mehr passiert bei mir nicht.
    Meine letzte Map die ich instalieren wollte, war Bad Kinzau V3.0 - leider stand nicht dabei ob man ein bestimmtes Addon braucht oder nicht (z.B. O305 Addon, z.B. X10 Addon etc.)


    Also meine große Bitte:
    Wenn Ihr Maps, Busse, what ever, veröffentlicht, schreibt bitte dabei ob bestimmte Addons gebraucht werden oder nicht.


    Nochmal abschließend als Hinweis:
    Ich achte die Arbeit, die hier geleistet wird, wirklich sehr !
    Nur ich bin halt im Omsi 2 nicht firm.... Sorry dafür



    LG Joe

  • Danke erstmal für dein ehrliches Feedback. Jetzt meine "two cents" hierzu...
    Tja, als (Map-)Autor steht man halt vor der Aufgabe, möglichst einen Kompromiss bei der Erstellung der Downloads und der Dokumentation einzugehen. Es gibt halt nicht nur Noobs und Vollnoobs, wie du sie bezeichnest, sondern auch erfahrene OMSI-Nutzer, die sich bei zu detaillierten Anweisungen schnell langweilen und somit wichtige Schritte überspringen könnten.
    Das Installieren von Addons zu vereinfachen, ist ja auch unsere Aufgabe bei der OMSI-Webdisk. Die hier vorgeschriebene Ordnerstruktur sollte es dir durch ein einziges Kopieren+Einfügen ermöglichen, 90% der OMSI-Addons zu installieren. Leider gehen nicht alle Autoren diesen Schritt und verwirren unerfahrene User mit fehlender Dokumentation und vielem weiteren. Da ist also sicher noch Aufholungsbedarf. Das Beschreiben von einfachen Dateioperationen (wie entpacke ich eine *.rar/*.zip-Datei, wie kopiere ich die Ordner richtig) halte ich in einer Map-Installationsanleitung aber fehl am Platz, das kann man, solange hier Probleme auftreten auch nachgooglen oder befreundete PC-Kenner befragen. Das hat nach nichts mehr mit OMSI im konkreten zu tun.


    Die Angelegenheit bezüglich der benötigten Addons möchte ich, zumindest was Bad Kinzau 3.0 betrifft, zurückweisen. Alle benötigten (Freeware-)Addons sind sowohl an prominenter Stelle in der Anleitung (mitgelieferte oder im ersten Post verlinkte PDF-Datei) und auch hier im ersten Post gleich neben dem Downloadlink zu finden. Was Payware-Addons angeht: Wenn nix dabeisteht, wird auch nix benötigt. So einfach ist das. Wäre ja auch irgendwie überladen, wenn man angeben würde, was alles NICHT nötig ist...


    Außerdem gibt's hier im Forum uns OMSI-Experten, die gerne bereit sind, Probleme und Angelegenheiten per Persönlicher Nachricht entgegenzunehmen und mit dir zu lösen.

    Als offizieller Experte helfe ich euch gerne per PN! ---- As an offical expert I'm helping you via PM!


    Schei� encoding!

  • Hallo zusammen ich habe mich heute das erste ma hier angemeldet und möchte ein problem schildeern.


    ich habe seit neuerdings mir die map bad Kinzau 3.0 runtergeladen mit den benötigten addons und mus sagen die map ist sehr gut gelungen
    meine erste fahrt war von bad Kinzau BhF nach Bayersberg bahnhof nun aber fehlen die ganzen texturen von bayesberg sobald ich die stelle bayersberg auswähle nach dem start von omsi erscheint nur alles weiss und da sind keine texturen drauf zu erkenne ich habe alles so gemacht wie es in der readme beschriben ist in in allen anderen richtungen funktioniert alles reibungslos nebeei wähle ich den citaro 0530 aus und bei dem bus steigen keine fahrgäste ein trotz richtiger hof datei wer kan mir den da helfen um da sproblerm zu beheben dankee

  • Zeig uns biite mal deine logfile.txt aus dem Omsi-Hauptordner ( im Normalfall (C:)\Progamme (x86)\Steam\SteamApps\common\OMSI 2). Wie du diese hier richtig in einen Spoiler einfügst, siehst du hier. Siehe Post 2 des verlinkten Threads.

    Engel leben ewig - Rebellen sterben jung :evil:

  • soo hab das jetz installeirt und in den ordnern eingefügt habe omsi gestartet uns sihe da es aht geklappt texturen von bayersberg sind da danke für die schnellle lösung ihr habt mir damit sehr geholfen


    es gibt da nioch ne sache die ich nicht verstehe in den bussen Citaro o530 und o530 G steigen keine leute in bad kinzau ein habe auch schon andere mäps ausprobiert auch da steigen trotz richtiger hofdatei keine leute ein am anfang war alles gut aber irgentwie geht das jetz nicht mehr das wäre schön wen sich da auch ne lösung findet

  • Mahlzeit,


    Ich habe da so ein kleines Problem, und zwar sind bei mir auf der Map ab einem bestimmten punkt weiß.


    Ich habe SimpleStreets installiert.Sollte dies ein typischer Anfänger Fehler sein bitte ich um Entschuldigung bin noch etwas unerfahren in Sachen Omsi.
    Danke!

  • Hallo,
    ich spiele Bad Kinzau seit Release und mir ist noch nie langweilig geworden! Meine Maps... ne darüber will ich nicht reden (Mein Freund mag meine Map! Der fährt aber auch an einer Kreuzung mit nem Volvo 9900 rum und rammt Autos ;) )
    Bin echt froh, das du dich an sowas ransetzt.


    LG,
    EsspolLP

    Mittlerweile eher inaktiv

  • Hallo Cito 79 das gleiche problem habe ich auch bei der map Freyfurt habe die map vollständig runtergeladen installiert und auch alle dazugehörigen addons installiert
    ich evrsteeh trozdem nicht wieso die wege und straßen und das depot alles weiss ist es fehlen sämtliche texturen bei mir. ?(

  • Hallo , eig alles so gemacht wie gefordert sehe die Map nur vereinzelt teilweise