"Starres" Gelenk beim Citaro G

  • Hallo zusammen,


    ich habe gestern das LCD-Display von Italian83 im Citaro installiert. Es hat nach langer Arbeit auch funktioniert und auch das Gelenk lief einwandfrei. Dann hab ich heute Nachmittag die Position des Displays verändert [von 1(S.L. Daueranimation) auf 2 (S.L. Daueranimation)], weil es sonst im Gelenk gewesen wäre. Als ich dann mit dem Bus fahre fällt mir auf, dass das sich das Gelenk garnicht biegt, sondern, wie im Bild, fest und starr am Main-Teil hängt. Ich habe dann auch die 2 (S.L. Daueranimation) zurück auf 1 (S.L. Daueranimation) geändert, doch am Gelenk tut sich immernoch nichts!?!?! Ich bin schon fast am verzweifeln!
    Ich hoffe, mir kann jmd. helfen!!!


    LG
    Lennart


    HIER MEINE LOGFILE: (mit der kann ich auch wenig anfangen)


    HILFE!!!


  • Hallo VBL-Busfahrer


    Schaue mal in die cfg rein.
    Und dann musst Du schauen das nichts vor dem Gelenk eingetragen ist.
    Sollte vor dem Gelenksachen was drin stehen, musst Du das nach dem Gelenk einfügen.


    Genau das gleiche Problem hatten wir beim Solaris und da hat es dann geklappt, als wir unsere Einträge erst nach dem Gelenk eingetragen haben.


    ____

  • die dummys für die gelenkanimation müssen spätestens nach den scripttexturdefinitionen kommen - ansonsten funktioniert die gelenkanimation nicht. ;) alternativ mal hier nachschauen:


    Code
    1. 160 22:13:45 - - Error: vehicles\Gladbeck_Facelift G\model\Bremslicht.o3d – o3d reading failed - Could not read the o3d file! Die angegebene Datei wurde nicht gefunden
    2. 161 22:13:45 - - Error: In "vehicles\Gladbeck_Facelift G\model\model_O530 Trail.cfg" there was an error in line 3066!


    eventuell hast du ein leerzeichen zu viel, einen falschen syntax o.ä. genutzt - was zu problemen führen kann.

  • Danke, es funktioniert wieder, ich habe bei der Installation der Monitore aus Versehen bei [LOD] 0.1 das mit dem Gelenk gelöscht.
    Danke!
    LG
    Lennart