Windows 10 Sammelthread

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.

  • Also ich habe jetzt OMSI neu installiert, die Karten werden mir auch angzeigt, jedoch sobald ich die Karte wechseln will, erhalte ich wieder einen Gleitkommawert fehler, allerdings 62. 7538917 und die Karte kann nicht gewechselt werden, sprich es bleibt im Auswahlmenü die im Alphabet oberste stehen

  • Good evening,


    I upgraded today my OS from Windows 8.1 to Windows 10, but I didn't notice the performance improvements that other users wrote about.
    Even a map like Grundorf (without buses) runs at about 5-6 fps, while before updating it ran at least at 200 fps (150 fps with many buses). I had to lower the settings, but without result.


    My PC has only a year, so it has many hardware resources, and I don't know whose is the problem (Windows, Omsi, graphic drivers, DirectX...). I'll be happy if someone helps me solving this problem.


    Thanks in advance!

  • First thing i would do is to download the latest graphics card drivers from the manufacturers website of your Graphics card. Then un-install the drivers that are currently installed and install the downloaded ones. Windows 10 has the tendency to automatically install new drivers through windows update, which are not always the best ones. If you use a Nvidia graphics card look for drivers updates within GeForce Experience.

    OMSI 2.3.004 Core i5 4440 3.1 GHz, MSI GeForce GTX 960 2 GB VRAM, 16GB RAM, Samsung 250GB Evo SSD, Curcial 250 GB SSD, ASUS VE27H Monitor, WIN 10.

  • I have an AMD Radeon Graphics Card. So I went to AMD drivers' download page and I did the auto-detection of my card model (instead of downloading a big driver I wanted to check the version of my drivers).


    That utility said I already have the latest drivers...



    (For who doesn't know Italian, it is written that "The system has already installed the most recent driver.")


    So I don't think the problem is of the driver, unless this program doesn't recognize whose are the drivers...


    Edit: yes, the problem was of the drivers. I re-installed them and OMSI worked fine!


    Danke schön, Martin!


    CAM-Busotto

  • Did you uninstall the old driver? Had the same problem with my NVIDIA graphics card...
    Uninstall your old driver and do a clean install of your driver.

  • Hallo,


    ich bin mir nicht sicher ob es an Win 10 liegt aber seit ich das drauf habe funktioniert mein OMSI nicht mehr richtig. Ich starte das spiel und entweder es kommt die Fehlermeldung, wenn ich irgendwo draufklicke: "Aktuelles Fenster kann nicht in Modales geändert werden" und wenn das nicht kommt, hängt OMSI sich manchmal nach bereits kurzer oder nach einiger Zeit komplett auf. Ich weiß nicht woran das liegt. Unter Win 7 ist das nicht vorgekommen, da lief alles Prima.


    Hier meine Logfile, allerdings glaub ich nicht, dass die Aufschluss darüber gibt:


    Über hilfe wäre ich dankbar.


    MfG

    Out of Order!


    Ehemals VRR (Verk. Verb. Rhein-Ruhr Devil)


    :bus::busold::mbus::mtram::sbahn::ubahn::sd::tram::xbus::busstop::bus_small::busold_small::busstop_small::mbus_small::mtram_small::sbahn_small::ubahn_small::tram_small::xbus_small:

  • Seit Windows 10 funktionieren die Hamburger Busse bzw. das 3GEN Update nicht mehr.

    ?(


    Was kann ich dagegen machen?

  • Hallo zusammen,
    seitdem ich Win 10 habe, kann ich OMSI nicht mehr spielen. Es fängt zwar an zu laden, aber OMSI hängt sich dann immer beim Laden der AI-Liste auf bzw. es lädt nicht weiter. Eine Neuinstallation von OMSI als auch Steam hat nichts gebracht, außer dass all meine Add-Ons (nur die inoffiziellen) weg sind

    :(
  • Wie setze ich OMSI in den Kompatibilitätsmodus?
    *
    *
    *Edit: Hat sich erledigt ... der Treiber der Grafikkarte musste nur mal wieder (

    :rolleyes:

    ) aktualisiert werden

  • Hi Community,
    hab seit dem Update von Windows 7 auf Windows 10 ein ziemlich großes Problem mit OMSI 2.
    Kurz nach dem Start der Simulation kommt es immer wieder zu einem Problem mit der Grafikkarte. Also Bluescreen während der Simulation, mit einer Fehlermeldung die auf die Grafikkarte deutet. Habe auch schon den Grakikkartentreiber komplett deinstalliert und neu draufgespielt. OMSI hab ich auch schon komplett neu installiert. Leider taucht der Fehler trotz der Versuche immer noch auf. Auf Windows 7 lief noch alles einwandfrei.
    Hier mal meine wichtigsten Systemdaten:


    Pacard-Bell Notebook
    Prozessor: Intel Core i7-2630QM CPU @ 2.00GHz
    Grafikkarte: Nvidia Geforce GT 540M 2 GB, Treiber 358.50
    Arbeitsspeicher: 6GB
    System: Windows 10 Pro, 64-Bit


    Die Grafikkarte ist auch vom Zustand her noch voll intakt. Hab das schon mit anderen Programmen ausprobiert.
    Hier mal eine Logfile wie der Fehler aussieht, interessant eigentlich nur die letzten beiden Zeilen:


    Ich hoffe ihr könnt helfen.
    Schönen Sonntag noch!
    bus822

  • Bei mir ebenso, hatte keine Probleme, die auf Win.10 zurückzuführen wären.