Support-Thread zum OMSI2-AddOn "Berlin X10" / Support thread to OMSI2 addOn "Berlin X10"

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Das mit der Starthaltestelle kann je nach Ort und Bus unterschiedlich sein, deshalb kann ich da keine Patent-Lösung für geben.


    Die Bitte-festhalten-Ansage kommt in der Realität alle 5 Haltestellen. Weil mich das auch nervt, gibt es sie bei BRT nur an einer einzigen Haltestelle. Um das zu ändern, musst du \OMSI 2\Vehicles\Announcements\BRT Berlin\S Halensee F.wav löschen und stattdessen die S Halensee.wav kopieren und umbenennen.

  • Hallo


    Eine sehr schöne map aber ich glaube ich habe einige fehler.


    Zum beispiel mit den BR483


    und in den logfile habe ich andere fehler aber ich weiss nicht was es bedeutet.



    Error: The file "Sceneryobjects\X10 Kreuzungen\texture\str_asphdrk_mark1.bmp.cfg" could not be loaded!


    Error: Fehler bei Bereichsprüfung: CV.Calculate - J2 (vehicles\A3\A3L_67_S.ovh)


    Error: Es wurde versucht, einen Sitz zu verlassen, der nicht existiert!


    logfile.txt



    Ich habe OMSI mit Steam neuinstalliert aber es hat nichts getan


    Danke für ihre hilfe


    mfg

  • Quote

    Zum beispiel mit den BR483

    Das passiert leider manchmal dort, obwohl alles richtig verbaut wurde. Omsi scheint mit Zügen immer noch spezielle Probleme zu haben.


    Quote

    Error: The file "Sceneryobjects\X10 Kreuzungen\texture\str_asphdrk_mark1.bmp.cfg" could not be loaded!

    Diese Meldung muss das Addon ausspucken lassen, es bewirkt aber keinen Fehler im Spiel.


    Quote

    Error: Fehler bei Bereichsprüfung: CV.Calculate - J2 (vehicles\A3\A3L_67_S.ovh)

    Error: Es wurde versucht, einen Sitz zu verlassen, der nicht existiert!

    Beide Fehler sind nicht unbekannt, ich weiß aber nicht, woher sie kommen und wie man sie behebt. Oft sind aber auch diese Fehler im Spiel nicht "sichtbar".


  • Danke für deine hilfe.


    ;)

  • Hallo,

    ich habe das Problem, dass ich nach dem Update von X10 gerne die Nachtlinie N10 fahren würde, allerdings mit dem Atron nicht den entsprechenden Code eingeben kann. Ich habe ihn zwar aber er wird nicht akzeptiert. Ich fahre den D09. Alle anderen Nachtlinien werden akzeptiert. Habt ihr einen Tipp für mich?


    LG

  • Bei der Linieneingabe bitte mit 010 und mit 910 probieren. Wenn er die Route dann nicht automatisch findet, die normalen Routen sind 51 und 52 (bzw. 051/052).

    Danke für die Nachricht. Doch das hat leider auch nicht geholfen. Weder bei 010 35 00 Route 051 oder 51 kommt der Doppelton für einen Fehler. Auch bei 910 35 00 ...

    Auch diese habe ich probiert: 010 0000 051/51 und 910 0000 051/51

    Das Atron erkennt die Strecke nicht.

  • Ich habe das Problem das bei mir einige Fahrzeuge durchsichtig sind sowie auch passanten oder DD busse.

    Merkwürdiger weiße:/ konnte ich monate lang ohne Probleme fahren und habe auch kein anderen mods hinzugefügt oder Entfernt.Nach dem das Problem auftrat habe ich Omsi 2 auch deinstalliert und neuinstalliert aber das Problem ist immer noch meistens Hertzaalle und Zoologischen garten. Ich kriege aber auch keine Fehlermeldung. Vor einen Monat hat noch alles einwandfrei funktoniert und wie gesagt ich habe in den Einstellungen nichts verändert.

    Und mein Grafik speicher ist nur zu ca.650 mb belegt ich habe Omsi 2 aber 1500mb frei gegeben.


    Mein System:

    AMD Ryzen 7 3700X

    Nividia Geforce GTX 1060 6gb

    4gb Patch ist intalliert

    16GB RAM


    Edit: Der link der ganz am anfang steht vom Thread geht nicht mehr bzw. ich werde zum Start menü vom Omsi forum geschmissen

  • Den Link habe ich nun aktualisiert, der weist allerdings auch nur auf den 4GB-Patch hin.


    Bei Überlastung des Systems bzw. der Grafik werden manche Objekte unsichtbar, außer man zoomt sehr nah dran. Eine 100ige-Lösung dagegen kenne ich leider auch nicht. Genauso wenig, warum es oft spontan auftritt und dann wieder nicht.


    Addon-Autos und Busse können jedoch zu den Problemen beitragen, da diese teilweise andere Texturformate nutzen.

  • Hi, schonmal den 4GB-patch installiert? Der sollte dein Problem ein wenig entschärfen. Denn mit jedem Update von OMIS durch Steam wird der 4GB Patch deinstalliert bzw. überschrieben