Support-Thread zum OMSI2-AddOn "Berlin X10" / Support thread to OMSI2 addOn "Berlin X10"

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.

  • Adminrechte vorhanden?
    Wir prüfen gerade, weil nur ein kleiner Teil der Bezieher des Updates offenbar das Problem hat.
    Es wird also bereits an einer Lösung ge


    Bei mir?


    Ja, bin Admin auf den System und Update wird natürlich als Admin ausgeführt (rechtsklick->Als Admin ausführen-> Popup Meldung mit Ja bestätigt - trotzdem Fehler


    LG SUracer1994


    Edit:


    @ Brent Everett


    Updates gibt es nur bei Halycon -> man muss sich und das Add on kostenlos bei MY Halycon registrieren

    Liebe Grüße vom Bodensee
    SUracer1994

  • Versucht mal das Update in einen extra Ordner zu installieren.
    Da ich ein paar veränderte Dateien habe, installiere ich neue Daten erst in einen anderen Ordner.


    cooper

    Copyright ist wie eine Frau, respektiere sie und du hast ein schönes Leben.

  • Versucht mal das Update in einen extra Ordner zu installieren.
    Da ich ein paar veränderte Dateien habe, installiere ich neue Daten erst in einen anderen Ordner.


    cooper

    Hat Super geklappt.
    Hab das Update auf Desktop/Omsi 2 installiert und danach alle Dateien in den richtigen Omsi Ordner verschoben.
    Danke für den Tipp!

  • Wie gesagt, an einer Lösung wird bereits gearbeitet.
    Ein Fehler, der man selber auf seinen Testsystemen nicht hat und der sich nicht reproduzieren lässt ist immer etwas kniffelig zu lösen.
    Wir sind aber dran.


    Und richtig: Das Update gibt es nur bei uns, nicht bei Aerosoft.
    Steam User brauchen kein Update. Bevor diese Frage noch auftaucht.
    Die heute veröffentlichte Version ist bereits 1.1.


    Wie Giovanni bereits schrieb, auch mit der Fehlermeldung wurde das Update installiert.
    Lediglich beim Schreiben einer Datei gibt es ein Problem. Das kann vielerlei Gründe habe:
    OMSI offen während der Installation z.B.
    Eigentlich Grundlagen, Programme immer zu schließen, wenn man etwas installiert.
    Wer die Meldung hat, sollte mal schauen, ob nach Neustart das Update da ist.

  • Ich finde den Ton von Volker Ried echt überheblich...
    Nur bei uns...vielleicht sagt man den Kunden auch ob es das Update auch bei Aerosoft geben wird.


    Schließlich haben wir auch Geld bezahlt...nach den Ton hat man das Gefühl hier Kunde zweiter Klasse zu sein weil man nicht auf der ach so tollen halycon Seite gekauft hat.

  • Wieso überheblich? Es wurde mehrfach gesagt, daß alle X10-Produkte bei Halycon registriert werden sollen, damit man sich dort das Update zeitnah ziehen kann. Aerosoft wird Dir im Shop allenfalls irgendwann die aktuelle Version 1.1 zur Verfügung stellen, aber das kann etwas länger dauern.

  • Brent Everett:
    Bezahlt hast du für das Addon, das hast du erhalten. Das Update ist eine freiwillige Leistung von mir bzw. uns. Wie man auch im Changelog sieht, gab es keine schwerwiegenden Fehler zu beheben, die wir zu verantworten hatten.


    Als Aerosoft-Kunde wirst du genauso behandelt wie ein Halycon-Kunde. Beide bekommen das Update, wenn sie sich bei MyHalycon registrieren.


    Wir waren schon entgegen kommend, indem wir mehrere Vertriebskanäle angeboten haben und z.B. nicht nur über Steam verkaufen. Auf einen Kopierschutz verzichten wir aber nicht. Weder im zurückliegenden Beta-Test, noch bei Updates. In der aktuellen Situation mit dem für manche Leute problematischen Patch ist das natürlich für die betroffenen Kunden ärgerlich.



    @all:
    Bitte berichten, ob es etwas nützt, den Patch auf einen Ordner auf dem Desktop zu installieren und erst dann nach Omsi zu verschieben!

    Payware-Addon "Berlin X10" ist fertig.


    Als Download-Version, Box-Version, Special-Edition und bei Steam erhältlich.

  • Hab gerade eine Mail von Halycon mit einer neuen .exe bekommen,
    die die uninstall.exe am Ende in ein neues Verzeichnis koipiert
    und es hat geklappt


    Brent Everett
    Ich habe die Box auch bei Aerosoft gekauft und ich fühle mich nicht als Kunde 2.Klasse behandelt.


    Dass die Upates nur über Halycon kommen wurde von Volker Rieck doch vor Relese bekannt gegeben:
    [Map] Payware X10 Berlin - Entwicklung
    Beitrag 792, 798 und 799


    Liebe Grüße SUracer1994

    Liebe Grüße vom Bodensee
    SUracer1994

  • Siehste Marc so eine Aussage ist doch was...sowas erwarte ich schon von einen offiziellen.


    Warum sollte ich mich wieder auf einer Seite anmelden wo ich nix gekauft habe...alles nur fischen nach Daten.

    ;)


    Also warten bis Aerosoft das Update hat, das ist ja kein Problem.


    Nur das hätte er Ried auch sagen können.


    @Maerkertram



    Oh sollen wir als Kunden jetzt noch einen Kniefall machen...sowas erwarte ich als Kunde das man ein Produkt verbessert wenn Fehler vorliegen egal ob nun große oder kleine.

  • Ich finde den Ton von Volker Ried echt überheblich...
    Nur bei uns...vielleicht sagt man den Kunden auch ob es das Update auch bei Aerosoft geben wird.


    Schließlich haben wir auch Geld bezahlt...nach den Ton hat man das Gefühl hier Kunde zweiter Klasse zu sein weil man nicht auf der ach so tollen halycon Seite gekauft hat.

    Wenn das so angekommen ist, dann bedauer ich das. Uns ist jeder Kunde wichtig, egal, wo er gekauft hat.
    Auf unserer Seite werden auch Kunden der Box Version mit dem Update bedient. Dieses Vorgehen ist nicht neu, das machen wir bei allen Produkten so.
    An sich gibt es auch keine Probleme damit. Bin etwas erstaunt, warum es nun eines sein soll.
    Wegen Daten: Wir wollen nur minimalste Daten, das sind Nickname, gültige Mail und Key zum Verifizieren. Mehr nicht.


    Wir hatten nur seit dem Release der Version die unlaublichsten Supportanfragen bis hin zu Kunden, die OMSI gar nicht besitzen und sich beschweren, dass sie X10 nicht spielen können...
    Selbstverständlich auch viele Anfragen zu Dingen, die im Handbuch erklärt werden oder die wie geschrieben zum Standard gehören (nicht aus einem Zip Verzeichnis heraus installieren usw.)
    Trotzdem versuchen wir allen zu helfen.

  • Omsi-Hauptverzeichnis/Uninstall_Berlin X10_/uninstall.dat


    Achtung: Die Datei keinesfalls im Forum veröffentlichen! Nur via Kontaktformular an Halycon-Support schicken.

    Hy,


    okay danke dir für deine Hilfe/Antwort

  • Bei mir hat es jetzt auch geklappt

    :)

    Danke an alle hier für die Hilfe und natürlich an den Halycon Support die dann sofort eine neue Setup.exe heraus gebracht hat. Nochmals vielen Dank

    :)

    Gruß aus dem Pott


    Alex

  • Hallo zusammen,


    EDIT: Hatte sich wohl überschnitten mit der Meldung
    alle die den Fehler bei Version 1.1 bekommen
    sollten sich das Update 1.11 nun herunterladen


    Lieben Gruß
    omsi-finlay

    Vielen Dank für über 4070 Danksagungen

  • Moin ich hab ein komischen fehler
    Log


    Woran ist genau der Fehler bei Bereichsprüfung: CV.Calculate - J2 (vehicles\BR481_X10_FF\BR481_KI.ovh) schuld ???

    Hamburg meine Perle!!!!!!!