Lemmental V3 (Projekt 2015) NEU: Update V3.0.9

  • Anyone having a solution to this?:






    Maptools says nothing is missing:



    However, the logfile says...:



    Thanks in advance

    Kind regards,


    iiSnewoNL

    :sd:


    Stadsregio Vlietlanden + modded VDL Citea LLE-120 = <3

  • fOcUs04


    Kind regards,


    iiSnewoNL

    :sd:


    Stadsregio Vlietlanden + modded VDL Citea LLE-120 = <3

  • @iiSnewoNL


    It seems, you have to reinstall the GCW-Addon.

    That should solve your problem.


    BTW: your ailists.cfg probably have errors. Some trip's have no valid aigroup.


    best regards

    Daniel

  • Hello gamers!


    Today I decided to reinstall this map after changing my setup and because I had a great experience of this map at her begening BUT...


    I have some issue with the skin for the Mercedes-Benz 0530 (G) Modded


    I the files called "OMSI2_LemmentalV3.0.8" there is two types of repaint for the Mercedes-Benz 0530 (G) Modded called "Lemmental V3" anb "RVL"

    And my main issues are about the Lemmental V3 one


    One the first screenshot you can see a 0530 G (CNG) with the "Lemmental V3" skin appearing completely white...

    and on the second screenshot the same buse with the "RVL" skin


    I have the same issue with the non Gelenk 0530 Modded.


    I don't know where does it come from but it's quite frustrating.


    Thank you so much for your help and good evening all


    PS; If somebody can share me a link for RVL repaint (for the Facelit version) it will be very cool

  • Warum ist die KI busse Weisse repaint den Citaro modded???


    habe alle repaint rutergeladen


  • DereX77 :


    Hi,


    it looks like nobody here answers you.

    Then I´ll try my luck.

    Did you already try to delete and rebuild the RVL Lemmental repaints ?. :/

    maybe it´s because.

    The repaints for the Citaro Facelift can be found at:


    -> Fictitious Cards / Lemmental V3. ;)

    Mit freundlichen Grüßen,


    rnv_Spotter / Dominik


    :bus::sd::tram:

    Edited 2 times, last by rnv_Spotter ().

  • Guten Abend, da ich mein Omsi 2 neu installiert habe, musste ich auch alle Maps neuinstallieren. Nun habe ich ein sehr komisches Phänomen auf der Karte.

    Die Scheinwerfer der Autos und Straßenlaternen sind wie verpixelt. Könnte mit jemand sagen woran dies liegt. Screenshots und Logfile liegen bei.

    Danke schon mal.