Lemmental V3 (Projekt 2015) NEU: Update V3.0.9

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • @LaurenzzDJ so you installed the Creative Streets in the map folder ,
    or have I misunderstood that

  • Um es dann genau zu sagen:
    Entweder in der AI-List in der Gruppe Trucks die Häufigkeit reduzieren (Die Zahl hinter den LKW:

    Oder in der Datei unsched_trafficdens.txt unter Trucks die Zahl 0.3 reduzieren oder unter [trafficdensity] die zweite Zahl reduzieren:

  • i've re


    Yes.. but it's still the same...


    Hi
    I had the same problem. I've solved it when I've reinstalled omsi. All maps und vehicles were gone but I've downladed them again and now lemmental v3 works fine! Maybe you want to try it too..;)


    Best regards
    Jaenu.b

  • I've solved the problem, the wall is now continuing, and the crossing fits.
    I re-installed the Nemolus Verkehrsschilder, gcw streetobjects, and copied my 'Script' folder from the 'Verkehrzeichen_MC' folder back to the 'Helferlein_Objekte' folder.

    :)
  • Um es dann genau zu sagen:
    Entweder in der AI-List in der Gruppe Trucks die Häufigkeit reduzieren (Die Zahl hinter den LKW:

    Oder in der Datei unsched_trafficdens.txt unter Trucks die Zahl 0.3 reduzieren oder unter [trafficdensity] die zweite Zahl reduzieren:



    Kannst du die erste Variante noch einmal erklären? Die zweite klappt bei mir nicht.

  • Bei mir werden teilweise die Ampel nicht korrekt dargestellt. Also die Ampel an sich schon, nur leuchtet dieses nicht bzw. es leuchten alle Lampen Dauerhaft, daher kann man nicht wissen, wann rot und wann grün ist.


  • Sind leider mehrere Stellen, wo alles fehlt. Mindestens die Linie 452 kann ich aufgrund des Problems ebenfalls nicht fahren.
    Der Screenshot ist bei Neu-Weiberg.



    Alle gelisteten Downloads sind geladen. Ebenfalls die Vorgängerversion inkl. aller vorrausgesetzten Downloads.

  • Alle gelisteten Downloads sind geladen. Ebenfalls die Vorgängerversion inkl. aller vorrausgesetzten Downloads.


    Nö:
    89 21:42:08 - - Warning: Szenerieobjekt wurde nicht gefunden: Sceneryobjects\BusdriversObjekte\Stange senkrecht.sco, falls es sich um eine Addon-Karte handelt, lesen Sie bitte die Dokumentation und kontaktieren Sie ggf. den Autor. Falls es sich um eine originale Karte handelt (Spandau oder Grundorf), reparieren Sie bitte OMSI mittels Original-Setup.
    90 21:42:08 - - Error: The file "Sceneryobjects\BusdriversObjekte\Stange senkrecht.sco" could not be loaded!
    91 21:42:08 - - Warning: Invalid Object: Sceneryobjects\BusdriversObjekte\Stange senkrecht.sco"
    92 21:42:08 - - Warning: Szenerieobjekt wurde nicht gefunden: Sceneryobjects\BusdriversObjekte\Stange senkrecht.sco, falls es sich um eine Addon-Karte handelt, lesen Sie bitte die Dokumentation und kontaktieren Sie ggf. den Autor. Falls es sich um eine originale Karte handelt (Spandau oder Grundorf), reparieren Sie bitte OMSI mittels Original-Setup.


    Da fehlen noch Objekte.
    Hast du "Karte ohne Busse laden" ausgewählt? Denn im Logfile steht, dass die letzte Situation geladen wurde. Das funktioniert beim ersten Start der Karte nicht.

  • hi,
    ich wollte gerade mit dem Citaro Ü auf Lemmental V3 fahren, ich habe auch die richtige HOF-Datei ausgewählt, aber wenn ich 05100 mache, passiert erstmal nichts, aber wenn ich dann bei Route 01 mache, sagt der mir falsche Route...


    Edit: Wenn ich Lemmental V3.hof auswähle, lädt der irgendwie die Ahlheim v3.1 HOF-Datei

  • Hi ich habe ein problem bei lemmental Markt also da die bushaltestelle da lädt die map nicht weiß nicht warum da is die map aus vorbei hat jemand das gleiche problem? Ich bitte um eine möglichst schnelle Antwort.Mfg Andi