Lemmental V3 (Projekt 2015) NEU: Update V3.0.9

  • new problem, smh. maptools says that i have everything

  • 297666 9:58:01 PM - - Error: Fahrzeug mit Ident 59594 (vehicles\MB_O530_Facelift\MB_O530GFL EL 3D Main.bus) hat mit ungültiger HDG versucht, eine Belegung zu erzeugen!

    Do you have the MB Citaro Facelift with the Morphi soundpack? It is looking for a bus from that package. Either install the soundpack from Morphi (Read de readme on how to, very important!!!) or change the ailist.cfg. Note that you can also see what other busses you will need. You can open the ailist with any text editor.

  • i know about the bus, but the map stopped loading. take a look at the spot or down the log file.

  • There are a few lines with Error in the logfile.



    There are problems with the money pack and the MB O530L, the MB O530(G) want to load a strange hof-file, there seems to be a problem with a chrono file (of a different map) and two of the tiles of Lemmental seem to be corrupted.


    Then there are a couple of lines that say Warning: Error, all regarding the MB O530L. Could you try to reinstall that vehicle? Or remove it from the ailist if it is not installed.


  • Mir ist aufgefallen, dass bei der Update-Version die Wartezeiten an den Bahnübergängen sehr merkwürdig sind. Entweder geht die Schranke runter und dann gleich wieder hoch oder sie bleiben unten. Also nach gut 5 Minuten bin ich dann einfach durch verschiedene Schranken gefahren. Die sollten vielleicht nochmal überarbeitet werden

  • Hi ich habe folgendes Problem:


    Höhe Stümp Bf falle ich mit meinen Bus durch den Boden ins nichts. (die Straßen sind da)


    Laut Maptools fehlt mir folgendes:
    Splines\Addon Modern Streets\Altoaner Ãœberland.sli
    Splines\Addon Modern Streets\str_2spur_8m_sedan1-Ãœberland.sli
    Splines\Lemmental\VKL´s Splines\Immeberch\Alter_Gehsteig_3\str_gruen_2m.sli



    Das Addon Modern Streets habe ich mehrmals neu instaliert die dateien die angeblich fehlen sind auch im Modern streets ordner enthalten. auch die angeblich fehlende Spline aus dem Lemmental Ordner ist vorhanden.
    Hat jemand eine Lösung dafür?


    Hat sich erledigt lag wohl am MAN Stadtbus ADDON das mein PC damit überlastet war. Mit dem Citrao (Facelift und Standart) habe ich die Probleme nicht

  • jphillz412 :
    Please install the Addon gcw again.


    Willem1974 :
    You must install the version 3.0.8 before. And you must install the gcw money :)


    uwe1606 :
    An den BÜ habe ich (außer Bf. West) nichts verändert. Der einzige Unterschied zwischen den Versionen ist, dass bei mir wieder Züge fahren ;)
    Ich konnte allerdings nur am BÜ Klein-Steinburg beobachten, dass die Schranken nicht wieder hochgehen, wenn der Zug am Bahnhof seine Pause abwartet.
    Könntest du mir da genauere Infos geben?


    HüttengaudiLP :
    Hast du die V3.0.8 installiert?

    OMSI (2), weil´s geht! 8)

  • Bei mir gibt es keine Probleme. Beide Versionen (3.0.8 und Updated) laufen bei mir. Ich probiere nur jphillz412 zu helfen und melde ihm dazu die Errors aus seinen logfile, und das sind immer andere.

  • Hey!
    Got a small problem with the map. I notice that its quite a few AI busses at the map. I checked the Logfile and it shows this:


  • I did that, but still doesent work though


  • In your ttl-file it should look like this (everey tour in every ttl-file):


    [newtour]
    1
    VVK
    1023


    The third line is the aigroup. These are defined in the ailist. Below an exapmle:


    [aigroup_depot]
    VVK
    Lemmental V3


    [aigroup_depot_typgroup_2]
    vehicles\MB_O530\MB_O530 ZF.bus


    In the second line you see the aigroup. This is where the ttl-file is looking when it wants to spawn a bus for that tour. In either of the two files on your disk this aigroup is missing.


    Everything under [aigroup_depot_typgroup_2] defines the bustype(s) that are coupled to the aigroup. This can be more than one bustype per aigroup!

  • Okey, this is how my Ailist looks like. I have only changed the busstype and the repaint, nothing else.


  • Sorry, i can't think of anything else. What I did notice based on your logfile is that there are problems with just 3 aigroups.


    VVK (KI-busse.ttl)
    Airbus (KI-flugzeuge.ttl)
    Persick.bus (the other 3 ttl files)


    Maybe someone else knows what could be going on.


    Edit:


    This I also found in your logfile:


    77 20.00.16 - - Error: Failed loading AIList maps\Lemmental\ailists.cfg


    I think you aislists.cfg is corrupted.