O405(G) / O305G

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.
  • Kann es vllt. sein, dass unsere Codes einen falschen Eintrag in die .ini-Dateien eingetragen haben? Wie müssen denn die Einträge aussehen, bei denen, wo er richtig aktiviert ist?

    Eberlinsee & Schönau Modded powered by TeamDresden

    www.facebook.com/EberlinseeModded

  • Der Steam Support verweist ohne Umweg auf den Aerosoft Support, hab ich alles schon durch. Aber der Aerosoft Support schien mir leider überfragt zu sein..

  • In Facebokk habe ich auch noch einen gefunden, der das Problem hat, also wir sind nicht alleine... Der hat das schon seit gestern, hatte bei R+W nachgefragt. Bekam aber bisher keine Antwort.

    Eberlinsee & Schönau Modded powered by TeamDresden

    www.facebook.com/EberlinseeModded

  • Das ist gut zu wissen! Rolf wird natürlich generell viel zu tun haben. Vielleicht kommt da ja noch was.
    Ich frage mich, ob's vielleicht wirklich mit XP zusammenhängt.

  • Hoffentlich nicht... Weil, ein anderes Windows möchte ich nicht unbedingt haben, zumal mein PC auch von der Leistung her nicht so gut ist, und ein höheres Windows wahrscheinlich gar nicht schaffen wird.

    :(

    Eberlinsee & Schönau Modded powered by TeamDresden

    www.facebook.com/EberlinseeModded

  • Kann ich mir eigentlich nicht vorstellen. Es gibt noch deutlich mehr XP-Nutzer als man denkt. Wir sind auch unter Garantie nicht allein mit dem Problem, die meisten suchen den Fehler nur, schreiben aber keine Beiträge dazu. Außerdem wird das Addon immer öfter gekauft werden und auch da werden immer mehr Probleme auftauchen, schätze ich.
    Ich hab auch definitiv keine große Lust auf ein anderes Betriebssystem, XP ist mir durchweg sympathisch und für alles andere benutze ich MacBook und iMac.
    Es wird schon irgendein Workaround geben, man muss es nur finden, aber dafür kenne ich mich mit der Materie zu wenig aus, schätze ich. Da sind Experten gefragt.

  • So, der jenige im Facebook hatte es hinbekommen, er hatte auch die Fehlerüberprüfung gemacht, und dann ging es. Er hat Win10 Home 64bit. Er kaufte es bei Steam, nicht bei Aerosoft, wie ich.

    Eberlinsee & Schönau Modded powered by TeamDresden

    www.facebook.com/EberlinseeModded

  • Hello everyone, Could someone tell me how to increase the speed of a bus (Μercedes Benz O405G) example from 70 km to go now 90.

  • Hallo, falls das noch jemand lesen sollte. Gibt es irgend eine Möglichkeit an die vorherige Version zu kommen von dem o405(G)? Steam hat unwissentlich das Update Instaliert.

  • Wann gab es ein Update?
    Wenn du kein Backup gemacht hast nach der ersten Installation, gibt's wohl keine Möglichkeit.

    Satzzeichen retten Leben: Komm, wir essen Opa! - Retten würde ihn: Komm wir essen, Opa!
    Einmal mit Profis arbeiten... *seufz*
    Erstelle professionell gesprochene und produzierte Ansagen - auch für reale Verkehrsbetriebe.

  • Nicht nur Windows XP Besitzer haben das Problem, ich mit meinem Windows 7 auch. Alles mögliche mit meinen beiden Addons versucht, unzählige mal deinstalliert, installiert, repariert, sogar Steam neu installiert. Nichts hilft, ich bin so etwas von ratlos. Aerosoft konnte mir auch nicht helfen, die haben nun die Entwickler informiert. Nur bezweifle ich, dass das was bringen wird.

  • Nö, das hat der Bolunge, oder wie er heißt, vor nem Jahr schon gesagt. Da kann auch ein ganzer Container Reis umfallen, das intressiert da niemanden.


    Aber, wie schonmal erwähnt, bei mir hats geholfen, Windows neu zu installieren.

  • Das hat bei mir ja nichts gebracht, heute Windows neu installiert und trotzdem bleiben die Addons nicht aktiviert.