Städtedreieck V2.1 (Release Leistellenfahrt V3 am 17.03)

  • Ich hab mal eine allgmeine frage?? Gehört hier vlt nicht rein, aber vlt. kann man mir trotzdem helfen. ich hab seit ein paar tagen das problem das ich in denn Spiegeln meiner Busse nix mehr sehe die sind immer Schwarz woran kann das liegen???

  • @Elusive Nymph:
    Hab ich mit in die Fehlerliste aufgenommen, danke :)


    Vestische Fan/Stadtbus:
    Habt ihr wirklich die richtige Hof-Datei ausgewählt/im Busordner? Auch die der V2? Kontrolliert das nochmal.
    Bei der 27 gibt es aber auch neue Routen im Gegensatz zur V1 ;)


    LT586 :
    Please show us your Logfile.


    DT843105 :
    Zeig mal ein Bild der Map. Kamaz und DavidM Texturen installiert?


    @Foob:
    Das ist leider ein OMSI Problem. Tritt auch auf Spandau auf


    @Rumpelhans:
    Kontrolliere mal bitte, ob du auch die V2 der Hof-Datei besitzt. Die Ziele haben sich von der V1 zur V2 ein wenig verändert ;)


    DerStevy :
    Echtzeitreflexion in den Einstellungen ändern

    OMSI (2), weil´s geht! 8)

  • Auf der Linie 33 vom Nordbahnhof nach Schönblick steigt niemand ein bei Zielanzeige nach Schönblick.
    Vielleicht könnt ihr das nochmal überprüfen, vmtl steht im Trip ne falsche Zielanzeige drin.



    Hatte ich zuerst auch, beide Hofdateien heißen ja gleich.
    In V1 hieß das Ziel GB-Schönblick im V2 Griesb.-Schönblick.


    Im C2 steigen aber keine Leute an, oder kommt der Bus mit der Arr von Hofdatei nicht klar?

  • Ich hab das Problem, das manche Mapteile weiß sind, also, sozusagen, wenn ich von Spryndorf Bergplatz zum Rathaus fahre, hört dann die Map auf....
    Was fehlt hier??


    "Alles was zu Ende ist, kann auch ein Anfang sein." - Dieter Birr.

  • Bei Groß-Loogfing stosse ich beim Schloss gegen eine unsichtbare Wand , was kann ich tun ?
    ;(

  • Dir fehlen ganz viele Objekte. Du solltest diese erst nachinstallieren. Im 1. Post ist dies sogar erwähnt.

  • Hallo omsianer ich bin eben die linie 27 richtung laupendahl gefahrn nach einer weile war es nur noch weiß http://abload.de/image.php?img=20160421164546_11rsku.jpg[/img]
    Habe es durch maptool durch laufen lassen aber es fehlt nichts hier noch meine log

  • Nach dem Nordbahnhof in Laupendal wird alles weiß!!
    Hier ist meine Logfile!


  • Guten Morgen/Mittag/Abend,
    wie auch schon in V1 habe ich folgendes problem. Und zwar fehlen mir sämmtliche Tiles auf der Karte.


    Logfile



    Danke im vorraus :):):)

  • Kann es sein, dass die Ansage "Sisselsforst Bbf" nicht korrekt ist? Bei mir wird "Sisselsforst Betriebsbahnhof" angesagt, nicht Busbahnhof. Ich bin immer davon ausgegangen, dass Bbf Busbahnhof heißt, zumal das ja auch auf den Haltestellenschildern steht. :D

  • Leon R.
    Installiere das Addon gcw mal neu


    Michl :
    Das kann ich dir leider auch nicht sagen.
    Zum Himmel: Hast du beim installieren die Dateien auch überschreiben lassen?


    Ernie2002 :
    Dir fehlt die Leitplanke. Außerdem installiere mal das aus Post 269 bitte


    @Foob:
    Sollte es eig auch. Werde ich mal mit in die Fehlerliste schreiben :)

    OMSI (2), weil´s geht! 8)

  • Moin zusammen, bei mir läuft die Map fast reibunglos, bis auf das das Gebiet rundum den den Nordbahnhof nicht lädt ?(, somit sind die Linien 25,33 und 63 nicht komplett befahrbar.
    (MapTool zeigt keine Fehler an)
    LG :D