Mods by MANSD202FAN [MAN Modpack Update S.12]

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.
  • Habe mir das Pack gerade nochmal runtergezogen und musste feststellen, dass es doch tatsächlich nun drin war. Oooder ich hab es vorher tatsächlich nicht gesehen.
    Seih´s drum. Jedenfalls habe ich die Dateien nun in den Ordner gezogen, jedoch ohne Erfolg

    :/

    Die Lawo Variante lädt immer noch nicht korrekt.
    Habe das gesamte Fahrzeug neu installiert inkl. des Mods. Es hilft alles nichts.

  • Kannst du vllt. Die Bilder nochmal überprüfen, weil bei mir werden die nicht angezeigt...?(

    St. Peter-Ording - Mit dem Bus Mee(h)r erleben!

    Weitere Infos: https://t1p.de/omsi-spo-dev

  • Moin!

    Ich wollte mir eben in den Facelift L das Tagfahrlicht einbauen. Allerdings zeigt der das einfach nicht an. Ja, es ist in der CTI eingetragen. Ja, die Nebenscheinwerfer sind deaktiviert.

    Ich habe es korrekt nach Anleitung installiert, sogar zwei mal versucht.

    Vielleicht kann mir ja bitte wer helfen. :)

    Gruß, Tim

    Solaris Bus & Coach S.A.

  • Moin


    Ich hab ein Problem mit den Tagfahrlicht für den Facelift. Hab alles richtig eingebaut funktioniert auch soweit nur komischer Weise ist jetzt der Motorsound weg. Also man hört noch den Motor Start und Stop Sound aber mehr nicht :/. Vielleicht kann ja jemand bei dem Problem helfen.


    LG Max ;)

  • Dann hast Du wohl bei der Installation etwas falsch gemacht. Die Mod hat nämlich nichts mit dem Sound zu tun :D


    Backup rein und dann erneut installieren. Wenn es dann wieder nicht funktioniert kannst Du ja mal die Logfile posten.

  • GS-P 848 Es wäre mehr als hilfreich eine Logfile zu bekommen. Wenn es ein Gelenkbus ist, bei dem der Fehler auftritt, hast du bestimmt vergessen die Script auch in der Trail zu ändern. Dann kommt es auch zum fehlenden Sound


    Aber wie gesagt. Logfile posten. Sonst wirds nur ein Erraten des Problems!

    Alles gute euch. Man ließt sich an anderer Stelle.


    Rip OMSI

  • MarvinK

    Closed the thread.