Max' kleine Modecke [NEU: Almex-Touchdrucker für die MAN Stadtbusfamilie]

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Nein. Wenn ich jetzt mit 70 auf der Landstraße fahre, ist der immer noch so. Alle Lampen im VDV sind auch aus, also sollte der Bus wohl auch Druck aufgebaut haben. Ich schau mal, ob es beim standard NG auch so ist.


    Kannst dir sparen. Hab ich gestern auch gleich nachgesehen. Der hats nicht.

  • Der NL263 sollte jetzt funktionieren! Einmal neu downloaden und die neue .bus vom NL263 mit der alten ersetzen.

    If you dont, somebody will.


    Modanfragen sind zu unterlassen!

  • Nun klappt es bei mir auch beim 263er. Vielen Dank, nun ist alles fehlerfrei, zumindest bei mir.

  • habe das neu runtergeladen
    aber immer nooch kommt der fehler zugriffsverletzung


    Logfile is bei


  • Hab es leider auch noch immer mit dem Knick. Liegt es vielleicht an der Installationsreihenfolge.??Habe den orig.MAN, dann Chrizzly patch 1.05, dann morphi 1.0 und dann den touch mod. Jemand anders gemacht. Sooo schade,das es bei mir net funzt

  • Das ist natürlich schade. Viel kann ich auch nicht dazu sagen.

    :(


    Vielleicht wissen die schlauen unter uns, wie man dieses Problem lösen kann.


    truckersteff: eventuell neuinstallieren?

    If you dont, somebody will.


    Modanfragen sind zu unterlassen!


  • Einfach diesen Zug ignorieren, an dem liegt es nicht. Hauptsächlich beim NL NG 263...

    :wacko:


    (Bus ist auch richtig installiert inkl. doppelter Neuinstallation, hilft nichts)

  • Erstmal Danke

    :thumbsup:


    bei mir läuft es soweit ausser beim NG313 dort wird mir im auswahlfenster zwar die auswahl ermöglicht allerdings Erscheint kein Bus wen ich diesen auswähl.

    Angst allein zu Sterben ? dan werd doch Busfahrer

  • @Gerit11: was mich wundert ist, dass bei den Bussen Fehler in den Dateien auftauchen, wo ich nichts mit zu tun habe.

    ?(


    Dort steht auch was mit "Try placing random bus". Also irgetwas is da doch faul. Versuch mal "Karte ohne Busse laden" auf Grundorf und spawn nur den Bus und schau, ob der Fehler immer noch da ist.


    coaster: Deine Logfile möcht ich gerne sehen.

    ;)

    If you dont, somebody will.


    Modanfragen sind zu unterlassen!

  • habe das neu runtergeladen
    aber immer nooch kommt der fehler zugriffsverletzung

    Hier mach den Busordner komplett raus:


    Code
    1. 216 15:54:31 - - Error: The path "vehicles\MAN_SL202\model\paths.cfg" could not be loaded!
    2. 217 15:54:31 - - Error: The file "vehicles\MAN_SL202\model\passengercabin_SL202.cfg" could not be loaded!
  • @Gerit11: was mich wundert ist, dass bei den Bussen Fehler in den Dateien auftauchen, wo ich nichts mit zu tun habe.

    ?(


    Dort steht auch was mit "Try placing random bus". Also irgetwas is da doch faul. Versuch mal "Karte ohne Busse laden" auf Grundorf und spawn nur den Bus und schau, ob der Fehler immer noch da ist.


    coaster: Deine Logfile möcht ich gerne sehen.

    ;)


    Habe es mal auf Grundorf getestet. Ergebnis:


    //Edit: Habe jetzt mal die unnötigen Busse deinstalliert. Jetzt sollte die Logfile übersichtlicher sein

  • Hm, schonmal neuinstalliert? Dort sind fehler in den Dateien, wo meine Mod nix mit zu tun hat.

    If you dont, somebody will.


    Modanfragen sind zu unterlassen!

  • @ Spanky, hier mal was fehlt im Bus:


    Code
    1. 1538 17:34:31 - - Error: vehicles\MAN_NL_NG_263\model\NG313\misc\NG313_speaker_NG_V.o3d – o3d reading failed - Could not read the o3d file! Die angegebene Datei wurde nicht gefunden

    Im Orignal Fahrzeug ist es aber vorhanden. Schon mal ne Reparatur versucht?

  • OMSI mit allen Add-Ons komplett neu installiert. Funktioniert bei allen Bussen außer dem 263...


  • @Gerid


    Code
    1. 426 18:06:12 - - Error: In "vehicles\MAN_NL_NG_263\model\model_NG313_main_touch.cfg" there was an error in line 2806!


    Hast du dort was verändert? Normalerweise sollte so ein Fehler nicht passieren.


    Der 263 sollte eigentlich funktionieren. Hast du schon die neuste Version der Mod geladen?


    Danny


    Danke, dass du hier mithilfst. Bist echt eine große Hilfe. Auch schön zu sehen ist, dass meine Mod bei dir ohne Probleme läuft.

    If you dont, somebody will.


    Modanfragen sind zu unterlassen!