Logitech Driving Force GT nach Windows Update nichtmehr funktionstüchtig

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Hallo liebe Forengemeinde,


    nach dem gestrigen großen Windows 10 Update ist OMSI für mich unspielbar geworden.


    Mein Logitech Drving Force GT, welches mich bis zu diesem Zeitpunkt nie im Stich gelassen hat, wird nun nichtmehr...... naja erkannt ist das falsche Wort.
    Erkannt wird es durchaus, durch Windows sowie durch OMSI selbst. Ich wusste nicht, ob ich den Thread von Dienstfahrt weiterführen soll, ich habe lieber einen eigenen eröffnet.


    Nunja, ich habe so ziemlich schon alles probiert. Hier kurz mal meine Fehlerbeschreibung: in OMSI funktioniert einfach garnichts mit dem Lenkrad. Obwohl es in den Optionen ausgewählt ist und der Haken auf aktiv gesetzt ist.


    Anfangs hatte ich nur das Problem, dass der Lenkeinschlag von 900 Grad nicht funktionieren wollte. jetzt geht es garnicht mehr.
    In Windoews wird es erkannt, mir wird gesagt dass es einwandfrei funktioniert, leider lässt sich hier nicht großartig einstellen nach dem Update.
    Im Logitech profiler ließ sih genauso wenig einstellen unter der neuesten Version.
    In dem anderen Thread habe ich gelesen, dass man einfach das Gerät deaktivieren und Windows neu starten soll. Das würde zu wenig Erfolg. ich habe auch schon probiert eine ältere Version vom Logitech profiler zu installieren. Leider startet das Programm zwar, jedoch bricht er beim Startvorgang ab, als er die Spieleliste erstellen will. er erkennt das Gerät einfach nicht.


    So langsam bin ich einfach ratlos, kann mir einer von euch evtl. Tips geben, oder hat jemand ähnliche Erfahrungen gemacht?

  • So langsam bin ich einfach ratlos, kann mir einer von euch evtl. Tips geben, oder hat jemand ähnliche Erfahrungen gemacht?


    Bei mir wurde auch gerade vor einer Stunde das Update fertig von Windows 10.
    Lenkrad funktioniert tadellos.
    Auch schon vorher !


    Gehe folgendermaßen vor:


    Lenkrad komplett von Computer trennen.
    Dann den Treiber von Logitech komplett deinstallieren. Das geht nur mit ein DeUninstaller Programm.
    Nimm Revo Uninstaller. Es ist, glaube ich,eine Demo aber für den Zweck dürfte es reichen.
    Nicht mit Windows deinstallieren !!!!!!!!!!!
    Windows läßt zuviel Datenmüll und Treiber Reste zurück.
    Dann funktioniert der Treiber nicht !!!!!!!!
    Danach Treiber neu installieren. Das Lenkrad noch nicht rein stecken. Erst wenn der Treiber sagt: "Du sollst das Lenkrad am Computer anschließen" schließt du es an.
    Dann Treiber fertig installieren lassen.
    Und dann schreiben wie es verlaufen ist.

    Edited 2 times, last by Textman ().

  • Hallo Marcel,


    ich kann hier nur für das G27 sprechen! Du musst das für Dein Lenkrad entsprechend abändern.


    Mit Treiber ist die "Logitech Gaming Software" gemeint. Diese muss zuerst rückstandslos deinstalliert werden.
    Ich habe zur Deinstallation den CC-Cleaner benutzt und damit auch gleich die Registrierung "gereinigt"
    Nach dem Neustart des Computers muss die Aktuellste von der Logitech-Internetseite neu installiert werden.
    Im Falle des G27 hier: http://support.logitech.com/de_de/product/g27-racing-wheel


    Für Dich vermutlich diese hier: http://support.logitech.com/de_de/product/driving-force-gt
    Du kannst dann noch zwischen 32bit- und 64bit-Version auswählen!


    Letzten Endes ist es aber wurscht, ist ja beides die Logitech Gaming Software. Diese sollte ja dann auch
    das nach Aufforderung angeschlossene Lenkrad selbstständig erkennen.


    Ich habe übrigens nach diesem Protokoll gearbeitet:
    https://forum.virtualracing.or…-logitech-Software-Update
    Erster Threat, direkt unter der roten EDIT-Zeile!


    Gruß Volker

  • Hallo Macel, hatte bei mir auch das problemm mit win10 update u das das Logitech GT bei mir nicht meh funkt.
    habe erstma logitech treiber mit deinstaller entfernt.
    dan habe ich mir logitech treiber für gt instaliert u Lenkrad funktionierte wieder.
    denn alten logitech treiber giebt es glaube nich meh, aber i habe noch den alten treiber gesichert.
    wenn du ihn brachen solltest hie link: https://www.magentacloud.de/lnk/PJvhMqAr

  • Leute, ich danke euch echt vielmals.


    Habe mit dem erstgenannten Programm wirklich alle Logitech-Dateien entfernt, dann versucht den originalen Treiber auf CD zu installieren, allerdings frisst er den nichtmehr.
    Daraufhin hab ich mir die aktuellste Version aus dem Netz geladen und die Installation funktionierte einwandfrei. Zum ersten Mal kam auch endlich ein neues Fenster zur Einrichtung des Lenkrads.
    Dann nurnoch fix die 900° Lenkwinkel eingestellt und schon konnte es wieder in OMSI losgehen. Ich muss jetzt zwar noch die Buttons neu belegen, aber das sollte glaub ich das geringste Problem sein.


    Also nochmal vielen Dank an die Community, Thema kann geschlossen werden.

  • Gewöhn Dich dran. Ich musste das jetzt schon 4 mal machen. Daher habe ich jetzt auch versucht das ganze mit möglichst wenig Aufwand zu machen. Es reich, das Lenkrad vom Computer zu trennen, den Treiber (der nicht funktionierende ist übrigens von Microsoft) und die LogitecSoftware mit Windows-Mitteln zu deinstallieren und die Logitec-Software wieder neu aufzuspielen, dabei wird man aufgeordert, das Lenkrad wieder anzuschließen. Wie geschrieben, ist fast schon Routine bei mir, nervt allerdings schon auf die Dauer schon ein wenig.