Support-Thread zum OMSI2-AddOn "MAN Stadtbusfamilie" / Support thread to OMSI2 addOn "MAN Citybus Series"

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.
  • ich habe im NL263 beim OVPS Repaint in der cti folgendes unten eingetragen


    [setvar]
    vis_doortype_v
    2


    Logfile



    sieht dann so aus



    mit vis_doortype_v_repaint ist das Problem nicht vorhanden, muss also immer ein _repaint angehängt werden?

  • Achso ich dachte das _repaint sei nur dann notwendig wenn man die Türen auch über den Bildschirm im Spiel ändern will


    Danke

  • Patch V1.05 - wer bock hat, darf gern testen, und gern auch feedback (am besten per PN!)



    aktuelle to-do liste:


    Code
    1. Sitzpositionen NG korrigieren
    2. Türanimation verdrehen (vorderer Türflügel schließt nach dem hinteren)
    3. Renderreihenfolge der Tür"Besen" korrigieren
    4. Knickschutzschalter NG
    5. Lichtmodi vertauschen (Nebelscheinwerfer vor nebelschlussleuchte)


    Wer Bugs findet - immer her damit! sobald nichts mehr gefunden wird, gehts an neue Features.

    ;)

    den Download-link für den Patch findet ihr hier:


    https://drive.google.com/file/…bUFQUUU/view?usp=drivesdk


    Wie immer gilt: kein Support für unoffizielle Patches! Fehlermeldungen/Bugs bitte einfach per Kontaktformular auf meiner Website oder per PN mitteilen.

  • HI, was mich etwas stört, ist das der Auto-KI Verkehr immer viel zu dicht auffährt (Gelenkbus, andere noch nicht getestet).
    Meist stehen die Autos hinterm Bus schon Stoßstange an Stoßstange. Leider kenne ich mich mit der Bounding-box garnicht aus(oder wie auch immer es heißt

    :D

    )
    Unfälle entsehen dadurch sehr häufig, egal wie sanft, langsam und gleichmäßig ich abbremse.
    LG

    Antec Gamer Twelve Hundred V3 / Gigabyte GA-Z97X-Gaming 7 / Intel Core i5 4690k 4.6 GHZ / 24 GB RAM / 2x Gigabyte GTX 780 3GB N780OC SLI /
    SSD 128GB,SSD 512GB, HDD 2TB/ Kühler Xigmatek GaiaII / CoolerMaster B700 Black /WIN 10x64

  • Ich habe nochmal eine Frage bzw. ein Problem bei der Konfiguration der Busse über die *.cti Dateien. Folgendes: ich möchte die normalen Spieler Busse auch als KI fahren lassen. Damit sie als KI-Fahrzeuge auch z.B. Radkappen haben oder das MAN-Logo, muss ich das ja in den *.cit Dateien konfigurieren. Ich habe das jetzt erstmal für den MAN A23 (Gelenkbus) und für den MAN A21 (Solobus) gemacht. Wenn ich mir nun von beiden Bussen die KI-Fahrzeuge im Spiel ansehe, fehlen aber beim MAN A23, also dem Gelenkbus, die MAN-Logos vorne, hinten und an der Seite. Alle anderen Sachen, die ich über die *.cti Datei eingestellt habe, sind aber vorhanden. Beim MAN A21, also dem Solobus, sind ebenfalls alle eingestellten Sachen vorhanden, auch die MAN-Logos. Nun frage ich mich, warum beim Gelenkbus die MAN-Logos nicht angezeigt werden, obwohl ich das in der *.cti Datei so eingestellt habe, aber beim Solobus werden sie angezeigt. Platziere ich den Gelenkbus aber als Spieler Bus, also um ihn selbst zu fahren, sind die MAN-Logos ebenfalls vorhanden. Ich verstehe das gerade nicht so ganz... Kann mir da jemand (Chrizzly92) einen Tipp geben?

    Viele Grüße
    Busfahrer2012

  • Nein, das Logo beim KI-Gelenkbus (gemeint ist der normale Bus mit abgespeckter Inneneinrichtung als KI) ist ein Fehler. Beim Solo bleibt es auch beim KI aktiv, weil alle Änderungen am Außenmodell auch beim KI-Bus zu sehen sein sollen, wie Chrizzly erklärt hat. Habe ich auch schon festgestellt und auch irgendwo erwähnt. Ist wahrscheinlich untergegangen. Der "echte" KI-Bus will bei mir gar nicht, außerdem mangelt es an Einsatzmöglichkeiten. Gut Eberlin könnte man jetzt die KI-Varianze einsetzen, weil dort die Buslinien sowieso nur als AI-Linien vorgesehen sind. Dann mache ich das mal zum Test. Bisher habe ich von der KI-Variante aber nur die Räder gesehen.

  • Die Beleuchtung von IBIS und Kasse ist nun sehr gut!
    Evtl. beim Zahltisch noch ein klein wenig bei den Einwurfschlitzen reduzieren?

  • Moin
    Ich hab ne Frage :
    Woran liegt es, dass die Busse nichts schildern, wenn ich sie als KI rumfahren lasse?


    LG farbklex

  • weil du den patch nicht installiert hast, von dem in diesem Thread mehrere male gesprochen wird?

  • Nein, das Logo beim KI-Gelenkbus (gemeint ist der normale Bus mit abgespeckter Inneneinrichtung als KI) ist ein Fehler. Beim Solo bleibt es auch beim KI aktiv, weil alle Änderungen am Außenmodell auch beim KI-Bus zu sehen sein sollen, wie Chrizzly erklärt hat. Habe ich auch schon festgestellt und auch irgendwo erwähnt. Ist wahrscheinlich untergegangen. Der "echte" KI-Bus will bei mir gar nicht, außerdem mangelt es an Einsatzmöglichkeiten. Gut Eberlin könnte man jetzt die KI-Varianze einsetzen, weil dort die Buslinien sowieso nur als AI-Linien vorgesehen sind. Dann mache ich das mal zum Test. Bisher habe ich von der KI-Variante aber nur die Räder gesehen.


    Also damit wir hier nicht aneinander vorbei reden: in die AI-Liste habe ich die Dateien MAN_NG313_main.bus und MAN_NL263.bus eingetragen. Was es mit den ganzen _KI und _AI auf sich hat, habe ich bisher sowieso nicht verstanden, bin ich einfach zu doof zu. Es funktioniert auch alles schon soweit, nur eben beim Gelenkbus, der als KI herum fährt, fehlt eben das MAN-Logo an allen möglichen Positionn, alle anderen Sachen sind vorhanden, so wie ich es in der *.cti Datei eingestellt habe. Was ich nicht verstehe: wenn ich den Gelenkbus als meinen Bus, also den den ich selbst fahren möchte, platziere, sind die MAN-Logos vorhanden, bei den Bussen die ich als KI fahren lasse aber nicht.

    ?(

    Viele Grüße
    Busfahrer2012