Support-Thread zum OMSI2-AddOn "MAN Stadtbusfamilie" / Support thread to OMSI2 addOn "MAN Citybus Series"

  • Das ist mir schon klar und es sollte doch auch kein Vorwurf sein. Hat es sich so angehört? Wenn ja, entschuldige bitte.



    Auch das ist mir klar. Hätte ja aber auch sein können dass das Problem nicht beim Bus liegt, sondern dass ich selbst einfach nur zu doof bin und irgendwo einen Fehler gemacht habe.


    das war auch meinerseits keineswegs böse gemeint, lediglich ein Hinweis an die community. :)

  • Lieber Chrizzly92


    ich habe bei allen Solos fehler endegt nämlich das ABS leuchtet auf ich kann kein gas geben ab und zumal geht es wieder und hundert meter weiter geht dieses ABS wieder an es nervt ganz schön
    hier ist das Bild dazu


    Euer O405NFan

    Wieso zu schnell? Mein Tacho hat nur 30 angezeigt!
    ____________________________________________
    Solange mein Chef so tut, als würde er mich richtig bezahlen, solange tue ich so, als würde ich richtig arbeiten.

  • Einen Wunderschönen,


    Ich hätte da noch einmal die Frage bezüglich der 2. Innenanzeige Typ BVG im NL 263, da ich diese jetzt nicht auf den vorherigen Seiten nicht gesehen habe. Falls nicht geplant ich würde auch einfach nur die Werte nehmen und diese dann selber einbauen :thumbup:
    Sollte jetzt nich als Wunsch ausgesetzt werden.


    Und aufjedenfall noch ein RIESES Danke für diesen grandiosen schnellen support den du hier leistest :thumbsup:


    Grüße
    Paul

  • Guten Abend zusammen,



    Mir stellt sich die Frage wie ich die Bremslichter von der HST Bremse trennen kann?


    Wär coll wenn da wer helfen könnt. :thumbsup:

    Ja wo kammad ma denn do hi!?

  • die OMSI Grundlagen sind dir bekannt? wie wäre es dann beispielsweise mit einer falschen Hofdatei?


    Die Grundlagen sind mir bekannt, die Hofdatei ist richtig geschrieben. Allerdings schreibt die Anzeige kein "Ä,Ü,Ö" obwohl es "Groß" geschrieben in der Hof-Datei ist. Und obwohl die Anzeige auf Kleine Schrift eingestellt ist schreibt sie alles in Großbuchstaben (obwohl in der Hofdatei richtig groß und klein geschrieben ist)

    Grüsse aus Nürnberg!


    Mfg Christopher Hecht

  • Ja, die Mechaniken und die Variablen solltest du dir eventuell nochmal zu gemüte führen.

  • Ja, die Mechaniken und die Variablen solltest du dir eventuell nochmal zu gemüte führen.


    Was meinst du damit?
    Die Variablen habe ich so wie sie erklärt sind auch in der cti beschrieben


    Hier mal als Beispiel die .cti vom Gelenkbus:

  • wäre zuallererst sinnvoll, allen (und nicht nur wenigen) variablen den suffix "_repaint" zu geben. weiterhin sind Setvarbefehle, die "Null" sind, nicht einzutragen.

  • Help?



    Most of the errors are the .tga but I dont have the .tga but the .dds files of those. This happens on all those buses.


    https://gyazo.com/5a5fc476727e0c49e10c55bd6b0e0f42

  • Wie kann ich im Bus die manuelle Türsteuerung aktivieren? Und auch in der .cti

    Da DU diese Signatur mit deinen Keksen voll gekrümelt hast, wird hier gerade geputzt.
    aus dem Grund siehst du hier keine Signatur.
    Also schäm dich und krümel diese Signatur nie wieder voll.

  • Zu den beiden folgenden Zitaten hätte ich dann auch nochmal ein paar Fragen:


    wäre zuallererst sinnvoll, allen (und nicht nur wenigen) variablen den suffix "_repaint" zu geben.


    Hier war ich mir auch nicht sicher ob ich dieses _Repaint nun immer hinten anhängen muss oder nicht. Bei den Variablen die sich bereits in den *.cti Dateien befinden steht das immer am Ende. Sehe ich jetzt ins Handbuch, steht dort in den Tabellen nichts davon. Deshalb war ich mir selbst auch nicht sicher ob das nun tatsächlich angehängt werden muss oder nicht. Ich habe es dann erstmal nicht angehängt und es funktioniert trotzdem alles! Weil Du das nun aber hier geschrieben hast, dass das _Repaint angehängt werden soll, habe ich das jetzt bei mir nachgeholt, macht aber tatsächlich keinen Unterschied ob das nun da steht oder nicht. Jedenfalls ist da für mich kein Unterschied erkennbar, da es in beiden Fällen funktioniert.



    weiterhin sind Setvarbefehle, die "Null" sind, nicht einzutragen.


    Diese Aussage kann ja irgendwie nicht so ganz richtig sein, denn es gibt ja Einstellungen bei denen es drei verschiedene Optionen gibt und da sind die Optionen dann (laut Tabellen im Handbuch) 0, 1 und 2. Oder habe ich da etwas falsch verstanden?

    Viele Grüße
    Busfahrer2012

  • Zu den beiden folgenden Zitaten hätte ich dann auch nochmal ein paar Fragen:



    Hier war ich mir auch nicht sicher ob ich dieses _Repaint nun immer hinten anhängen muss oder nicht. Bei den Variablen die sich bereits in den *.cti Dateien befinden steht das immer am Ende. Sehe ich jetzt ins Handbuch, steht dort in den Tabellen nichts davon. Deshalb war ich mir selbst auch nicht sicher ob das nun tatsächlich angehängt werden muss oder nicht. Ich habe es dann erstmal nicht angehängt und es funktioniert trotzdem alles! Weil Du das nun aber hier geschrieben hast, dass das _Repaint angehängt werden soll, habe ich das jetzt bei mir nachgeholt, macht aber tatsächlich keinen Unterschied ob das nun da steht oder nicht. Jedenfalls ist da für mich kein Unterschied erkennbar, da es in beiden Fällen funktioniert.


    Dazu kann ich kurz was aus eigener Erfahrung sagen. Ich kann dir sicher schonmal eine Variable sagen, die zumindest beim Gelenkbus, ohne _Repaint nicht funktioniert. Das ist nämlich der rechte außenspiegel vis_bvg_spiegel.



    Diese Aussage kann ja irgendwie nicht so ganz richtig sein, denn es gibt ja Einstellungen bei denen es drei verschiedene Optionen gibt und da sind die Optionen dann (laut Tabellen im Handbuch) 0, 1 und 2. Oder habe ich da etwas falsch verstanden?


    Nein, die Werte mit 0 geben den Standardwert an. Das ist dann immer so, alles was 0 ist, gibt es selbst beim weißen Bus, der kein Repaint via cti hat. Warum solltest du also eine Variable eintragen, die eh schon standardmäßig voreingestellt ist?

  • HI, was mich etwas stört, ist das der Auto-KI Verkehr immer viel zu dicht auffährt (Gelenkbus, andere noch nicht getestet).
    Meist stehen die Autos hinterm Bus schon Stoßstange an Stoßstange. Leider kenne ich mich mit der Bounding-box garnicht aus(oder wie auch immer es heißt :D )
    Unfälle entsehen dadurch sehr häufig, egal wie sanft, langsam und gleichmäßig ich abbremse.
    LG



    Sry, aber ich glaube, ich wurde überlesen, jedoch ist mir das Anliegen sehr wichtig. Besteht die Möglichkeit den KI-Verkehr weiter auf Abstand zu halten? Danke.
    LG

    Antec Gamer Twelve Hundred V3 / Gigabyte GA-Z97X-Gaming 7 / Intel Core i5 4690k 4.6 GHZ / 24 GB RAM / 2x Gigabyte GTX 780 3GB N780OC SLI /
    SSD 128GB,SSD 512GB, HDD 2TB/ Kühler Xigmatek GaiaII / CoolerMaster B700 Black /WIN 10x64

  • Nein, die Werte mit 0 geben den Standardwert an. Das ist dann immer so, alles was 0 ist, gibt es selbst beim weißen Bus, der kein Repaint via cti hat. Warum solltest du also eine Variable eintragen, die eh schon standardmäßig voreingestellt ist?


    Stimmt, da hast Du natürlich Recht. Ich bin jetzt z.B. von der Variablen vis_doortype_ ausgegangen, aber irgendeine Türversion muss ja jeder Bus haben und die ist dann standardmäßig eben 0 (Innenschwenktür). Dann habe ich das jetzt verstanden. ;)


    Dazu kann ich kurz was aus eigener Erfahrung sagen. Ich kann dir sicher schonmal eine Variable sagen, die zumindest beim Gelenkbus, ohne _Repaint nicht funktioniert. Das ist nämlich der rechte außenspiegel vis_bvg_spiegel.


    OK, dann ist mir das beim rechten Außenspiegel wohl nur nicht aufgefallen, dass dieser sich nicht geändert hat. Alles worauf ich so geachtet hatte, war aber auch ohne dieses _Repaint vorhanden.


    Eine Frage hatte ich noch vergessen: wo gibt es eigentlich dieses schicke Radio Hamburg Repaint, welches im Trailer zu sehen ist? Oder gibt es das gar nicht?

    Viele Grüße
    Busfahrer2012

  • Newly created posts will remain inaccessible for others until approved by a moderator.

    The maximum number of attachments: 10
    Maximum File Size: 100 kB
    Allowed extensions: pdf, txt