[Tutorial] MAN Stadtbusfamilie repainten

  • Was denn genau für eine Fehlermeldung? Prinzipiell sollte nämlich alles problemlos funktionieren, sofern man die Dateien für das PlugIn korrekt installiert hat.

  • There is nothing contagious than laughter:D

  • Da kann ich dir leider nicht weiterhelfen. Für solche Probleme technischer Art kann ich keinen Support geben. Ich kann dir maximal noch empfehlen Hauptprogramm und das erforderliche .net Framework nochmal komplett neu zu installieren, aber dann bin ich mit meinem Latein auch am Ende, tut mir Leid.

  • Bei mir erscheint kein Bus wenn ich ihn platziere. Man sieht nur den Fahrer.
    Die logfile sagt error in der cti.


    Hier die cti.


  • Ich würde einmal vermuten, dass es daran liegt, dass du die setvar Elemente durch Absätze voneinander getrennt hast.
    Sprich du hast:

    wobei es aber normalerweise so

    aussehen sollte. Versuche mal diesen Schritt und falls es nicht hilft, hänge die Logfile einmal an. Aber ich vermute ganz stark, dass es daran liegt.

  • komischerweise, habe ich sie nicht mit absätzen getrennt. Da ist das wohl iwie hier beim Einfügen in den Spoiler passiert

  • Hast du es auch mal probiert ohne _repaint am Ende der setvars? Wenn ich mich nicht irre können nicht alle setvars damit abgeschlossen werden.


    Ansonsten sehe ich nur (sehr viele) Warnungen von einen Gelenkbus. Hast du schon mal probiert das addon neu zu installieren?

  • Vielleicht kann mir ja einer helfen .... mein Repaint ist komplett schwarz ... Ich weiss auch nicht was Ich falsch gemacht habe.
    Danke schon mal im voraus :D


    Ist aber wahrscheinlich die "cti-Datei", kenne mich leider zu schlecht damit aus.


    Hier mein logfile :

  • Hat noch irgendjemand das Problem, das beim öffnen des 3-Türer Solo Template, ein unbekanntes Problem auf tritt?

  • Hi, wenn ich den Bus als .dds Datei speichere, ist der Bus schwarz. Bitte um hilfe. Alles ist so eingetragen, wie es sein sollte und Deckkraft 10 ist auch eingestellt.

  • Hi, wenn ich den Bus als .dds Datei speichere, ist der Bus schwarz. Bitte um hilfe. Alles ist so eingetragen, wie es sein sollte und Deckkraft 10 ist auch eingestellt.


    Der Bus soll nur auf .tga abgespeichert werden, ansonsten ist der Bus (wie in deinem Fall) schwarz.

  • Newly created posts will remain inaccessible for others until approved by a moderator.

    The last reply was more than 182 days ago, this thread is most likely obsolete. It is recommended to create a new thread instead.

    The maximum number of attachments: 10
    Maximum File Size: 100 kB
    Allowed extensions: pdf, txt