OS-S 9031s Modecke (NEU : --)

  • Problem: Hinterrad bewegt sich nicht oder versinkt im Boden
    Lösung: Gehe in die Trail cfg. (z.B model_AG_3) und mache folgendes:


    aus -> Wheel_Rotation_3_L
    das hier ersetzen -> Wheel_Rotation_2_L


    und


    aus -> Axle_Suspension_3_L
    das hier ersetzen -> Axle_Suspension_2_L



    Das gleiche auch beim rechten Rad

    Vielen Dank für über 4070 Danksagungen

  • Bei mir funktioniert das wunderprächtig
    Leider darf ich die Dateien nicht einfach so hochladen


    Bei der Passengercabin bin ich noch am machen
    Hoffe den Kuchen bekomme ich noch gebacken

    Vielen Dank für über 4070 Danksagungen

  • Erstmal zu dem Problem mit dem Pessenger Dingsbums:


    Problem: Die Fahrgäste laufen einfach durch die Scheibe statt Tür im Trailer
    Lösung: Folgende einfache Änderungen müsst ihr tätigen


    aus [paths]
    model\paths_2.cfg


    macht ihr [paths]
    model\paths_3.cfg


    aus [passengercabin]
    model\passengercabin_2.cfg


    macht ihr [passengercabin]
    model\passengercabin_3.cfg



    An der Modeldatei habe ich weiter nichts geändert, da die Einträge alle richtig sind außer was ich halt bereits gepostet hatte
    Aber hier gern noch einmal und dann komplett


    Geht in die Model-Dateil eures Trails der zu eurem AG 330 passt
    Sucht IN DER MODEL.cfg des Trailers zum AG 330:


    Wheel_Rotation_3_R
    ändert es in
    Wheel_Rotation_2_R


    und


    Axle_Suspension_3_R
    ändert es in
    Axle_Suspension_2_R


    #####


    das gleiche für das Linke Rad


    Wheel_Rotation_3_L
    ändert es in
    Wheel_Rotation_2_L


    und


    Axle_Suspension_3_L
    ändert es in
    Axle_Suspension_2_L




    besser beschreiben kann ich es auch nicht
    Es sind auch erstmal keine weiteren Änderungen vornehmbar
    Die nächste Frage aber bitte in PN stellen.. will ja nicht hier alles doppelt und dreifach posten

    Vielen Dank für über 4070 Danksagungen

  • Hey leute mal so eine Frage,
    fehlt bei irgendein von euch die 3 Hinterachse?
    Also bei mir fehlt die und wei noch nicht warum?

  • Genau das: [model]
    model\model_AG_3.cfg


    [scriptshare]


    [paths]
    model\paths_3.cfg


    [passengercabin]
    model\passengercabin_3.cfg
    ist das was bei JEDEN so steht da es automatisch schon so war als wir alle das Runtergeladen haben(Als Original).Deswegen meine Frage was du da geändert hast?

  • Hallo leute!


    Ich habe zwei fragen :P


    1. And der dritte tür, die Leute durch die Tür während es nicht geöffnet ist.


    2. Der ABS ist immer aktivieren wenn ich fahre und die Bremsen funktionieren schlecht.


    Haben Sie Lösungen?


    Vielen dank :D

  • Lösung Bremse:
    Geh in Scripts und dann in bremse_constfile dort suchst du :
    [const]
    max_bremskraft
    110000


    Du änderst die zahl in 22000
    speichern fertig.




    omsi-finlay




    Nur ich glaube du verstehst nicht was ich von dir möchte?
    Du sagtst mir und den anderen die sollen das hier ändern:
    4. Wenn ihr das gemacht habt, gleich noch:
    [paths]
    model\paths_2.cfg
    zu [paths]
    model\paths_3.cfg


    und [passengercabin]
    model\passengercabin_2.cfg
    zu [passengercabin]
    model\passengercabin_3.cfg




    Richtig?


    Jetzt kommt das was ich von dir will:
    Das --- model\paths_3.cfg &
    Das---model\passengercabin_3.cfg



    Steht doch schon iM der ORIGINAL so drin? Deswegen verstehe ich nciht warum du das noch extra Postest?????????

  • Hmm okey, muss man nicht machen.. gab da bei mir selbst par Unstimmigkeiten
    Aber sicher ist sicher oder?


    Das mit der dritten Tür bin ich noch am schauen, wieso die nicht auf geht
    Vielleicht auch wieder nur ne Kleinigkeit


    Rico
    das mit der Bremse werde ich gleich mal ausprobieren
    Da die aktuelle Bremskraft mir vorkommt wie ne Straßenbahn oder es genau das Gegenteil ist von der Beschleunigung


    EDIT: deine Werte machen den Bus ja noch schwäscher an Bremsleistung
    Versuche es mal mit 999999 (sehr übertrieben, aber effektiv)

    Vielen Dank für über 4070 Danksagungen

    Edited once, last by omsi-finlay ().

  • Rico
    Danke für die Lösungen aber in der Datei .bus von der New AG300, ich habe den Wechsel zwischen 2 und 3 gemacht. Darum ich frage vor die dritte Tür ^^


    Aber danke für dein Lösung mit die Bremsen :D


    Loris

  • INFO:


    INur zur Info die es noch nicht so verstehen wie beschrieben, habe ich soeben einen Downloadlink veröffentlicht
    der 4 Dateien beinhaltet die geändert wurden. Diesen findet ihr in meinem Thema.
    Ich werde den Link auch noch vielfacher veröffentlichen (Mod-Thread etc.), damit den jeder findet


    Achja.. ReadMe lesen

    Vielen Dank für über 4070 Danksagungen

  • Hallo zusammen, ich habe ein Problem, und zwar entwerten die Fahrgäste bei dem Gelenkbus (Facelift von Helvete) von dem Entwerter-Mod nur da, wo der ursprünglich platzierte Entwerter war.
    Das heißt sie entwerten nicht vorn, wo der Entwerter nun steht, sondern sie gehen ein stück hinter dem Fahrerplatz und entwerten dort.
    Bei dem Solobus kam dies bis jetzt noch nicht vor, ich denke weil da ja der neue Entwerter am Platz des alten platziert wurde.
    Was kann ich tun?
    Ich hoffe man kann mir helfen.
    Gruß fachmannjan

    Grüße aus Oberhausen ;)