Support-Thread zum OMSI2-AddOn "Doppelgelenkbus AGG 300"

  • Ich werde es jetzt gleich mal testen und mich dann wieder melden, bin mir aber ziemlich sicher, dass es nichts mit meinem "braven" Fahrstil zu tun hat.

    Welchen Patch muss man denn beim Patchchanger auswählen??

  • Bei mir fährt seit längerem der AGG als KI Bus auf einer Map herum. Nun fiel mir gerade mal wieder auf, dass der KI Bus ja nicht an Hst hält, bzw über rote Ampeln fährt.

    Beim Suchen nach einer Lösung fiel mir dann dieser Thread von vor 2 Jahren wieder auf (Van Hool AGG 300 als KI).

    Ich möchte gerne mal nachfragen, ob mittlerweile schon jemand eine Lösung für dieses Problem gefunden hat :)

    OMSI (2), weil´s geht! 8)

  • Leute ich brauche mal hilfe ich kann mit diesem bus auf Städtedreieck V3 fahren aber es werden nicht alle Haltestellen auf dem Alkmex angezeigt?

  • Was heißt „es werden nicht alle Haltestellen angezeigt“?


    Lässt der Drucker zwischendrin welche aus? Werden die letzten X Haltestellen verschluckt?
    Du musst schon bisschen genauer werden. So kann dir aktuell keiner helfen.


    Ein Log File wäre ratsam (ob dich das weiterbringt, weiß ich aber nicht) und ein Foto der Situation.

    Am besten auch ein Video, indem man das verhalten sehen kann.

    :xbus_small: ADMIN-Team & BETA-Test: FreD's Mods


    "Tut das Not, dass das hier so rumoxidiert?"

  • Er wird wohl meinen das die HST Namen im Almex nicht angezeigt werden.

    Das liegt daran das der Name im Würfel nicht gleich mit dem in der Hof. ist.

  • Bei mir im Almex werden einige Haltestellen nicht angezeigt dies aber nur bei Städtedreieck kann man den Drucker irgendwie austauschen

  • Es gibt im Editor Haltestellen Würfel welche eine HST definieren. Dort steht auch ein Name drinne. Dieser muss identisch mit dem in der Hof. sein.

  • Hi Guys,


    I've been having an issue with all of the buses in this addon, and it also seems to have extended to the Hamburger Buspacket (with the newest 2017 models) where the route timing list next to the ticket printer always appears white and the ticket printer will not accept ANY umlaufnummer, always saying 'falsche ummlaufnummer'. Every other aspect of the entire bus works perfectly, but just not the printer. I have tried everything I know of to fix it. There is a 2005 and 2007 version of the AGG - I have tried both buses, on both the original Day & Night map and the Innovationslinie 109, and I have tried every depot option I can. They seem to have two options that both say HHA 2015 but neither of them work. I tried the original Hamburg depots too. I have tried changing my settings to one of the GamesAry presets, I have tried copying .hof files from other buses and even renaming them to be the same as the ones in the folder anyway, and I've tried reinstalling the addon, and reinstalling the entire game. No mods, clean folder, but NOTHING WORKS....


    I tried speaking to Aerosoft (who Steam claims was the publisher) but they were useless, directing me to (the now closed) GamesAry, so I'm hoping someone on here has had the same problem or understands why this is happening. I don't think it happened on my previous PC but ever since I've had this one it's been an issue.


    Many thanks,

  • Newly created posts will remain inaccessible for others until approved by a moderator.

    The maximum number of attachments: 10
    Maximum File Size: 100 kB
    Allowed extensions: pdf, txt