Probleme mit Busbetriebs Simulator

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Hallo,


    ich habe heute Probleme mit dem Busbetriebs Simulator.
    Es kommt zwar der Startbildschirm und dann der Text "Es wird nach Aktualisierung gesucht" und das ganze habe ich nach 5 Minuten abgebrochen.
    Hat jemand heute auch das Problem?


    MfG Lars

  • hallo,


    ich habe mal ne frage.
    Ich wollte gerade Gehrten Modded spielen, aber der Busbetriebsimulator sagt mir das die karten nicht kompatibel wäre.


    wie kann ich das denn ändern das ich die karte trotzdem fahren kann
    weil er sagt mir das ich die Karte im OMSINAVIGATION irgendwie einfügen kann.
    Aber in dem ordner ist ja nichts

    :(


    MfG Lars

  • Ich habe ein Problem und zwar hab ich auf dem Pc irtürmlicherweisse das Busbebtirebssimulator installiert und hab noch einen leptop und er schließt es ab
    die Lizenz ist nur 1x mal oder was kann man machen?lg Tommy 08