Krueger++ Mods by PZ8904 [HB76 Lion's City/ALL Citaro C2/RUHR Solaris/HC Volvo 7900/Lion's Coach]


  • I'm having the same exact problem with the interior destination displays and the ticket machine after I installed the mod on the C2 bus (below is the logfile of the tests) :( :




    OMSI 2 Current Projects: Alto da Boa Viagem (release likely in Late 2019/2020)



  • Dir ist aber bewusst, dass die Matrix nicht mit der aktuellen Version des Ruhr Solaris kompatibel ist? :rolleyes:

    Bei Fragen und Anregungen schreibt mir gern ne PM ;) :thumbup:
    Mit freundlichen Grüßen
    DerErzi

  • Im Matrix Script....


    Unter Matrix_Frame dies einfügen:
    (L.L.RBL_LinieSuffix) (S.L.IBIS_Linie_Complex)
    (L.L.RBL_Suffix) (S.L.IBIS_Linie_Suffix)


    Aus IBIS_TerminusIndex wird RBL_TerminusIndex.
    Es müssen alle Variabel ersetzt werden.
    Dann wird das Ziel und die Linie wieder angezeigt.


    Eigentlich haben es einige User (bzw. ex User) nicht verdient.


    cooper

    Kein Support per PN!

    Edited 3 times, last by cooper ().

  • The Solaris Urbino IV is now compatible with the updated version of RUHR. Please download it from #1.


    Special thanks Theo St. and Cooper for their help.






  • 14022018 Update patch for MAN A37/ A40 released. Please download again if you have the invalid bus error.

    Wo bekomme ich dieses Update? Habe auch den Fehler, dass der MAN A37 Krüger nicht funktioniert, der A40 Krüger aber schon.


  • For Jonas 1445
    Try this:


    Replace:




    with this:




    Hope this helps!

  • Jonas 1445


    Öffne die Solo.bus und suche nach


    Im Gelenk_V.bus genau das Selbe nur statt script\Solo_main.osc script\Gelenk_main.osc einfügen

    Grüße
    Matthias M

    Kein Support via PN, FB und Steam. Ich bitte um Verständnis

    Edited once, last by Matthias M ().

  • Hallo Matthias,


    ich habe alles so gemacht wie du es beschrieben hast. Der Bus spawnt bei mir trotzdem nicht.
    Hier ein Auszug meiner Logfile



    Textwände bitte in Spoiler verpacken. //Semedah

  • Aus script\antrieb_constfile.txt muss script\Getriebe_D854.osc gemacht werden. Und aus script\antrieb_varlist.txt muss script\Getriebe_D854_varlist.txt gemacht werden.


    Und irre ich mich oder ist es doch noch nicht kompatibel im Download?

    Grüße
    Matthias M

    Kein Support via PN, FB und Steam. Ich bitte um Verständnis

    Edited 2 times, last by Matthias M ().