AI-Verkehr aktualisiert nicht nach veränderter AI-List

  • Hallo zusammen,


    ich habe ein Problem mit einer AI-List, die immernoch ein Fahrzeug auf die Karte setzt, obwohl ich es aus der Liste genommen habe.
    Die AI-List habe ich schonmal abgeändert, indem ich eigene Busse hinzugefügt habe. Nun habe ich ein einzelnes Fahrzeug aus der AI-List genommen, aber dennoch taucht eben dieser Bus noch auf der Karte auf. Habe ich irgendetwas übersehen? Muss ich noch weitere Einstellungen vornehmen, als den Bus aus der AI-List zu nehmen?



    Vielen Dank für Eure Hilfe

    Wånns Lischd brennd is uff!

  • Es handelt sich um Städtedreieck und die hat m.W. keine Chrono-AI-Listen.


    Hier meine AI-List:


    Der Bus, um den es ging ist ein einzelner Mainzer Lion's City G, den ich vorher in der Rubrik "OR-Gelenkbusse" eingeordnet hatte.

    Wånns Lischd brennd is uff!

  • Ja, denn die neuen AI-Gruppen fahren schon eine ganze Weile - sonst hätte ich den Lion's City G ja auch nicht auf der Karte. :D



    EDIT: Schleswig-Holstein :
    Ich habe eben die Ursache gefunden. Ich hatte lange Zeit nur eine Festplatte, mit Windows und Steam (und anderen Spielen). Als ich vor ein par Monaten eine zweite Festplatte einbauen ließ und den Steam-Ordner geschlossen auf die zweite Festplatte kopiert habe, war ich der Meinung, dass Steam (auch nach entsprechenden Einstellungen) ab sofort die Spiele über die zweite Festplatte laufen lässt. Anscheinend aber wechselt Steam die Zugriffs-Festplatte*, denn bis vor kurzem funktionierte mit der geänderten AI-List ja noch alles, die ich, nach dem Festplatteneinbau, nochmals abgeändert hatte. Ich versuche gerade, die AI-List auf der alten Festplatte durch die auf der neuen zu ersetzen. Ich hoffe, das funktioniert.
    Vielleicht löst sich dadurch ja auch das zweite Problem, was ich >hier< angesprochen habe.


    Dann aber folgende Frage: Wie bringe ich Steam dazu, wieder auf meine neue Festplatte zuzugreifen?



    *Oder eine zweite Möglichkeit wäre die, dass ich letztens aus Versehen den steamapps-Ordner auf der neuen Festplatte umbenannt habe und ihn daraufhin wieder "zurückbenannt" habe. Dass Steam auf der zweiten Festplatte dann den steamapps-Ordner nicht mehr gefunden hat, kann ein Umschwenken auf die alte Festplatte auch ausgelöst haben.



    Viele Grüße