Krefrath V.3.2

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Nabend,


    @ M.Baraniak:
    Hast du die aktuellste Version installiert ? - Weil beim letzten Patch habe ich die Abfahrtszeiten wegen genau diesem Problem ein bisschen verschoben.
    Würde mich also wundern wenn das jetzt immer noch so ist

    ?(


    Zum 2. Punkt: Habe im Editor mal kurz die Tracks geprüft. Wären diese nicht schlüssig, könnte ich mir die beschriebene Situation gut erklären.
    Sie sind aber auf den ersten Blick schlüssig.
    Kommt dieses Verhalten denn immer vor, oder war das nur eine Eskapade von OMSI ?



    @ Verkehrsbetriebe Speyer:
    Jain. Beim erstellen der Fahrpläne habe ich erstmal alle Zeiten recht realistisch (bzw. gerade) gemacht und anschließend getestet.
    Die krummen Zeiten kommen dann daher, dass die geraden Zeiten Probleme verursachen wie z.B. verstopfen der Endhaltestellen bzw. unpraktische Ankunftszeiten.
    An anderen Stellen wiederum sind die Abfahrtszeiten komisch, damit sich mehrere Linien gut ergänzen.
    So sind z.B. die 53 und 54 auf de Ast zwischen Erzweg und Quellenstraße so auf einander Abgestimmt, dass sie dort einen festen 15 Minuten-Tackt bilden.
    Linien die nirgendwo mit einander interferieren haben deswegen auch immer noch recht gerade Zeiten

    :D
  • Nabend,


    Ich war mir eigentlich recht sicher, dass ich mittlerweile die V3.2 habe. Ich installier die nochmal neu und schaue dann ob sich was geändert hat.


    Also das Problem habe ich bisher nur einmal bemerkt. Sollte es nochmal vorkommen schreibe ich nochmal.


    Danke

    Bei Betatestsuche einfach mich per PN kontaktieren.
    Ich würde mich freuen.


    [WIP] Fahrplanmod für Winsenburg 2015 (pausiert)

  • Hello there,


    There seems to be invisible wall under bridge , or something colliding. Before Pfarrermarkt while towards Krefrath Hbf on line 58, something collides with bus, sometimes making full damage, sometimes little, but passengers complain, and my bus shakes because of hit. This didn't happen under any other bridge crosses.


  • I'm pretty sure this is no general problem.
    Otherwise there should have been much more complaints since the release.


    So, there might be a problem with the Bus or with some corrupted sceneryobjects.
    Have you tried several busses at this point ?
    Did they all collide with the bridge ?


    If the bus is not the root of the problem, you can try to repair OMSI.

  • Nabend,


    der Patch erschien Ende Januar.
    Von 3.2 auf 3.2.1 wurden, soweit ich mich noch erinnern kann, nur noch kleinere Fehler behoben und ein bisschen was am Fahrplan verändert.
    Die Changelog zur 3.2 gab es hier.


    MfG. Lejaro

  • Hi


    Ich hab mal ne Frage, kann es sein das die Fargäste keinen Sound haben? Bei mir sagen sie nämlich nichts.
    Wäre nett wenn man mir da helfen könnte.

  • Das war bei mir auch so. Da musst du alle Sound Dateien Öffnen und als Stereo speichern.

    Was geht?


    Alle die den Bus verpassen!

  • Hey,
    im Tunnel Nähe der Haltestelle "Im Rott" der Linie 849 sind bei mir die Rot/Grün Phasen für beide Richtungen exakt gleichzeitig, was dann zu Unfällen führt. Ist das Problem bekannt?

    „Nichts auf der Welt ist so gerecht verteilt wie der Verstand. Denn jedermann ist überzeugt, dass er genug davon habe.“


    -René Descartes-

  • TheSkyliner97

    Quote

    Das war bei mir auch so. Da musst du alle Sound Dateien Öffnen und als Stereo speichern.


    Welche Sounddatein muss ich da öffnen und bearbeiten?


    Wagen11

    Rheinbahn forever

    Edited once, last by BusMan ().

  • Hey,
    im Tunnel Nähe der Haltestelle "Im Rott" der Linie 849 sind bei mir die Rot/Grün Phasen für beide Richtungen exakt gleichzeitig, was dann zu Unfällen führt. Ist das Problem bekannt?


    Kann ich so nicht bestätigen...alles tutti bei mir.
    Hast du V3.2.1?? Wenn nicht, dann updaten.


    mfg


    Daniel


  • Da haben wir das Problem. Die Sounddateien zu den Passagiersounds sind nicht vorhanden oder im TicketPack ist ein falscher Pfad hinterlegt. Was da genau faul ist kann ich leider nicht sagen, aber vielleicht jemand anderes?

  • BusMan: Die Sounds von den Fahrgästen findest du im Unterordner TicketPacks und dann Berlin_1, dort sind dann die ganzen Ordner mit den Sprachdateien.
    Wie aber schon fOcUs04 meinte, ist reparieren auch eine Option. Wenn du aber Payware Busse gemoddet hast, würde ich die vorher sichern.

    Was geht?


    Alle die den Bus verpassen!

  • Bei diversen Stellen gehen die Leute auf dächer oder nach oben beim aussteigen und die Pfeile stimmen bei den Linien auch nicht überein lg Tommy 08