Citaro LE EN09 BVG // Patch 2 izz da.

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Hmm Ok. Also du tatest folgendes: Elektrik -> Fahrerkarte rein etc? Sonnst weiß ich es nicht :D

  • ist er nur auf die AI liste für berlin X10? oder auch für Berlin-Spandau?

    Ps sollte der auch für Berlin-Spandau sein und gut funktonieren dann würde ich eine kleine Spende da lassen.

    Mfg.Luis :)

  • ist er nur auf die AI liste für berlin X10? oder auch für Berlin-Spandau?

    Ps sollte der auch für Berlin-Spandau sein und gut funktonieren dann würde ich eine kleine Spende da lassen.

    Mfg.Luis :)

    Der Bus muss einfach nur in die AI Liste eingefügt werden. Theoretisch kann man ihn auf jeder Map als Ki fahren lassen

  • Dabei solltest du aber nicht vergessen, auch die HOF Datei ins Verzeichnis zu schieben.


    Auch als KI-Bus schildert der - ohne HOF Datei - das Ziel nicht und die Fahrgäste steigen nicht ein.


    Just sayin ;)

    :xbus_small: ADMIN-Team & BETA-Test: FreD's Mods


    "Tut das Not, dass das hier so rumoxidiert?"

  • Ich bin gerade etwas verzweifelt, da ich mit der berliner Türsteuerung nichts anfangen kann. Es gab mal einen Mod, bei dem ich den BVG LE mit Manueller Türsteuerung hatte. Außerdem hatte der das Arton FR Compact verbaut. Hätte jemand den Link ( Natürlich nur zum Thread ;)) für mich

    Grüße aus Heidelberg -Nik


    :sd::busstop:

    :bus_small::sbahn_small::tram_small::ubahn_small: :busstop_small:

    Instagram.com/rheinneckarspotting

  • Okay mir fällt gerade auf ich bin ein bisschen doof. Stimmt, ich kann natürlich, die Neutrale oder VER version benutzen und einfach ein Anderes Repaint draufknallen. Allerdings hätte ich gerne eben diese außenschiebetür (hinten) und meinen heiß geliebten AFR Compact ^^

    Grüße aus Heidelberg -Nik


    :sd::busstop:

    :bus_small::sbahn_small::tram_small::ubahn_small: :busstop_small:

    Instagram.com/rheinneckarspotting

  • Mal eine Frage: Der Schalter nähe der Feststellbremse wo man das Lenkrad/Dashborad "verstellen" könnte. Funktioniert der, bzw. sollte da etwas passieren, oder warum hat der Schalter einen Sound?


    MfG, Fabian

  • Warum gibt es den Download zum "Bus Datei ohne Überwachungskameras" nicht mehr? Z.m geht der Link bei mir nicht :/

  • Guten Abend zusammen,


    erstmal vielen Dank für den tollen Bus!


    Allerdings habe ich eine wichtige Frage und bitte stempelt mich jetzt nicht als blöd ab, aber wie startet man bitte den Motor? Wenn ich standardmäßig die M-Taste drücke, schaltet sich die Elektronik ab?! Was mache ich falsch? Freu mich über schnelle Hilfe, danke! :)

    :bus_small: Innenstadt Linie 100 fiktiv :bus_small:

  • Guten Abend zusammen,


    erstmal vielen Dank für den tollen Bus!


    Allerdings habe ich eine wichtige Frage und bitte stempelt mich jetzt nicht als blöd ab, aber wie startet man bitte den Motor? Wenn ich standardmäßig die M-Taste drücke, schaltet sich die Elektronik ab?! Was mache ich falsch? Freu mich über schnelle Hilfe, danke! :)

    Einfach ganz oft "E" drücken zwei oder drei mal. Beim letzten mal dann länger drücken und er sollte dann angehen. Das ist die einzige alternative in Omsi zum Starten von Motoren, also wenn M nicht geht einfach oft E.

    Das ist kein Bug, das ist ein Feature^^

  • Mehrmals E drücken.M bewirkt genau das Gegenteil also Motor aus und bei nochmaligem drücke die Elektrik.

    Wenn´s überall heißt Gute Nacht,
    wird an der Spree das Licht erst angemacht

  • Moin, richtig cooler Bus 8)! Leider sind mir bei der 4-Schritte-Installation (O 530 von Helvete - Morphi Conversion Pack - O 530 LE - Version BVG) offensichtlich

    ein paar Dateien verloren gegangen, und ich kann sie nicht finden, vor allem die oberste aus der Liste :pinch:. Kann da jemand helfen :?:


    Ausserdem kann ich die Route nicht eingeben. Fahrerkarte gesteckt, Fahrernummer und PIN eingegeben, es kommt das Menü (Hauptmenü/Ticketverkauf, Nachtmodus, L/S/K, weitere Optionen, Routenverlauf, Abmelden). Wenn ich jetzt L/S/K anklicke, passiert nix :/. Es geht kein Untermenü auf, und auch direkt

    nimmt er die Route nicht. Nein, an X10 liegt es nicht, es geht nicht mal in Grundorf. Habe es mit 07600 01 und auch mit 07600 00 001 versucht. Weiß

    jemand was da los ist? Vielen Dank im voraus!