Eberlinsee-Schönau - Version 2.0 C - Ansagen vervollständigt

  • Bei mir fehlt bei der Haltestelle Schwabensiedlung eine ganze Kachel. 8| Log im Spoiler.


  • Bei mir hört Omsi irgendwann auf Zu laden? ?(:cursing:


    Vielen, vielen Danke für über 200 Dankessagungen :D Ihr seit die Besten :thumbsup:

  • Hat jemand das Problem das die Tatra auch immer total in der Pampa spawnt als dort wo sie eigentlich hin soll?

  • Hallo


    ich bin verzweifelt in Buchtal fehlen mir einige Texturen
    bei den Häusern von dem Addon RAV, bei dem Eingangsturm aus dem Ruhrau Ordner und von der Stadtmauer aus dem karsten-velbert ordner fehlen mir ebenfalls Texturen.
    Ne Logfile bringt bei fehlenden Texturen ja reichlich wenig, da sich OMSI ja anscheinend zu eitel ist diese anzugeben. Auch eine Neuinstallation von Addon RAV hat leider auch nichts gebracht.
    Ich bedanke mich für jede Hilfe.

    Es gibt Tage, da verliert man und es gibt Tage da gewinnen die Anderen. Wie sagt man so schön lieber Arm dran als Arm ab.

  • Hab folgendes Problem:


    Das Bild


    Logfile kann ich nicht posten da dieser Post dann den max Wert von 500.000 Zeichen überschreitet :(
    Daher seperat hochgeladen.


    EDIT: Installiere die KT4D mal neu und es fehlen noch diese Objekte:
    Sceneryobjects\Kartoffelphantom\Tram\Weiche_V_Asphalt - Kopie.sco
    Sceneryobjects\Trees_MC\MM_.sco
    Sceneryobjects\Trees_MC\shrubbery_04_10_nocollision.sco
    Sceneryobjects\Trees_MC\shrubbery_04_20_nocollision.sco
    Vehicles\HH109_S-Bahn BR474\zzzObjekt - BR747.sco
    Vehicles\Tatra_T3_EBS\Tatra_T3_2_Static.sco

  • Erstmal herzlichen Dank für diese tolle Map :thumbsup: Allerdings hab ich das Problem, dass andauernt die Tram ins nichts verschwindet..... könnte das evtl. an folgenden Fehlern liegen?


    Bei Fragen und Anregungen schreibt mir gern ne PM ;) :thumbup:
    Mit freundlichen Grüßen
    DerErzi

  • Mal eine Frage in die Runde. Bei mir steht der KI Verkehr auf höchster Stufe und es kommt keine Tram entgegen. Alle Addons sind selbstverständlich vorhanden und ordnungsgemäß installiert. .. Danke für die Antworten

    Supernatural Season 11

  • Hallo, ich habe mir die map installiert und eigentlich funktioniert alles. Nur fehlen mir an mehreren stellen kacheln (Diese kacheln haben mir schon in der V1 von Eberlinsee gefehlt). Hier ist meine logfile.


  • Weiß wer auf was die Fahrplanpriorität stehen muss? Habe diese
    auf 3 und trotzdem kommt keine Bahn entgegen. Habe sowohl die
    Nf6D als auch die Tatra

    Bei OMSI Fragen und Problemen PN an mich. Link zu meinem Instagram-Kanal findet ihr im Profil.

  • Xander1986
    Ich finde das jetzt schon sehr frech von dir, eine Map gleich als Drama zu bezeichnen, nur weil du nicht die Probleme die Omsi in Bezug zur Straßenbahn macht einsiehst.
    Spawnen ist natürlich ein Problem. Doch das liegt doch nicht an der Map/den Mapbauern. Omsi ist ein Bussimulator und kein Strabasimulator. Probleme beim Spawnen sind normal.
    Schon in der damaligen Version von Eberlinsee durfte/sollte man seine Bahn nur am Betriebshof Bodo-Wartke-Straße spawnen. In Schnau hat es bei mir auch nur am HBF geklappt.
    Und "nichts funktioniert" liegt ja nicht an de Map. Offenbar hast du hier nur deinen Frust ausgelassen, weil bei dir etwas nicht funktioniert, worauf in 90% aller Fällen sowieso nur du etwas ändern kannst/daran Schuld bist.
    Und es ist nicht hilfreich wenn man schreibt "nichts funktioniert." Es wäre hilfreich für den Mapersteller zu sagen, was nicht funktioniert. Sodass er dir helfen kann oder etwas ändern/updaten kann.


    An deiner Stelle würde ich mir die Relation Emotion=Beitrag noch einmal schleunigst überdenken.

    Bei Betatestsuche einfach mich per PN kontaktieren.
    Ich würde mich freuen.


    [WIP] Fahrplanmod für Winsenburg 2015 (pausiert)

  • Ok jetzt hab ich alles, allerdings lägt es wie Scheiße, nicht mehr als 5 FPS bekomme ich auf der Map ;(

    Vielen, vielen Danke für über 200 Dankessagungen :D Ihr seit die Besten :thumbsup:

  • Ok jetzt hab ich alles, allerdings lägt es wie Scheiße, nicht mehr als 5 FPS bekomme ich auf der Map ;(


    Hat du alle KI Fahrzeuge die benötigt werden und in der AI-List eingetragen sind ? Und jetzt nicht einfach Ja sondern mal nachschauen :DD ^^ Denn dadurch war es bei mir auch jetzt habe ich zwischen 25-55 ^^

  • Ok jetzt hab ich alles, allerdings lägt es wie Scheiße, nicht mehr als 5 FPS bekomme ich auf der Map ;(


    Dann scheint dir ein Fahrzeug zu fehlen. Bei mit war es der Facefift (ich habe die Morphie-Version und diese ist nicht in der ailist (dort ist die Standard-Version) eingetragen (einfach ändern,2-Türer = 2D, 3 Türer = 3D und 4-Türer = 4D)))



    Allgemein mal ein Feedback zur Map: Nach Startschwerigkeiten läuft nun alles Problemlos. Im Grunde ist das Installieren echt kein Problem - man muss nur mal im Forum lesen. Probleme mit Objekten habe ich nun auch nicht mehr, sodass nun alles Fehlerfrei läuft. Und ich muss sagen: Es macht Laune, schöne Arbeit, schöne Map, schöne Bahn, aus meiner Sicht alles Perfekt. Eben nachdem alles lief die 10 getestet, einfach Wow!


    Wer Probleme mit dem Spawnen der Bahn hat: Nach dem Laden der Map drückt ihr P (Pause), danach das Fahrzeug wählen und nach dem Laden (Achtung, am besten auf das blinkende Pause achten, dann wisst ihr, dass das Laden beendet ist, andernfalls könnte das Spiel dann crashen wenn ihr was klickt) nochmal P drücken und die Bahn sollte entweder sehr in der Nähe des Spawnpunktes sein oder sogar drauf. Wenn ihr Plötzlich auf ner Wiese spawnt - versucht zu fahren, ich habe gemerkt, dass dort quasi unsichtbarer Gleise sind die einen zur Strecke bringen (genial).


    Vielen Dank dafür. :)

  • Hat du alle KI Fahrzeuge die benötigt werden und in der AI-List eingetragen sind ? Und jetzt nicht einfach Ja sondern mal nachschauen :DD ^^ Denn dadurch war es bei mir auch jetzt habe ich zwischen 25-55 ^^



    Ne, tatsächlich fehlt mir der Mercedes-Benz Vario 12D, ich installiere den mal.


    EDIT: Nö, Performance ist immer noch Scheiße


    Quote

    Dann scheint dir ein Fahrzeug zu fehlen. Bei mit war es der Facefift (ich habe die Morphie-Version und diese ist nicht in der ailist (dort ist die Standard-Version) eingetragen (einfach ändern,2-Türer = 2D, 3 Türer = 3D und 4-Türer = 4D)))


    Ok, kannst du mir die Ai-Liste dann schicken mal dankö :love:

    Vielen, vielen Danke für über 200 Dankessagungen :D Ihr seit die Besten :thumbsup:

  • Hallo Leute.


    ich bin zwar Omsi erfahren aber ich habe ein Problem
    Und Zwar:


    Wenn ich mit der Tatra auf der Linie 10 am HBF Schönau starte und ich aus der pampa komme wo die bahn spawnte liegt eine Weiche die ins nichts führt. Dies kommt auch an vielen anderen Stellen vor. Wenn ich mich im Anschluss (nach einer Weile) an der Universität ankomme steht ein Haus quer über alle Schienen und dahinter fahre ich dann im NICHTS weiter.


    Ich weiß es klingt skurril aber ich hoffe mir kann einer helfen


    Ich verlinke mal noch meine Logfile


    Als ich sie installiert habe kam bei mir Fehlermeldungen (Habe es aber genau so wie im Tutorial erklärt gemacht)


    LG CD1






  • Egal wo ich in Schönau Starte ist die Karte leer. Ich sehe nur Himmel. Woran liegt das?

    Rheinhausen LinienPack 26, 38, 39 und RegioBus 101

  • Bei mir endet die map einfach in schönau auf der Linie 2 richtung Uni 5 haltestellen vor der endhaltestelle beim tunnelausgang.