Städtedreieck V3.2

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Guten Morgen,


    irgendwie habe ich das Problem, dass in Zweiberg und an der Haltestelle Ackermannstraße die Straßen plötzlich weiß werden bzw. die Kacheln nicht geladen werden und ich so die Linien 27 und R57 nicht komplett fahren kann.

    Angehängt mal die Logfile:


  • 350 07:27:30 - - Warning: Szenerieobjekt wurde nicht gefunden: Sceneryobjects\YufaObjekte\Depot\werk.sco, falls es sich um eine Addon-Karte handelt, lesen Sie bitte die Dokumentation und kontaktieren Sie ggf. den Autor. Falls es sich um eine originale Karte handelt (Spandau oder Grundorf), reparieren Sie bitte OMSI mittels Original-Setup.
    351 07:27:30 - - Error: The file "Sceneryobjects\YufaObjekte\Depot\werk.sco" could not be loaded!
    352 07:27:30 - - Warning: Invalid Object: Sceneryobjects\YufaObjekte\Depot\werk.sco"

    Da kann OMSI ein Objekt aus dem Yufa Depot Set nicht finden. Der Pfad ist nicht richtig. Du kannst alle sco's und die Ordner model und texture in den Ordner Depot kopieren, dami sollte dir Karte funktionieren.

  • Hallo,

    ich habe mir die Karte installiert und alle zu Installierenden Objekte installiert. Nun das Problem. Ich fahre zum Beispiel in Donnerhain los und ab der Haltestelle "Alte Landstrasse" laden keine Kacheln mehr.


    Ich habe selber schon versucht sachen dazu zu installieren, komme allerdings nicht weiter.(LogFile gekürzt. Alles mit der Map ist noch vorhanden)


    Danke im Vorraus

    LG

  • Dir fehlen die Backgroundsounds. Da der Link nicht mehr geht is schon mal geschrieben worden wie das gelöst werden kann.


    Lösung für das Bakgroundsounds Problem


    Auch fehlen die Steven Objekte, in der Readme is der alte Link. Hier (link) findest du eine Anleitung wwie deu die Links erneuern kannst.


    Dabei sind auch noch Busse in der AI-Liste die du nicht hast. Nimm eine der alternative AI-Listen oder ändere die AI-Liste das nur Fahrzeuge darauf sind die du hast.

  • Hallo,

    danke für die schnelle Antwort. Ich habe die gennannten dinge jetzt abarbeitet und bin auch schon eine Runde gefahren. Alle Kacheln laden jetzt. Doch an einigen stellen fahlen noch Boden Texturen.

    Fehler am Bus, wie sie in der LogFile sind, habe ich nicht erkannt, wesshalb ich diese Ignoriere.


    LG

  • Dir fehlt aber immer noch etwas:


    132 22:24:21 - - Warning: Szenerieobjekt wurde nicht gefunden: Sceneryobjects\YufaObjekte\Depot\pforte2.sco, falls es sich um eine Addon-Karte handelt, lesen Sie bitte die Dokumentation und kontaktieren Sie ggf. den Autor. Falls es sich um eine originale Karte handelt (Spandau oder Grundorf), reparieren Sie bitte OMSI mittels Original-Setup.

    140 22:24:27 - - Warning: Szenerieobjekt wurde nicht gefunden: Sceneryobjects\YufaObjekte\Depot\werk.sco, falls es sich um eine Addon-Karte handelt, lesen Sie bitte die Dokumentation und kontaktieren Sie ggf. den Autor. Falls es sich um eine originale Karte handelt (Spandau oder Grundorf), reparieren Sie bitte OMSI mittels Original-Setup.

    281 22:32:22 - - Error: The file "vehicles\MB_O530_G\MB_O530 G Main.bus" could not be loaded!

    282 22:32:22 - - Error: The file "vehicles\MB_O530_G\MB_O530 G Main.bus" could not be loaded!

    322 22:38:24 - - Warning: Szenerieobjekt wurde nicht gefunden: Sceneryobjects\Steven Objecten\SK_de_naald_Apeldoorn.sco, falls es sich um eine Addon-Karte handelt, lesen Sie bitte die Dokumentation und kontaktieren Sie ggf. den Autor. Falls es sich um eine originale Karte handelt (Spandau oder Grundorf), reparieren Sie bitte OMSI mittels Original-Setup.

    347 22:46:23 - - Warning: Szenerieobjekt wurde nicht gefunden: Sceneryobjects\backgroundsounds\industry_cube.sco, falls es sich um eine Addon-Karte handelt, lesen Sie bitte die Dokumentation und kontaktieren Sie ggf. den Autor. Falls es sich um eine originale Karte handelt (Spandau oder Grundorf), reparieren Sie bitte OMSI mittels Original-Setup.


    Dir fehlen Teile vom Depot Set von Yufa, von den Steven Objekten und immer noch von den backgroundsounds. Auch fehlt dir der O530G!

    Und hast du auch die Kamaz Texturen installiert? Diese sind zum Größten Teil auf der Map verwendet worden.


    Die Warnings sind teilweise egal, hauptsächlich musst du die Errors in der Logfile berichtigen.

  • Hier

  • 114 15:46:41 - - Warning: Spline wurde nicht gefunden: Splines\ADDON_SimpleStreets\RQ_10,5_2spur_7,5m_Oneway.sli, falls es sich um eine Addon-Karte handelt, lesen Sie bitte die Dokumentation und kontaktieren Sie ggf. den Autor. Falls es sich um eine originale Karte handelt (Spandau oder Grundorf), reparieren Sie bitte OMSI mittels Original-Setup.

    Dir fehlt das Addon SimpleStreets.

  • Hallo,


    ich kann leider die Map auch nicht korrekt spielen. Kann aber ind er Logfile nicht erkennen was fehlt. Kann mir das eventuell jemand sagen?