OMSI2 lädt keine Maps mehr

  • Hallo zusammen,


    leider lädt OMSI bei mir keinerlei Maps mehr. Starten lässt sich OMSI, aber nach dem klick auf Start passiert nichts mehr...da steht nur Karte und Situatuion wird geladen.


    Folgendes steht in der Logdatei:



    Neuinstallation wurde bereits versucht, hat nicht geholfen. Reparatur bzw. Prüfung der Installierten Dateien über Steam bringt auch nichts.


    Kann hier jemanden helfen?


    Grüße!

  • Nessy

    Added the Label [OMSI2]
  • Nessy

    Changed the title of the thread from “Omsi2 startet lädt keine Maps mehr” to “OMSI2 lädt keine Maps mehr”.
  • Es wäre schön, wenn du auch hinschreiben würdest, welche Mods und sonstige Zusatzinhalte, sowie die Version von OMSI installiert ist. Ist nur ein Hinweis! ;)

    Meine Projekte:


    Wilhelmsthal (WIP)

    Schuhaus (WIP) - Pause

    Lichtenberg (WIP) - Pause

  • Version steht in der Logdatei, Mods sind keine installiert da Neuinstallation von OMSI, steht bereits alles im 1. Post. Danke trotzdem. Tabley-Kun .

  • Was passiert denn genau, wenn du eine Map lädst (hier Berlin-Spandau)? Erscheint nur Himmel oder bleibt der Bildschirm schwarz? Wie lange lädt es denn? Es müsste standartmäßig 1-3 Minuten dauern..

    Meine Projekte:


    Wilhelmsthal (WIP)

    Schuhaus (WIP) - Pause

    Lichtenberg (WIP) - Pause

  • schau mal unter Fonts. Ich hatte das Problem auch mal. Wenn da ein Font namens Tankstellenfont.oft drin ist, liegt es daran. Den dann einfach rauslöschen.

    Das hat geholfen! Danke!