Ständiges laden

  • Hallo liebe Community,


    ich habe das Problem das ich OMSI 10 Sekunden spielen kann und danach 5 Minuten Standbild ist. Ich hoffe ihr wisst die Ursache!



    1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    OMSI 2


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    Alle 10 Sekunden als Standbild


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    Ganz normales Fahren


    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    Es ist Egal, passiert mit jeden Bus und Karte


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)

    Keine


    6. Logfile im Spoiler oder Anhang.

    Ja


    7. Systemdaten (Betriebssystem, RAM, CPU, ...)

    SYSTEM: WINDOWS 7 64-Bit Prozessor: AMD FX-6300 Six-Core Processor (3.76 GHz) Arbeitsspeicher: 16 GB Grafikkarte:NVIDIA GeForce GTX 760

    Files

    • logfile.txt

      (33.93 kB, downloaded 37 times, last: )

    OMSI2! Warum? Warum nicht, macht Spaß!:)

  • Poste doch bitte mal ein komplettes Logfile.

    Es könnte auch ein Hintergrundprozess von deinem Windows sein (z. B. Windows Search oder ähnliches, oder ein Antivirenprogramm,...)


    Check das mal bitte :)


    mfg

    Daniel


    Edit: Es könnte aber auch an falschen Einstellungen in OMSI liegen :/. Nun...wir wissen es leider nicht.

  • Dann setz mal deinen OMSI-Installationsordner und die OMSI.exe auf die Whitelist von deinem Antivirus-Programm und teste mal.


    mfg

    Daniel

  • Was hast du denn gemacht?? :huh:

    Biste sicher, das du OMSI auf die Whitelist und nicht auf die Blacklist gesetzt hast???


    Poste bitte mal das Logfile.


    mfg

    Daniel

  • Hmmmm :/


    "197 10:09:44 - - Error: O3D Mesh: Create - Direct9 Error: D3DERR_INVALIDCALL (-2005530516)"


    Hast du mal das DX9 aus dem CommonRedist-Ordner im Hauptverzeichnis von OMSI neuinstalliert.

    Das wirkt manchmal Wunder. (Dannach n Neustart vom Rechner)


    mfg

    Daniel

  • Du navigierst in deinen Ordner OMSI\CommonRedist\DirectX\Jun2010\ und startest die DXSETUP.exe (vorzugsweise mit Admin-Rechten).


    mfg

    Daniel