MAN Bremen KI Fahrzeuge fahren nicht

  • 1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    Omsi 2


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)


    Immer wenn ich einen Bremen MAN als KI Version sehe

    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)


    Keine

    4. Welcher Content wurde verwendet? (Karte, Busse, ...)


    Addon Bremen Nord

    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)


    Keiner

    6. Logfile im Spoiler oder Anhang.



    7. Systemdaten (Betriebssystem, RAM, CPU, ...)

    GTX 1070 Ti Ryzen 7 2700X 16GB RAM Windows 10

  • Laut Logfile hättest du Probleme mit den Fonts ( geh davon aus, dass du daran nichts geändert hast). Probiere mal via Steam ( falls es dort gekauft bzw. aktiviert wurde) zu reparieren...

  • Quote

    95 18:35:36 - - Warning: Line "maps\HB_76_Bremen-Nord\Chrono\2012_12_09_Fahrplanwechsel 2012\TTData\91-92.ttl", tour Mo-Fr 01 has no valid AI group index and is invalid!

    Da gibt es einen Fehler auf der Karte Bremen Nord. Repariere diese Karte mal über Steam und fahre die Karte mit der origale AI-Liste. Wenn es den Fehler noch gibt dan bitte einen neuen Logfile.

  • Newly created posts will remain inaccessible for others until approved by a moderator.

    The last reply was more than 182 days ago, this thread is most likely obsolete. It is recommended to create a new thread instead.

    The maximum number of attachments: 10
    Maximum File Size: 100 kB
    Allowed extensions: pdf, txt