Liestal funktiontiert z. Teil nicht

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • 1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    OMSI 2


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    Immer


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    Fahren auf der Linie 662


    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    Liestal V2, Solaris Urbino aus der Urbino Stadtbusfamilie


    5. Welche Mods oder Plugins werden verwendet?

    Keine


    Screenshot


    Die Karte lädt nicht nach der Haltestelle "Grabenstraße" dort ist einfach leer.


    Hat jemand eine Idee?

    LG und Danke im Voraus!





    7. Systemdaten (Betriebssystem, RAM, CPU, ...)

    8 GB RAM

    Windows 10

    Intel i7

    GTX 1050 Ti

    Edited once, last by xcal ().

  • xcal

    Changed the title of the thread from “Liestal funktiontiert z. Teil nich” to “Liestal funktiontiert z. Teil nicht”.
  • 114 15:34:14 - - Warning: Szenerieobjekt wurde nicht gefunden: Sceneryobjects\Nemolus Objekte\Verkehrszeichen\VZ_Mast_Fussganger.sco, falls es sich um eine Addon-Karte handelt, lesen Sie bitte die Dokumentation und kontaktieren Sie ggf. den Autor. Falls es sich um eine originale Karte handelt (Spandau oder Grundorf), reparieren Sie bitte OMSI mittels Original-Setup.

    Dieser Datei wird nicht gefunden. Wenn du das Addon installiert hast gebt es eine Datei die fast genau gleich heißt. Kopiere diese und benenne sie um so wie es in der Logfile steht.

  • Erstmal danke! Das hat mich bis zum Bahnhof Pressau gebracht, nun geht es wieder nicht weiter :(

    Screenshot

    Verstehe nicht was sein soll, alles ist installiert.


  • 256 16:18:56 - - Error: In map file "maps\Liestal V2\tile_-20_13.map" there was an error in line 5233!

    Es gibt einen Fhler in der Kacheldatei. Lade die Karte ma neu herunter in installiere die Karte selber (die Dateien in maps-Ordner) mal neu.

  • Hallo,


    dir fehlt noch dieses Sceneryobjekt hier:

    249 16:18:32 - - Error: The file "Sceneryobjects\NNP_Sceneryobjekte\Unterstand_Passenger.cfg" could not be loaded!



    Hier scheint auch irgendetwas nicht zu stimmen. Am besten mal das Add-On Hamburg Tag&Nacht Add-On neu installieren.

    250 16:18:32 - - Error: Sceneryobjects\HamburgLinie109Objects\model\vehicleno_front.o3d – o3d reading failed - Could not read the o3d file! Die angegebene Datei wurde nicht gefunden


    Hoffe, ich konnte dir weiterhelfen:)


    Viele Grüße


    CitaroFAN22