OMSI Editor Schiene verschwindet beim zoomen

  • Hallo, ich baue gerade im Editor eine kleine Bahnlinie mit einem Überlandabschnitt. Es gibt 2 Schienenspuren. Wenn ich aber weiterzoome verschwindet eine Spur und wenn ich zurückzoome sieht man es dann wieder.


    Bilder:

    Davor

    http://prnt.sc/n1lryz


    Danach

    http://prnt.sc/n1lopc


    Bitte um Hilfe

    Eine Gute Fahrt wünscht Oskar's Busse!

  • Es liegt vermutlich daran, dass die eine (kürzere) Schiene beim Herauszoomen/Wegzoomen schon aus der Kachel "fällt" und somit nicht mehr sichtbar ist. Das ist soweit auch normal. Da hilft nur die Kachel etwas näher heranziehen oder evtl. unter Optionen die benachbarten Kacheln oder die Sichtweite erhöhen. Beim letzten bin ich mir aber nicht hundert prozentig sicher, ob es im Editor klappt.


    Edit: Die Schiene ist 350m lang und die Kachel hat eine Kantenlänge von 300m pro Richtung. Da könnte auch eine kürzere Schiene helfen. Generell sollte man Straßen und Schienen nicht länger als 300m setzen, damit eben dieses "Phänomen" nicht auftaucht ;)

    Projekt: Aktuelle Fahrpläne für Berlin-Spandau als Chrono-Event

  • Insgesamt sollte man nicht zu lange Splines und zu große Objekte verwenden. Für Splines ist 300m das absolute Maximum, 200m ist ein guter Richtwert, damit sollte es nicht zu Darstellungsfehlern kommen.

    Windows 10 64bit | i5-8600K, 6x 3.6 GHz | 8 GB RAM | GTX 1050Ti | 250GB SSD

  • Okay, Dankeschön. Es hat geholfen die Splines kürzer zu machen.

    Kann geschlossen werden.

    Eine Gute Fahrt wünscht Oskar's Busse!