Fehler beim Abspielen von Ansagen.

  • 1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    OMSI 2 2.2.032


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    Immer auf der Karte


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    Ansage abspielen (Auf anderen Karten funktioniert es problemlos), habe die Ansagen selber eingesprochen.


    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    Budapest 2013 (Own Modded), Jeder Bus


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)

    Keiner


    6. Logfile im Spoiler oder Anhang.

    Teilauszug des Problems im Spoiler unterhalb.



    Das mit dem Bus nicht beachten, muss noch die AI List andern.


    7. Systemdaten (Betriebssystem, RAM, CPU, ...)

    CPU: AMD Ryzen 7 2700 (8C,16T) 3,50 GHz

    RAM: 32 GB G.Skill Ripjaws DDR 4 3200 MHz

    OS: Windows 10 Professional 64-Bit

    Grafikkarte: NVIDIA GTX 1060 4GB

    CPU: AMD Ryzen 7 2700X

    RAM: 32GB G.Skill

    GPU: ASUS NVIDIA GTX1060 6GB

    OS: Windows 10 Professional

  • Sind die Namen der Ansagendateien, die der Busstops und die Haltestellennamen in der Hofdatei genau gleich benannt? Wenn es da nämlich zu Unstimmigkeiten kommt - und sei es nur ein Leer- oder Sonderzeichen - dann kann es schonmal passieren, dass die Ansagen nicht zugeordnet werden können. Auch sollte in der Hofdatei der entsprechende Ansagenordner angegeben werden.


    Schau mal hier

    Projekt: Aktuelle Fahrpläne für Berlin-Spandau als Chrono-Event

  • Die Ansagen habe ich gerade nochmals mit der Hof uberprüft (Hof Suite) . Die Namen stimmen mit der Hof und den Busstops überein. Die Originalansagen funktionieren jedoch. Kann das was mit meinen Ansagen zu tun haben? Das ich Sie zum Beispiel falsch gespeichert habe?

    CPU: AMD Ryzen 7 2700X

    RAM: 32GB G.Skill

    GPU: ASUS NVIDIA GTX1060 6GB

    OS: Windows 10 Professional

  • Der Ordner der Hof lautet "Budapest 2013" dort liegen auch die Ansagen.

    CPU: AMD Ryzen 7 2700X

    RAM: 32GB G.Skill

    GPU: ASUS NVIDIA GTX1060 6GB

    OS: Windows 10 Professional

  • Hier steht es ja:

    256382 17:46:25 - - Warning: Sound vehicles\MAN_NL_NG\sound\..\..\Announcements\Budapest 2013\Hadrianus utca.wav could not be loaded! - Error: An invalid parameter was passed to the returning function. (-2147024809)


    OMSI kann die Ansagen nicht abspielen. Vergleiche mal bitte die originale Ansagen Datei mit deiner. Irgendwas stimmt ja an deiner nicht.


    Der Bereichsfehler Error ist ein fehlerhafter Trip. Einmal löschen und neu erstellen. Problem ist nur, man weiß nicht welcher Trip es ist.

    OMSI (2), weil´s geht! 8)

  • Habe nun die originale und meine eigene in GoldWave paralell geöffnet. Die Originale ist 16 bit signed meine ist 8 bit unsigned 705kbps. Kann es daran liegen?


    Edit::

    Ja, es lag daran, jetzt funktionieren die Ansagen. Die Ansagen mussen WAV 16-bit Signed sein.

    Der Thread kann geschlossen werden.

    CPU: AMD Ryzen 7 2700X

    RAM: 32GB G.Skill

    GPU: ASUS NVIDIA GTX1060 6GB

    OS: Windows 10 Professional

    Edited once, last by Doszag8 ().

  • Bene05

    Closed the thread.